Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Jun 2015, 22:01
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » House Training » Bugs ( Submit bugs )
Bugs ( Submit bugs )
Moderators: Flash, Ian, JohnMurga
Post new topic
Page 95 of 111 [3321 Topics]   Goto page: Previous 1, 2, 3, ..., 93, 94, 95, 96, 97, ..., 109, 110, 111 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Opera starts when selecting Mozilla (Seamonkey)     dvw86    0    675    Mon 19 Jun 2006, 15:54 
dvw86 View latest post
 No new posts Note Possible Bug In Puppy 2.01 with Geany.     alphasurfer    0    553    Mon 19 Jun 2006, 11:51 
alphasurfer View latest post
 No new posts Note Puppy2.0 burniso2cd error message goes away too fast     PaulBx1    0    992    Sat 17 Jun 2006, 23:24 
PaulBx1 View latest post
 No new posts Note Puppy 1.0.9 and 2.0 Fail to see installed USB     mktyap    4    1921    Fri 16 Jun 2006, 12:29 
kaiet View latest post
 No new posts Note Problem pcmcia:NEC Versa SX Laptop/Live P2SM (Solved but...)     r__hughes    1    1198    Thu 15 Jun 2006, 09:42 
r__hughes View latest post
 No new posts Note Creative soundblaster won't work with 2.6 kernel?     karvr    1    942    Thu 15 Jun 2006, 07:06 
Dougal View latest post
 No new posts Note USB boot trable     Freeman_†    1    969    Wed 14 Jun 2006, 11:28 
Flash View latest post
 No new posts Note Puppy convert to PDF not work (Solved)     phantrongnghia    2    1063    Wed 14 Jun 2006, 09:25 
phantrongnghia View latest post
 No new posts Note Puppy2 with laptop-netcard eth0 dont work     smitt    0    978    Tue 13 Jun 2006, 14:39 
smitt View latest post
 No new posts Note Desktop Background puppy2 release     webworm98    7    2241    Mon 12 Jun 2006, 21:25 
MU View latest post
 No new posts Note Puppy2 : Harddrive installation problem with my Laptop     RrovirarR    2    1151    Mon 12 Jun 2006, 03:11 
RrovirarR View latest post
 No new posts Note Puppy can't use more than 1GB RAM?     Flash    0    761    Sun 11 Jun 2006, 20:03 
Flash View latest post
 No new posts Note Puppy 2 HD install wizard problems     pythoncoder    1    1020    Sun 11 Jun 2006, 02:05 
jaygunn View latest post
 No new posts Note Cannot Boot Puppy2 from PCMCIA CD-ROM     jaxpilot    2    1657    Sat 10 Jun 2006, 00:17 
budden View latest post
 No new posts Note Puppy2 and IBM 600e laptop     peppyy    4    2251    Fri 09 Jun 2006, 23:18 
peppyy View latest post
 No new posts Note importfrompuppy1 ain't working in barebones     reasonit    1    964    Thu 08 Jun 2006, 21:58 
BarryK View latest post
 No new posts Note eth0 eth1 not working from hd, but fine from live cd     puprlr    0    683    Thu 08 Jun 2006, 18:30 
puprlr View latest post
 No new posts Note ethernet card won't work in puppy2     ezeze5000    5    1595    Wed 07 Jun 2006, 11:22 
ezeze5000 View latest post
 No new posts Note Attachment Major probelm with video     nate    5    2118    Wed 07 Jun 2006, 03:10 
nate View latest post
 No new posts Note Attachment MUT sees my IDE CD-ROM drive as SCSI "sr0" instead     rhesus4    1    924    Tue 06 Jun 2006, 17:43 
rhesus4 View latest post
 No new posts Note Puppy 2 Hd install weirdness     saintlangton    0    980    Tue 06 Jun 2006, 13:20 
saintlangton View latest post
 No new posts Note Xorg resets to Xvesa     Basu    1    1166    Tue 06 Jun 2006, 02:00 
Basu View latest post
 No new posts Note US keyboard needs remapping     markskerr    6    2799    Mon 05 Jun 2006, 15:30 
seldomseen View latest post
 No new posts Note sound card fm 801 fails to work in Puppy 2.00     tedward    0    940    Sat 03 Jun 2006, 18:13 
tedward View latest post
 No new posts Note chkrootkit found some problems?     karvr    1    1224    Sat 03 Jun 2006, 18:08 
MU View latest post
 No new posts Note Can't boot Puppy2 from LILO on Vector-was ok with ver. 1.0x     kcin    1    941    Sat 03 Jun 2006, 17:05 
kcin View latest post
 No new posts Note dead link in dotpup menu     timhowarduk    1    843    Sat 03 Jun 2006, 11:12 
Flash View latest post
 No new posts Note Always searching sound card!     phantrongnghia    1    1004    Sat 03 Jun 2006, 09:00 
BarryK View latest post
 No new posts Note Puppy2 doesn't shutoff power on shutdown-was ok in 1.07-8-9     kcin    1    1239    Fri 02 Jun 2006, 11:58 
cherriepuppy View latest post
 No new posts Note Puppy2 Xorg problem with Chips 65550     toddyjoe    6    2111    Sat 27 May 2006, 22:36 
MU View latest post
  Display topics from previous:   Sort by:     
Page 95 of 111 [3321 Topics]   Goto page: Previous 1, 2, 3, ..., 93, 94, 95, 96, 97, ..., 109, 110, 111 Next
Post new topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 4 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1178s ][ Queries: 14 (0.0434s) ][ GZIP on ]