Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 26 Mar 2015, 19:54
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » House Training » Bugs ( Submit bugs )
Bugs ( Submit bugs )
Moderators: Flash, Ian, JohnMurga
Post new topic
Page 99 of 110 [3293 Topics]   Goto page: Previous 1, 2, 3, ..., 97, 98, 99, 100, 101, ..., 108, 109, 110 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Attachment Unleashed 1.0.7 has incorrect version of libexpat     flavour    3    1622    Sun 05 Feb 2006, 21:21 
jmarsden View latest post
 No new posts Note pixmaps, /usr/lib/win32 symlinks     GuestToo    0    816    Sat 04 Feb 2006, 09:03 
GuestToo View latest post
 No new posts Note Firefox in Suse is not pre-configured     Guest    0    802    Fri 03 Feb 2006, 20:21 
Guest View latest post
 No new posts Note Setfont doesn’t work in X     Dougal    0    1212    Thu 02 Feb 2006, 18:56 
Dougal View latest post
 No new posts Note Bug in creating Zip Puppy...     maddog    0    1181    Thu 02 Feb 2006, 12:46 
maddog View latest post
 No new posts Note small bug in Abiword with PL     Guest    0    729    Thu 02 Feb 2006, 10:52 
Guest View latest post
 No new posts Note Use Firefox 1.5 dotpup, not 1.0 pupget     mikeymouse    1    1084    Thu 02 Feb 2006, 04:33 
costal martignier View latest post
 No new posts Note Puppy corrupts my Windows HD?     bombayrockers    7    1966    Wed 01 Feb 2006, 16:40 
MU View latest post
 No new posts Note Possible Bug with Puppy Mount Tools     IvanF    8    2790    Wed 01 Feb 2006, 02:25 
jmarsden View latest post
 No new posts Note We want gxine to work.     Guest    4    1579    Sun 29 Jan 2006, 13:25 
merlin026 View latest post
 No new posts Note gXine won't work with new locale     Dougal    0    1075    Sun 29 Jan 2006, 12:19 
Dougal View latest post
 No new posts Note I've lost my-documents     Miket    4    1644    Sun 29 Jan 2006, 05:57 
MU View latest post
 No new posts Note Tried for password, but pup001 not really encrypted?     jherr    4    1722    Sat 28 Jan 2006, 13:04 
Pizzasgood View latest post
 No new posts Note 1.07 USB Keyboard not started prior to asking for input     Juggler    1    918    Sat 21 Jan 2006, 19:41 
gpk View latest post
 No new posts Note Keybord stops working during install     Guest    0    722    Thu 19 Jan 2006, 16:10 
Guest View latest post
 No new posts Note 1.0.7 display corruption in vi (this is a busybox bug)     jimj    0    841    Mon 16 Jan 2006, 01:15 
jimj View latest post
 No new posts Note Difficult apostrophe in 1.0.3: keyboard bug?     Mechsus    11    3495    Thu 12 Jan 2006, 22:31 
kethd View latest post
 No new posts Note gimp -save as xpm-plugin-error [solved]     MU    5    1893    Thu 12 Jan 2006, 03:05 
MU View latest post
 No new posts Note missing pupweb.gif     GuestToo    0    912    Wed 11 Jan 2006, 21:47 
GuestToo View latest post
 No new posts Note CAPS LOCK weirdness     kethd    6    2507    Wed 11 Jan 2006, 16:52 
kethd View latest post
 No new posts Note Back to the dinosaur? Sea Monkey?     Lobster    12    4551    Wed 11 Jan 2006, 01:24 
Lobster View latest post
 No new posts Note usr_devx.sfs install instructions misleading     Guest    0    1035    Tue 10 Jan 2006, 06:08 
Guest View latest post
 No new posts Note ROX 2.3 and Background     Guest    4    1920    Sat 07 Jan 2006, 21:44 
Guest View latest post
 No new posts Note Attachment 1.0.7 and i815 graphic (Kindof workaround)     Nano    1    1277    Sat 07 Jan 2006, 13:34 
bombayrockers View latest post
 No new posts Note 1.0.7 Problems with the window manager     Paolo    6    2103    Fri 06 Jan 2006, 20:18 
GuestToo View latest post
 No new posts Note CD Check: Puppy makes an assumption     Mr Doolie    2    1246    Thu 05 Jan 2006, 22:00 
GuestToo View latest post
 No new posts Note 1.0.7 Abiword hangs laptop w/Xorg     ybkosher    1    1921    Thu 05 Jan 2006, 18:47 
ybkosher View latest post
 No new posts Note OpenOffice not working after upgrade     paullecorde    3    1546    Tue 03 Jan 2006, 23:15 
babbs View latest post
 No new posts Note Time setting does not work in 1.07     Raman    8    2893    Tue 03 Jan 2006, 02:25 
jmarsden View latest post
 No new posts Note Attachment Can't mount pup001 on Compaq Deskpro EP     enewed    0    848    Mon 02 Jan 2006, 22:18 
enewed View latest post
  Display topics from previous:   Sort by:     
Page 99 of 110 [3293 Topics]   Goto page: Previous 1, 2, 3, ..., 97, 98, 99, 100, 101, ..., 108, 109, 110 Next
Post new topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Who is Online
Who is Online Users browsing this forum: 1 Registered, 0 Hidden and 13 Guests
Registered Users: Moat
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1108s ][ Queries: 14 (0.0348s) ][ GZIP on ]