Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 06 Feb 2016, 11:54
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » House Training » Bugs ( Submit bugs )
Bugs ( Submit bugs )
Moderators: Flash, Ian, JohnMurga
Post new topic
Page 101 of 113 [3374 Topics]   Goto page: Previous 1, 2, 3, ..., 99, 100, 101, 102, 103, ..., 111, 112, 113 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Puppy 1.0.8beta of "Singer" - bugs     Lobster    9    8648    Mon 20 Feb 2006, 20:59 
jeffrey View latest post
 No new posts Note Lucent modem driver included with latest Puppy?     Guest    1    1912    Mon 20 Feb 2006, 13:53 
Puppy Dog View latest post
 No new posts Note Bug with Alien Packages     MU    0    901    Mon 20 Feb 2006, 04:08 
MU View latest post
 No new posts Note Puppy 2 working but 1.08 not moving     Me    1    966    Sat 18 Feb 2006, 20:24 
dewdrop View latest post
 No new posts Note i810_drv.o needs updating in 1.0.8 for Xorg to work     Flash    5    2231    Sat 18 Feb 2006, 18:54 
oui View latest post
 No new posts Note puppy2 no have java; pup001 substitute have 500MB     Guest    0    1031    Sat 18 Feb 2006, 10:44 
Guest View latest post
 No new posts [ Popular ] Note Puppy 108: seamonkey startscript-bug? [solved]  
Goto pageGoto page: 1, 2 ]
  MU    22    5806    Fri 17 Feb 2006, 19:18 
edoc View latest post
 No new posts Note X server weirdness     cygnus    0    866    Fri 17 Feb 2006, 17:37 
cygnus View latest post
 No new posts Note Parport spelling error: 'cannot load partport0'     yoram    3    1382    Fri 17 Feb 2006, 09:13 
BarryK View latest post
 No new posts Note User other than ROOT creates permission problems with apps     Pradip    0    857    Thu 16 Feb 2006, 01:45 
Pradip View latest post
 No new posts Note 1.0.7b: Xorg just doesn't work for me (Solved)     Flash    14    4547    Wed 15 Feb 2006, 21:31 
guest View latest post
 No new posts Note puppy 1.8b sound card mot recognized     marex    0    768    Wed 15 Feb 2006, 12:57 
marex View latest post
 No new posts Note error when using abiword as ext. editor pup 1.8b     marex    0    824    Wed 15 Feb 2006, 12:42 
marex View latest post
 No new posts Note 1.0.7a: National characters don't work in Beaver     pakt    10    3485    Sun 12 Feb 2006, 16:58 
MU View latest post
 No new posts Note Missing libs (or unnecessary apps?)     flavour    2    1935    Sat 11 Feb 2006, 17:08 
MU View latest post
 No new posts [ Popular ] Note usr_devx - too much stripping ?  
Goto pageGoto page: 1, 2, 3 ]
  cncuser    39    11831    Sat 11 Feb 2006, 10:37 
cncuse View latest post
 No new posts Note Attachment Mozilla kicked in the googles     Lobster    11    3617    Wed 08 Feb 2006, 21:35 
Lobster View latest post
 No new posts Note OpenSSL lib/header mismatch - prevents OpenSSH compilation     jmarsden    14    4773    Wed 08 Feb 2006, 03:44 
jmarsden View latest post
 No new posts [ Popular ] Note Serious reboot/shutdown problem caused by 'cleaning'  
Goto pageGoto page: 1, 2 ]
  costal martignier    20    5142    Wed 08 Feb 2006, 00:18 
GuestToo View latest post
 No new posts Note 'cut' in BusyBox needs replacing for linux-firewall     flavour    1    1191    Tue 07 Feb 2006, 23:42 
BarryK View latest post
 No new posts Note 1.07 - serial mouse no work in Xorg; Beaver; Network     Guest    14    6923    Tue 07 Feb 2006, 17:33 
userfromca View latest post
 No new posts Note Attachment Unleashed 1.0.7 has incorrect version of libexpat     flavour    3    1690    Sun 05 Feb 2006, 21:21 
jmarsden View latest post
 No new posts Note pixmaps, /usr/lib/win32 symlinks     GuestToo    0    862    Sat 04 Feb 2006, 09:03 
GuestToo View latest post
 No new posts Note Firefox in Suse is not pre-configured     Guest    0    861    Fri 03 Feb 2006, 20:21 
Guest View latest post
 No new posts Note Setfont doesn’t work in X     Dougal    0    1276    Thu 02 Feb 2006, 18:56 
Dougal View latest post
 No new posts Note Bug in creating Zip Puppy...     maddog    0    1225    Thu 02 Feb 2006, 12:46 
maddog View latest post
 No new posts Note small bug in Abiword with PL     Guest    0    758    Thu 02 Feb 2006, 10:52 
Guest View latest post
 No new posts Note Use Firefox 1.5 dotpup, not 1.0 pupget     mikeymouse    1    1122    Thu 02 Feb 2006, 04:33 
costal martignier View latest post
 No new posts Note Puppy corrupts my Windows HD?     bombayrockers    7    2060    Wed 01 Feb 2006, 16:40 
MU View latest post
 No new posts Note Possible Bug with Puppy Mount Tools     IvanF    8    2915    Wed 01 Feb 2006, 02:25 
jmarsden View latest post
  Display topics from previous:   Sort by:     
Page 101 of 113 [3374 Topics]   Goto page: Previous 1, 2, 3, ..., 99, 100, 101, 102, 103, ..., 111, 112, 113 Next
Post new topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 12 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1111s ][ Queries: 14 (0.0262s) ][ GZIP on ]