Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Jul 2016, 18:59
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » House Training » Bugs ( Submit bugs )
Bugs ( Submit bugs )
Moderators: Flash, Ian, JohnMurga
Post new topic
Page 102 of 114 [3411 Topics]   Goto page: Previous 1, 2, 3, ..., 100, 101, 102, 103, 104, ..., 112, 113, 114 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Problem with USB mouse     slvrldy17    3    1753    Fri 24 Feb 2006, 21:24 
slvrldy17 View latest post
 No new posts Note Problems with Puppy and Debian on ext3     Germanpup    2    1542    Fri 24 Feb 2006, 14:12 
Germanpup View latest post
 No new posts Note Waaaah! Can't use Puppy with French keymap! (Solved)     Guest    3    1295    Thu 23 Feb 2006, 17:51 
MU View latest post
 No new posts Note Multisession Shutdown Bugs     Word Warrior    1    970    Thu 23 Feb 2006, 16:37 
Word Warrior View latest post
 No new posts Note puppy 1.0.7 bugs - Xorg     noob0    9    2537    Thu 23 Feb 2006, 13:16 
noob0 View latest post
 No new posts Note Attachment 1.0.8 can't mount internal ZIP drive     daw    4    2106    Thu 23 Feb 2006, 09:36 
daw View latest post
 No new posts Note Attachment JWM glitch in 1.0.8     saintlangton    1    1961    Thu 23 Feb 2006, 08:43 
BarryK View latest post
 No new posts Note Puppy 1.0.8beta of "Singer" - bugs     Lobster    9    8889    Mon 20 Feb 2006, 20:59 
jeffrey View latest post
 No new posts Note Lucent modem driver included with latest Puppy?     Guest    1    1943    Mon 20 Feb 2006, 13:53 
Puppy Dog View latest post
 No new posts Note Bug with Alien Packages     MU    0    917    Mon 20 Feb 2006, 04:08 
MU View latest post
 No new posts Note Puppy 2 working but 1.08 not moving     Me    1    985    Sat 18 Feb 2006, 20:24 
dewdrop View latest post
 No new posts Note i810_drv.o needs updating in 1.0.8 for Xorg to work     Flash    5    2277    Sat 18 Feb 2006, 18:54 
oui View latest post
 No new posts Note puppy2 no have java; pup001 substitute have 500MB     Guest    0    1048    Sat 18 Feb 2006, 10:44 
Guest View latest post
 No new posts [ Popular ] Note Puppy 108: seamonkey startscript-bug? [solved]  
Goto pageGoto page: 1, 2 ]
  MU    22    5872    Fri 17 Feb 2006, 19:18 
edoc View latest post
 No new posts Note X server weirdness     cygnus    0    882    Fri 17 Feb 2006, 17:37 
cygnus View latest post
 No new posts Note Parport spelling error: 'cannot load partport0'     yoram    3    1415    Fri 17 Feb 2006, 09:13 
BarryK View latest post
 No new posts Note User other than ROOT creates permission problems with apps     Pradip    0    873    Thu 16 Feb 2006, 01:45 
Pradip View latest post
 No new posts Note 1.0.7b: Xorg just doesn't work for me (Solved)     Flash    14    4631    Wed 15 Feb 2006, 21:31 
guest View latest post
 No new posts Note puppy 1.8b sound card mot recognized     marex    0    784    Wed 15 Feb 2006, 12:57 
marex View latest post
 No new posts Note error when using abiword as ext. editor pup 1.8b     marex    0    839    Wed 15 Feb 2006, 12:42 
marex View latest post
 No new posts Note 1.0.7a: National characters don't work in Beaver     pakt    10    3582    Sun 12 Feb 2006, 16:58 
MU View latest post
 No new posts Note Missing libs (or unnecessary apps?)     flavour    2    1979    Sat 11 Feb 2006, 17:08 
MU View latest post
 No new posts [ Popular ] Note usr_devx - too much stripping ?  
Goto pageGoto page: 1, 2, 3 ]
  cncuser    39    11990    Sat 11 Feb 2006, 10:37 
cncuse View latest post
 No new posts Note Attachment Mozilla kicked in the googles     Lobster    11    3680    Wed 08 Feb 2006, 21:35 
Lobster View latest post
 No new posts Note OpenSSL lib/header mismatch - prevents OpenSSH compilation     jmarsden    14    4863    Wed 08 Feb 2006, 03:44 
jmarsden View latest post
 No new posts [ Popular ] Note Serious reboot/shutdown problem caused by 'cleaning'  
Goto pageGoto page: 1, 2 ]
  costal martignier    20    5254    Wed 08 Feb 2006, 00:18 
GuestToo View latest post
 No new posts Note 'cut' in BusyBox needs replacing for linux-firewall     flavour    1    1232    Tue 07 Feb 2006, 23:42 
BarryK View latest post
 No new posts Note 1.07 - serial mouse no work in Xorg; Beaver; Network     Guest    14    7112    Tue 07 Feb 2006, 17:33 
userfromca View latest post
 No new posts Note Attachment Unleashed 1.0.7 has incorrect version of libexpat     flavour    3    1724    Sun 05 Feb 2006, 21:21 
jmarsden View latest post
 No new posts Note pixmaps, /usr/lib/win32 symlinks     GuestToo    0    890    Sat 04 Feb 2006, 09:03 
GuestToo View latest post
  Display topics from previous:   Sort by:     
Page 102 of 114 [3411 Topics]   Goto page: Previous 1, 2, 3, ..., 100, 101, 102, 103, 104, ..., 112, 113, 114 Next
Post new topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 7 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1109s ][ Queries: 14 (0.0185s) ][ GZIP on ]