Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 28 May 2016, 14:13
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » House Training » Bugs ( Submit bugs )
Bugs ( Submit bugs )
Moderators: Flash, Ian, JohnMurga
Post new topic
Page 103 of 114 [3397 Topics]   Goto page: Previous 1, 2, 3, ..., 101, 102, 103, 104, 105, ..., 112, 113, 114 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Difficult apostrophe in 1.0.3: keyboard bug?     Mechsus    11    3635    Thu 12 Jan 2006, 22:31 
kethd View latest post
 No new posts Note gimp -save as xpm-plugin-error [solved]     MU    5    2021    Thu 12 Jan 2006, 03:05 
MU View latest post
 No new posts Note missing pupweb.gif     GuestToo    0    957    Wed 11 Jan 2006, 21:47 
GuestToo View latest post
 No new posts Note CAPS LOCK weirdness     kethd    6    2660    Wed 11 Jan 2006, 16:52 
kethd View latest post
 No new posts Note Back to the dinosaur? Sea Monkey?     Lobster    12    4721    Wed 11 Jan 2006, 01:24 
Lobster View latest post
 No new posts Note usr_devx.sfs install instructions misleading     Guest    0    1075    Tue 10 Jan 2006, 06:08 
Guest View latest post
 No new posts Note ROX 2.3 and Background     Guest    4    2038    Sat 07 Jan 2006, 21:44 
Guest View latest post
 No new posts Note 1.0.7 and i815 graphic (Kindof workaround)     Nano    1    1332    Sat 07 Jan 2006, 13:34 
bombayrockers View latest post
 No new posts Note 1.0.7 Problems with the window manager     Paolo    6    2194    Fri 06 Jan 2006, 20:18 
GuestToo View latest post
 No new posts Note CD Check: Puppy makes an assumption     Mr Doolie    2    1302    Thu 05 Jan 2006, 22:00 
GuestToo View latest post
 No new posts Note 1.0.7 Abiword hangs laptop w/Xorg     ybkosher    1    1966    Thu 05 Jan 2006, 18:47 
ybkosher View latest post
 No new posts Note OpenOffice not working after upgrade     paullecorde    3    1597    Tue 03 Jan 2006, 23:15 
babbs View latest post
 No new posts Note Time setting does not work in 1.07     Raman    8    3031    Tue 03 Jan 2006, 02:25 
jmarsden View latest post
 No new posts Note Attachment Can't mount pup001 on Compaq Deskpro EP     enewed    0    898    Mon 02 Jan 2006, 22:18 
enewed View latest post
 No new posts Note Attachment Xorg does not work on my Desktop (Compaq Deskpro EP)     enewed    0    1197    Mon 02 Jan 2006, 21:44 
enewed View latest post
 No new posts Note Busybox text-lines-per-screen setting?     kethd    6    2280    Mon 02 Jan 2006, 20:33 
kethd View latest post
 No new posts Note 1.0.7 Real Player & gxine problems     Fox7777    3    1716    Sat 31 Dec 2005, 23:55 
MU View latest post
 No new posts Note 1.0.7 Xorg wizard failure; Xorg.pup + xorgconfig works     bombayrockers    6    2931    Sat 31 Dec 2005, 08:46 
kethd View latest post
 No new posts Note 1.0.7 missing httpd index.html     GuestToo    0    868    Sat 31 Dec 2005, 01:54 
GuestToo View latest post
 No new posts Note 1.0.7 default* missing quotes (fixed with SP107)     GuestToo    1    1097    Sat 31 Dec 2005, 00:30 
GuestToo View latest post
 No new posts Note 1.0.5 Xine won't play BBC radio     Mazzo    9    4502    Fri 30 Dec 2005, 23:13 
jh View latest post
 No new posts Note 1.0.7b kernel panic: No init found.     Fox7777    3    2353    Fri 30 Dec 2005, 22:03 
kethd View latest post
 No new posts Note Kudos & dot pup bugs w/1.0.7 (xorg?)     figueroa    1    1905    Fri 30 Dec 2005, 21:34 
GuestToo View latest post
 No new posts Note 1.0.7a: modules.conf is more recent (with possible solution)     Guest    2    1814    Thu 29 Dec 2005, 23:06 
J_Rey View latest post
 No new posts Note 1.0.7b: still no frequency display in xorgwizard (UNsolved)     pakt    4    1988    Thu 29 Dec 2005, 06:54 
pakt View latest post
 No new posts Note No sound: 1.0.6 (solved with ALSA)     ytaqui    3    1779    Wed 28 Dec 2005, 14:37 
Guest View latest post
 No new posts Note chubbypuppy boots but regular and multi will not     bhint    0    870    Tue 27 Dec 2005, 23:19 
bhint View latest post
 No new posts Note Mini-disk RW - working?     Lobster    3    1529    Tue 27 Dec 2005, 20:40 
kethd View latest post
 No new posts Note warm reboot USB 2.4 glitch     kethd    0    905    Tue 27 Dec 2005, 20:22 
kethd View latest post
 No new posts Note 1.0.7Beta unable to startx with icewm     Revolutionist    7    2137    Tue 27 Dec 2005, 01:04 
GuestToo View latest post
  Display topics from previous:   Sort by:     
Page 103 of 114 [3397 Topics]   Goto page: Previous 1, 2, 3, ..., 101, 102, 103, 104, 105, ..., 112, 113, 114 Next
Post new topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 8 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0817s ][ Queries: 14 (0.0212s) ][ GZIP on ]