Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 25 May 2016, 05:21
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » House Training » Bugs ( Submit bugs )
Bugs ( Submit bugs )
Moderators: Flash, Ian, JohnMurga
Post new topic
Page 98 of 114 [3397 Topics]   Goto page: Previous 1, 2, 3, ..., 96, 97, 98, 99, 100, ..., 112, 113, 114 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Puppy2 and IBM 600e laptop     peppyy    4    2304    Fri 09 Jun 2006, 23:18 
peppyy View latest post
 No new posts Note importfrompuppy1 ain't working in barebones     reasonit    1    992    Thu 08 Jun 2006, 21:58 
BarryK View latest post
 No new posts Note eth0 eth1 not working from hd, but fine from live cd     puprlr    0    712    Thu 08 Jun 2006, 18:30 
puprlr View latest post
 No new posts Note ethernet card won't work in puppy2     ezeze5000    5    1633    Wed 07 Jun 2006, 11:22 
ezeze5000 View latest post
 No new posts Note Attachment Major probelm with video     nate    5    2157    Wed 07 Jun 2006, 03:10 
nate View latest post
 No new posts Note Attachment MUT sees my IDE CD-ROM drive as SCSI "sr0" instead     rhesus4    1    954    Tue 06 Jun 2006, 17:43 
rhesus4 View latest post
 No new posts Note Puppy 2 Hd install weirdness     saintlangton    0    1000    Tue 06 Jun 2006, 13:20 
saintlangton View latest post
 No new posts Note Xorg resets to Xvesa     Basu    1    1204    Tue 06 Jun 2006, 02:00 
Basu View latest post
 No new posts Note US keyboard needs remapping     markskerr    6    2849    Mon 05 Jun 2006, 15:30 
seldomseen View latest post
 No new posts Note sound card fm 801 fails to work in Puppy 2.00     tedward    0    959    Sat 03 Jun 2006, 18:13 
tedward View latest post
 No new posts Note chkrootkit found some problems?     karvr    1    1251    Sat 03 Jun 2006, 18:08 
MU View latest post
 No new posts Note Can't boot Puppy2 from LILO on Vector-was ok with ver. 1.0x     kcin    1    969    Sat 03 Jun 2006, 17:05 
kcin View latest post
 No new posts Note dead link in dotpup menu     timhowarduk    1    864    Sat 03 Jun 2006, 11:12 
Flash View latest post
 No new posts Note Always searching sound card!     phantrongnghia    1    1025    Sat 03 Jun 2006, 09:00 
BarryK View latest post
 No new posts Note Puppy2 doesn't shutoff power on shutdown-was ok in 1.07-8-9     kcin    1    1258    Fri 02 Jun 2006, 11:58 
cherriepuppy View latest post
 No new posts Note Puppy2 Xorg problem with Chips 65550     toddyjoe    6    2164    Sat 27 May 2006, 22:36 
MU View latest post
 No new posts Note Blank screen with "Exit to Prompt", 1.09CE HD inst     gamfa    2    1386    Sat 27 May 2006, 19:00 
gamfa View latest post
 No new posts Note boot problems 108 109 -107 was ok. emachines PCI /?     Ron Servoss    0    741    Sat 27 May 2006, 08:52 
Ron Servoss View latest post
 No new posts Note RemasterPuppy2 Live-CD simple - NO GO in Puppy2Alpha24may     linn_fluxed    1    1080    Sat 27 May 2006, 05:39 
BarryK View latest post
 No new posts Note DotPup Downloader "visit links" does not work.     disciple    3    1989    Fri 26 May 2006, 09:44 
rarsa View latest post
 No new posts [ Popular ] Note Attachment Cannot change JWM tray settings  
Goto pageGoto page: 1, 2 ]
  disciple    16    6768    Thu 25 May 2006, 23:45 
tedward View latest post
 No new posts Note 109ce -- burniso2cd     timcriger    4    2140    Wed 24 May 2006, 11:00 
timcriger View latest post
 No new posts Note Puppy2: error mounting pup_save.3fs     boscobearbank    4    2592    Mon 22 May 2006, 20:53 
boscobearbank View latest post
 No new posts Note MUT won't unmount USB key in 1.0.8 and 1.0.9     slvrldy17    11    3798    Sun 21 May 2006, 16:23 
slvrldy17 View latest post
 No new posts Note devx_003.sfs + SDL lib 1.2.9 compile problem..?     PeterSieg    0    1116    Sun 21 May 2006, 15:40 
PeterSieg View latest post
 No new posts Note Nero 6.6 finds Reading Errors in every Puppy (Solved)     Delphi123    5    2048    Sat 20 May 2006, 22:16 
Delphi123 View latest post
 No new posts Note 109 CE : Back up to CD not working (Solved)     tedward    0    899    Sat 20 May 2006, 18:00 
tedward View latest post
 No new posts Note 109CE: Hard disk install option 1 - boot floppy problem     marksouth2000    6    2153    Sat 20 May 2006, 11:41 
pakt View latest post
 No new posts Note Beta FTP Server problem     radiodaze    3    1245    Fri 19 May 2006, 16:08 
rarsa View latest post
 No new posts Note Puppy 1.09 Gaim won't open MSN mail     radiodaze    5    1708    Thu 18 May 2006, 19:40 
MU View latest post
  Display topics from previous:   Sort by:     
Page 98 of 114 [3397 Topics]   Goto page: Previous 1, 2, 3, ..., 96, 97, 98, 99, 100, ..., 112, 113, 114 Next
Post new topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 6 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1567s ][ Queries: 14 (0.0473s) ][ GZIP on ]