Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Sep 2014, 20:23
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 6 of 12 [356 Topics]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts [ Popular ] Snif ! 2.16: onboard sound won't work. (Solved, sorta)  
Installed audio PCI card, now it works
Goto pageGoto page: 1, 2 ]
  BrianE    28    21278    Sun 21 Feb 2010, 18:47 
sindi View latest post
 No new posts Note VIA VT1708B HDA: ALSA and alternative     Patriot    3    5559    Tue 16 Feb 2010, 22:35 
Patriot View latest post
 No new posts Note Enable onboard relteak hd audio  
Sound card
  Shafe91    0    1781    Sun 14 Feb 2010, 13:54 
Shafe91 View latest post
 No new posts Note Optical Audio  
Optical output on Maxbook 810 working on 4.3.1
  chicks    0    1311    Thu 11 Feb 2010, 23:59 
chicks View latest post
 No new posts Note Riptide sound drivers loaded but no sound, Puppy 4.31 retro  
HP Pavilion 8480Z modem-sound combo cards
  sindi    3    3020    Tue 02 Feb 2010, 20:06 
abushcrafter View latest post
 No new posts Note problem with USB headset  
logitech
  frefel    0    1718    Fri 29 Jan 2010, 23:41 
frefel View latest post
 No new posts Note Antique Compaq 5BW160 no sound     vgis55    5    2435    Tue 26 Jan 2010, 23:59 
Patriot View latest post
 No new posts Note No sound even though card identified     lappup    2    3118    Wed 20 Jan 2010, 15:07 
lappup View latest post
 No new posts Note Attachment No sound with Via VT82C686 AC97 soundcard     devildon    10    6108    Wed 13 Jan 2010, 18:51 
fernan View latest post
 No new posts Note Sound not working in 4.3     ZRTMWA    6    3067    Sat 09 Jan 2010, 18:28 
rjbrewer View latest post
 No new posts Note No Sound Sometimes Depending on the Puppy version?  
ALSA works and sometimes it don't on Compaq Armada 7400
  hladik    3    2787    Sat 02 Jan 2010, 13:20 
jrb View latest post
 No new posts Note sound stutters and plays too fast     stephanelefou    1    2034    Fri 01 Jan 2010, 18:35 
stephanelefou View latest post
 No new posts [ Popular ] Note Intel sound not working  
Goto pageGoto page: 1, 2 ]
  superdave    16    10067    Sun 27 Dec 2009, 19:12 
rahelvey View latest post
 No new posts Note No audio after reboot  
Disappearing sound driver
  louye    0    1771    Sat 12 Dec 2009, 19:40 
louye View latest post
 No new posts Note No sound on Compaq Armada 1573DM     Leprachaun    1    3180    Fri 11 Dec 2009, 11:28 
fernan View latest post
 No new posts Note ESS allegro 1988 card does not work very well  
sound out after tweaking the volume, but no sound in
  pavl    0    1579    Sun 06 Dec 2009, 12:36 
pavl View latest post
 No new posts Note Can't install creative labs CT4750     socrates    3    2576    Fri 04 Dec 2009, 18:31 
socrates View latest post
 No new posts Note Volume control disappears from 4.20 tray after restart     hakar    7    4665    Fri 04 Dec 2009, 13:35 
katarinen View latest post
 No new posts Note Cdrom does not work with gxine     alftabor    1    1766    Tue 01 Dec 2009, 17:13 
smokey01 View latest post
 No new posts [ Popular ] Note No sound from Intel 8X0  
Goto pageGoto page: 1, 2, 3 ]
  ZAPZAP    31    9671    Fri 20 Nov 2009, 10:01 
ZAPZAP View latest post
 No new posts Note No Sound from Gateway Tower  
Puppy 430, Gateway 400 P-II
  mbridges1    2    2064    Sun 01 Nov 2009, 14:54 
mbridges1 View latest post
 No new posts Question 4.2: no audio from Lenovo S10 Ideapad Netbook     PenPen    7    5821    Sat 31 Oct 2009, 13:59 
PenPen View latest post
 No new posts Note Attachment Micron Transport LT NBK001566-00 No sound Puppy 4.31     David_NJ_USA    3    2479    Tue 27 Oct 2009, 12:12 
David_NJ_USA View latest post
 No new posts Note usb alsaconf settings not saved [PARTIALLY SOLVED]  
how can i make these settings permanent?
  jpop12    0    2581    Sat 24 Oct 2009, 15:30 
jpop12 View latest post
 No new posts Note Sound thru the internal speaker does not function     kah-shoo-him    1    1702    Wed 14 Oct 2009, 21:54 
kah-shoo-him View latest post
 No new posts Note HDA Intel sound detected, but I can't get no sound     vikrang    7    3834    Sat 10 Oct 2009, 09:34 
vikrang View latest post
 No new posts Note No sound on my laptop EDIT: Problem now solved.  
See thread if curious.
  Glue    3    2091    Tue 06 Oct 2009, 18:02 
lwill View latest post
 No new posts [ Popular ] Note Attachment No Sound on Gateway Laptop  
There is no sound available from youtube, pandora, or the cd player
Goto pageGoto page: 1, 2, 3 ]
  Turk Nailik    30    12001    Sat 03 Oct 2009, 20:24 
lwill View latest post
 No new posts Note Can play mp3s but can't get a beep     James186282    1    1719    Sat 03 Oct 2009, 14:56 
Pizzasgood View latest post
 No new posts [ Popular ] Note !!!!!FIXED!!!No audio from Dell Latitude CPI using Puppy 4.2  
!!!!!I HAVE SOUND!!!! Switched to 4.3, better for old sound cards
Goto pageGoto page: 1, 2, 3, 4 ]
  Eathray    56    15439    Mon 28 Sep 2009, 05:46 
Bligh View latest post
  Display topics from previous:   Sort by:     
Page 6 of 12 [356 Topics]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 9 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0940s ][ Queries: 14 (0.0123s) ][ GZIP on ]