Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 10:02
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 6 of 12 [358 Topics]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Streaming web audio skips and runs fast (Solved)  
Frugal install on old Sony Vaio PCG Z505js
  sfeeley    5    3438    Wed 10 Mar 2010, 02:16 
disciple View latest post
 No new posts Note Puppy 4.3.1 does not support the Creative Labs X-Fi     tekhedd    1    2182    Thu 04 Mar 2010, 15:05 
BenHenry View latest post
 No new posts [ Popular ] Snif ! 2.16: onboard sound won't work. (Solved, sorta)  
Installed audio PCI card, now it works
Goto pageGoto page: 1, 2 ]
  BrianE    28    21464    Sun 21 Feb 2010, 18:47 
sindi View latest post
 No new posts Note VIA VT1708B HDA: ALSA and alternative     Patriot    3    5626    Tue 16 Feb 2010, 22:35 
Patriot View latest post
 No new posts Note Enable onboard relteak hd audio  
Sound card
  Shafe91    0    1797    Sun 14 Feb 2010, 13:54 
Shafe91 View latest post
 No new posts Note Optical Audio  
Optical output on Maxbook 810 working on 4.3.1
  chicks    0    1320    Thu 11 Feb 2010, 23:59 
chicks View latest post
 No new posts Note Riptide sound drivers loaded but no sound, Puppy 4.31 retro  
HP Pavilion 8480Z modem-sound combo cards
  sindi    3    3031    Tue 02 Feb 2010, 20:06 
abushcrafter View latest post
 No new posts Note problem with USB headset  
logitech
  frefel    0    1729    Fri 29 Jan 2010, 23:41 
frefel View latest post
 No new posts Note Antique Compaq 5BW160 no sound     vgis55    5    2450    Tue 26 Jan 2010, 23:59 
Patriot View latest post
 No new posts Note No sound even though card identified     lappup    2    3138    Wed 20 Jan 2010, 15:07 
lappup View latest post
 No new posts Note Attachment No sound with Via VT82C686 AC97 soundcard     devildon    10    6171    Wed 13 Jan 2010, 18:51 
fernan View latest post
 No new posts Note Sound not working in 4.3     ZRTMWA    6    3082    Sat 09 Jan 2010, 18:28 
rjbrewer View latest post
 No new posts Note No Sound Sometimes Depending on the Puppy version?  
ALSA works and sometimes it don't on Compaq Armada 7400
  hladik    3    2810    Sat 02 Jan 2010, 13:20 
jrb View latest post
 No new posts Note sound stutters and plays too fast     stephanelefou    1    2046    Fri 01 Jan 2010, 18:35 
stephanelefou View latest post
 No new posts [ Popular ] Note Intel sound not working  
Goto pageGoto page: 1, 2 ]
  superdave    16    10195    Sun 27 Dec 2009, 19:12 
rahelvey View latest post
 No new posts Note No audio after reboot  
Disappearing sound driver
  louye    0    1786    Sat 12 Dec 2009, 19:40 
louye View latest post
 No new posts Note No sound on Compaq Armada 1573DM     Leprachaun    1    3193    Fri 11 Dec 2009, 11:28 
fernan View latest post
 No new posts Note ESS allegro 1988 card does not work very well  
sound out after tweaking the volume, but no sound in
  pavl    0    1588    Sun 06 Dec 2009, 12:36 
pavl View latest post
 No new posts Note Can't install creative labs CT4750     socrates    3    2606    Fri 04 Dec 2009, 18:31 
socrates View latest post
 No new posts Note Volume control disappears from 4.20 tray after restart     hakar    7    4692    Fri 04 Dec 2009, 13:35 
katarinen View latest post
 No new posts Note Cdrom does not work with gxine     alftabor    1    1806    Tue 01 Dec 2009, 17:13 
smokey01 View latest post
 No new posts [ Popular ] Note No sound from Intel 8X0  
Goto pageGoto page: 1, 2, 3 ]
  ZAPZAP    31    9735    Fri 20 Nov 2009, 10:01 
ZAPZAP View latest post
 No new posts Note No Sound from Gateway Tower  
Puppy 430, Gateway 400 P-II
  mbridges1    2    2076    Sun 01 Nov 2009, 14:54 
mbridges1 View latest post
 No new posts Question 4.2: no audio from Lenovo S10 Ideapad Netbook     PenPen    7    5860    Sat 31 Oct 2009, 13:59 
PenPen View latest post
 No new posts Note Attachment Micron Transport LT NBK001566-00 No sound Puppy 4.31     David_NJ_USA    3    2528    Tue 27 Oct 2009, 12:12 
David_NJ_USA View latest post
 No new posts Note usb alsaconf settings not saved [PARTIALLY SOLVED]  
how can i make these settings permanent?
  jpop12    0    2599    Sat 24 Oct 2009, 15:30 
jpop12 View latest post
 No new posts Note Sound thru the internal speaker does not function     kah-shoo-him    1    1716    Wed 14 Oct 2009, 21:54 
kah-shoo-him View latest post
 No new posts Note HDA Intel sound detected, but I can't get no sound     vikrang    7    3863    Sat 10 Oct 2009, 09:34 
vikrang View latest post
 No new posts Note No sound on my laptop EDIT: Problem now solved.  
See thread if curious.
  Glue    3    2104    Tue 06 Oct 2009, 18:02 
lwill View latest post
 No new posts [ Popular ] Note Attachment No Sound on Gateway Laptop  
There is no sound available from youtube, pandora, or the cd player
Goto pageGoto page: 1, 2, 3 ]
  Turk Nailik    30    12131    Sat 03 Oct 2009, 20:24 
lwill View latest post
  Display topics from previous:   Sort by:     
Page 6 of 12 [358 Topics]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 2 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1012s ][ Queries: 14 (0.0205s) ][ GZIP on ]