Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 02:59
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 12 of 12 [353 Topics]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12
 Topics   Author   Replies   Views   Last Post 
 No new posts Hehehe ! audio will not set <solved> for laptop "a work around cure"  
puppy 2.16 will not retain sound after setup & reboot
  pup2learn222    0    2361    Sun 27 May 2007, 22:54 
pup2learn222 View latest post
 No new posts Note No sound on the HP Pavilion tx1000  
Mute button is on and I can't shut it off.
  mc_ruggiero    3    5139    Thu 24 May 2007, 09:06 
arcizio View latest post
 No new posts Note Onboard sound quits if I change Xmms or Gxine settings     Browny    2    2874    Wed 23 May 2007, 06:39 
Browny View latest post
 No new posts Note Puppy 2.6.16.7 - Logitech USB Microphone not working     hawaiibill    0    3024    Wed 23 May 2007, 01:35 
hawaiibill View latest post
 No new posts Note Alsa audio quality  
VIA EPIA M6000 on-board audio
  charwood    4    4157    Fri 18 May 2007, 18:01 
silvervarg View latest post
 No new posts Note 2.15 CE a bit of a mongrel  
This has been released and it looks like a bit too early
  tytower    4    3354    Wed 16 May 2007, 19:12 
WhoDo View latest post
 No new posts [ Popular ] Gniark ! Attachment isa sound card not recognized  
no sound
Goto pageGoto page: 1, 2 ]
  pup2learn222    21    15387    Mon 07 May 2007, 17:38 
tytower View latest post
 No new posts Note usb sound working in 2.14 not in 2.15     aussieg    2    2417    Sat 21 Apr 2007, 08:03 
aussieg View latest post
 No new posts Idea Gateway Notebook 4520GZ  
No sound
  allfirm    0    1904    Thu 19 Apr 2007, 10:10 
allfirm View latest post
 No new posts Note How to install opensound.com drivers     catfish    9    5807    Sun 15 Apr 2007, 22:15 
tempestuous View latest post
 No new posts Note Onboard sound not working     MrMusic    0    1870    Sun 15 Apr 2007, 16:10 
MrMusic View latest post
 No new posts Note no sound: card hda nvidia - chip realtek alc888     jonyo    0    2316    Tue 10 Apr 2007, 13:38 
jonyo View latest post
 No new posts Note How to get sound working on Acer Aspire 5610?     olivertreend    2    2604    Wed 04 Apr 2007, 18:45 
olivertreend View latest post
 No new posts Note Creating virtual sound card  
in alsa
  outsider    2    4456    Fri 16 Mar 2007, 22:20 
outsider View latest post
 No new posts Note Alsa verion on Puppy 2.14?  
shipped version and upgrading
  outsider    2    2510    Tue 13 Mar 2007, 19:55 
steevieb View latest post
 No new posts Note Attachment nVIDIA nFORCE4 - Can't get sound working     Knoc    8    5619    Tue 13 Mar 2007, 16:56 
Yogi View latest post
 No new posts Note Creative Extigy USB sound Box not functioning     kororke    4    3592    Sat 10 Mar 2007, 01:31 
kororke View latest post
 No new posts Note no sound on Pizzapup 3.0 RC1     adisaan    1    2076    Sat 03 Mar 2007, 16:46 
xandas View latest post
 No new posts Note Attachment No sound from Creative SB LIVE! (WMD) on Gateway box     cb88    2    2731    Wed 21 Feb 2007, 13:34 
cb88 View latest post
 No new posts Note Audio on HP dv6150us notebook  
Built-in microphone deosn't work
  drpaul    0    1919    Thu 08 Feb 2007, 00:37 
drpaul View latest post
 No new posts Question 1.07 for Win98: no sound in Gaim, from Soundblaster Pro     jundis    1    2083    Sat 27 Jan 2007, 23:24 
toddyjoe View latest post
 No new posts Note strange problem with SB AWE 64 Gold ***RESOLVED***  
worked in 2.01, won't work in 2.13 fulldrivers
  arslan    0    2430    Thu 25 Jan 2007, 07:44 
arslan View latest post
 No new posts Note OPL3SA2 soundcard module on an old Toshiba laptop -WORKS!  
Cannot find the modules to get my sound card to work
  cookevillain    7    4704    Tue 16 Jan 2007, 00:09 
cookevillain View latest post
  Display topics from previous:   Sort by:     
Page 12 of 12 [353 Topics]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 3 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0678s ][ Queries: 14 (0.0113s) ][ GZIP on ]