Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 12 Dec 2019, 05:12
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 13 of 14 [406 Topics]   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts [ Popular ] Note 2.17: ALSA doesn't find intel sound  
Acer 5570z with Intel 945: nopcmcia causes no sound
Goto pageGoto page: 1, 2 ]
  groundwar    20    19822    Wed 19 Dec 2007, 00:38 
tempestuous View latest post
 No new posts Note Attachment Review on soundcard Creative SB PCI 64V(EV1938)  
Creative PCI64V EV1938 no sound
  ly2101    0    4545    Sun 16 Dec 2007, 23:13 
ly2101 View latest post
 No new posts Grrrr ! Sound Muted At Boot  
Audigy 1
  metal1    1    3942    Sun 09 Dec 2007, 13:21 
metal1 View latest post
 No new posts Note Audigy 1 Platinum sound card: 3.01 starts with sound mute.  
The emul10k1 driver seems to be the problem
  metal1    0    3343    Sat 08 Dec 2007, 15:28 
metal1 View latest post
 No new posts Note sound card problem     varaahan    4    6605    Wed 05 Dec 2007, 03:59 
mdisaster2 View latest post
 No new posts Note SoundMax Intergrated Audio Not working     pheniox    2    4628    Tue 04 Dec 2007, 23:28 
pheniox View latest post
 No new posts Note Sound Driver to use for Realtek ALC662     azieser    0    4692    Tue 20 Nov 2007, 13:00 
azieser View latest post
 No new posts Note Puppy 3 on Gateway     Nektaros Markus    1    3916    Mon 12 Nov 2007, 03:22 
bacillus View latest post
 No new posts Note Audigy 2 working  
How to-
  KevOB    0    3705    Thu 20 Sep 2007, 04:33 
KevOB View latest post
 No new posts Note Alsaconf problem  
Sound resets on reboot - ignores Alsaconf changes
  Barburo    0    3899    Wed 29 Aug 2007, 14:19 
Barburo View latest post
 No new posts Note Playback Stops Early: ESS1879  
Sound Playback Stops Before End of Recording
  buridan    1    4065    Sun 12 Aug 2007, 20:34 
buridan View latest post
 No new posts Great ! verified working audio  
panasonic toughbook
  kjurkic    0    3449    Fri 27 Jul 2007, 23:09 
kjurkic View latest post
 No new posts Note AMR sound - modem conflict since 2.12  
Trying to get Softlink AMR to function, OK with 2.11
  rubberdragon    1    5552    Fri 27 Jul 2007, 09:39 
rubberdragon View latest post
 No new posts Note How to configure au 8820 soundcard in SimplePup 0.3.1?     shellhead    1    4132    Sat 21 Jul 2007, 06:53 
captain_nemo View latest post
 No new posts Note nm 256 on Omnibook 4150 working in puppy linux 2.16     eladbern    0    4069    Wed 18 Jul 2007, 11:30 
eladbern View latest post
 No new posts Note Puppy 2.16 doesn't recognize some integrated or ISA audio     clarf    0    3753    Tue 03 Jul 2007, 11:21 
clarf View latest post
 No new posts Note No Sound on Mecer M185 with ESS 1869 (2.15ce, 109ce 2.02ce)  
Alsa wizard hanging on sample sound
  ecomoney    2    5521    Sun 24 Jun 2007, 19:47 
ecomoney View latest post
 No new posts Note Skipping Sound: SOLVED  
Sound skips on Gateway laptop
  dembola    0    3934    Sun 17 Jun 2007, 19:58 
dembola View latest post
 No new posts Note ice1712 with fluidsynth in Puppy Linux 2.16  
Fluidsynth plays fast and loose with my config
  srlevitt    0    3511    Thu 14 Jun 2007, 15:46 
srlevitt View latest post
 No new posts Note TP 770X sound problem     EZ4arabs    8    11918    Tue 12 Jun 2007, 10:04 
sanjoeel View latest post
 No new posts Note Puppy won't recognize Creative Sound Card     DLWood    7    10059    Mon 11 Jun 2007, 05:19 
scotto_puppy View latest post
 No new posts Note Please what sound card do I install for Puppy?  
I'm giving a Puppy PC to someone, but the sound card wasn't dedected in Barbie...
  ChiJoan    1    4280    Wed 06 Jun 2007, 17:55 
Flash View latest post
 No new posts Note Attachment ES-1869f MIDI problem  
can´t play MIDI
  Pato    13    22698    Tue 05 Jun 2007, 12:23 
jamesbond View latest post
 No new posts Hehehe ! audio will not set <solved> for laptop "a work around cure"  
puppy 2.16 will not retain sound after setup & reboot
  pup2learn222    0    3878    Sun 27 May 2007, 22:54 
pup2learn222 View latest post
 No new posts Note No sound on the HP Pavilion tx1000  
Mute button is on and I can't shut it off.
  mc_ruggiero    3    7770    Thu 24 May 2007, 09:06 
arcizio View latest post
 No new posts Note Onboard sound quits if I change Xmms or Gxine settings     Browny    2    4810    Wed 23 May 2007, 06:39 
Browny View latest post
 No new posts Note Puppy 2.6.16.7 - Logitech USB Microphone not working     hawaiibill    0    4538    Wed 23 May 2007, 01:35 
hawaiibill View latest post
 No new posts Note Alsa audio quality  
VIA EPIA M6000 on-board audio
  charwood    4    6578    Fri 18 May 2007, 18:01 
silvervarg View latest post
 No new posts Note 2.15 CE a bit of a mongrel  
This has been released and it looks like a bit too early
  tytower    4    6151    Wed 16 May 2007, 19:12 
WhoDo View latest post
 No new posts [ Popular ] Gniark ! isa sound card not recognized  
no sound
Goto pageGoto page: 1, 2 ]
  pup2learn222    21    26199    Mon 07 May 2007, 17:38 
tytower View latest post
  Display topics from previous:   Sort by:     
Page 13 of 14 [406 Topics]   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 1 Guest
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0782s ][ Queries: 14 (0.0127s) ][ GZIP on ]