Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 03 Sep 2015, 00:36
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 6 of 13 [371 Topics]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, ..., 11, 12, 13 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note No Sound on Dell D630 with ver lupu-511     Bill_Gates    4    3919    Tue 12 Oct 2010, 23:11 
Bill_Gates View latest post
 No new posts Note ASUS DX no sound  
ALSA detects soundcard, but will not configure it
  donarntz    0    1638    Mon 11 Oct 2010, 17:50 
donarntz View latest post
 No new posts Note problems sound puppy linux ver 5.1     plusklinik    2    2759    Mon 27 Sep 2010, 14:52 
sjr View latest post
 No new posts Note puppy 5.1 won't save alsaconf     mivison    0    1485    Mon 27 Sep 2010, 02:53 
mivison View latest post
 No new posts Note Gateway W730 missing audio  
Trying to get sound working on ATIIXP onboard Gateway sound
  thatsmyboy    2    2404    Thu 09 Sep 2010, 20:46 
Roy View latest post
 No new posts Note M-Audio Audiophile 2496 internal?  
How to get working?
  Perry Nium    1    2708    Tue 24 Aug 2010, 14:34 
Perry Nium View latest post
 No new posts [ Popular ] Note Attachment no sound from Gateway Solo laptop  
Soundblaster (Ensoniq) ens1371 card is found but no sound
Goto pageGoto page: 1, 2, 3, 4 ]
  MikeMT    45    35255    Sat 21 Aug 2010, 18:30 
MikeMT View latest post
 No new posts Note Thinkpad 770 sound not working  
cs4232 identified then 'cannot find card 0'
  sindi    2    3062    Sat 21 Aug 2010, 18:11 
sindi View latest post
 No new posts Note How to disable the internal speaker?  
Dial-up modem squelching
  Mad Jack    4    4793    Sat 07 Aug 2010, 09:24 
princealway View latest post
 No new posts Note No sound from HP4150 laptop neomagic 256 card     goosemold    3    2399    Sun 25 Jul 2010, 07:03 
Armar View latest post
 No new posts Note cs5535 audio     mavrothal    0    2249    Mon 10 May 2010, 03:32 
mavrothal View latest post
 No new posts Grrrr ! Sound problems when recording and playing..  
problems with all softwares..
  jpmtrax    0    1618    Sat 01 May 2010, 12:01 
jpmtrax View latest post
 No new posts Note Loss of sound every reboot  
Loss of sound every time puppy starts
  BigMike    0    1635    Sat 27 Mar 2010, 08:20 
BigMike View latest post
 No new posts Note No sound in flashplayer with Ensoniq1370     MinHundHettePerro    1    2192    Sun 14 Mar 2010, 06:26 
MinHundHettePerro View latest post
 No new posts Note Streaming web audio skips and runs fast (Solved)  
Frugal install on old Sony Vaio PCG Z505js
  sfeeley    5    3835    Wed 10 Mar 2010, 02:16 
disciple View latest post
 No new posts Note Puppy 4.3.1 does not support the Creative Labs X-Fi     tekhedd    1    2381    Thu 04 Mar 2010, 15:05 
BenHenry View latest post
 No new posts [ Popular ] Snif ! 2.16: onboard sound won't work. (Solved, sorta)  
Installed audio PCI card, now it works
Goto pageGoto page: 1, 2 ]
  BrianE    28    22805    Sun 21 Feb 2010, 18:47 
sindi View latest post
 No new posts Note VIA VT1708B HDA: ALSA and alternative     Patriot    3    6184    Tue 16 Feb 2010, 22:35 
Patriot View latest post
 No new posts Note Enable onboard relteak hd audio  
Sound card
  Shafe91    0    1971    Sun 14 Feb 2010, 13:54 
Shafe91 View latest post
 No new posts Note Optical Audio  
Optical output on Maxbook 810 working on 4.3.1
  chicks    0    1427    Thu 11 Feb 2010, 23:59 
chicks View latest post
 No new posts Note Riptide sound drivers loaded but no sound, Puppy 4.31 retro  
HP Pavilion 8480Z modem-sound combo cards
  sindi    3    3201    Tue 02 Feb 2010, 20:06 
abushcrafter View latest post
 No new posts Note problem with USB headset  
logitech
  frefel    0    1841    Fri 29 Jan 2010, 23:41 
frefel View latest post
 No new posts Note Antique Compaq 5BW160 no sound     vgis55    5    2635    Tue 26 Jan 2010, 23:59 
Patriot View latest post
 No new posts Note No sound even though card identified     lappup    2    3317    Wed 20 Jan 2010, 15:07 
lappup View latest post
 No new posts Note Attachment No sound with Via VT82C686 AC97 soundcard     devildon    10    6661    Wed 13 Jan 2010, 18:51 
fernan View latest post
 No new posts Note Sound not working in 4.3     ZRTMWA    6    3277    Sat 09 Jan 2010, 18:28 
rjbrewer View latest post
 No new posts Note No Sound Sometimes Depending on the Puppy version?  
ALSA works and sometimes it don't on Compaq Armada 7400
  hladik    3    2994    Sat 02 Jan 2010, 13:20 
jrb View latest post
 No new posts Note sound stutters and plays too fast     stephanelefou    1    2171    Fri 01 Jan 2010, 18:35 
stephanelefou View latest post
 No new posts [ Popular ] Note Intel sound not working  
Goto pageGoto page: 1, 2 ]
  superdave    16    10939    Sun 27 Dec 2009, 19:12 
rahelvey View latest post
 No new posts Note No audio after reboot  
Disappearing sound driver
  louye    0    1914    Sat 12 Dec 2009, 19:40 
louye View latest post
  Display topics from previous:   Sort by:     
Page 6 of 13 [371 Topics]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, ..., 11, 12, 13 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 3 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2038s ][ Queries: 14 (0.0316s) ][ GZIP on ]