Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Oct 2018, 14:38
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
TazPuppy Beta 5
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 40 of 45 [665 Posts]   Goto page: Previous 1, 2, 3, ..., 38, 39, 40, 41, 42, 43, 44, 45 Next
Author Message
mistfire

Joined: 04 Nov 2008
Posts: 962
Location: PH

PostPosted: Sat 04 Aug 2018, 04:33    Post subject:  

TazPup has now reached BETA!

Changes:
* Some radical changes on pup_event, pmount, resizepfile.sh, and partview
* Some shutdown bugfixes

Download: https://drive.google.com/file/d/1JJ5OoUOFnMXgDzvKqemfsy3DUrA_e48B/view?usp=sharing
Build kit: https://drive.google.com/file/d/1-A7vr_1eaFzoni9knLtaFY9ER7G0NB9t/view?usp=sharing
Back to top
View user's profile Send private message 
thinkpadfreak

Joined: 17 Oct 2016
Posts: 34

PostPosted: Sun 05 Aug 2018, 02:53    Post subject:  

Hello.
I am trying beta 1.

First boot seems OK.
Second boot with a save file seems OK. (However, the message "sfs_load: Depmod..." appears.)
At third boot, "sfs_load: Depmod..." keeps me waiting for a while.

I would like to know if such a behavior is normal.

Regards.
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3489
Location: Worcestershire, UK

PostPosted: Sun 05 Aug 2018, 04:39    Post subject:  

Congrats on Beta 1 - astonishing what can be achieved in only 84MB!!

A few "improvement" things I've noticed in unstructured testing:

- the partition booted from does not show in PcManFM - [LATER] actually some sort of conflict between /mnt and /media - any partition in /mnt does not get displayed

- some menus are alphabetical ordered, some are reverse-alphabetical....would be better to be consistent

- i'd prefer single click to be the default in PcManFM but that's just a personal preference

- tazpup builder - custom-packages folder is needed for cloud based build to add in packages not in slitaz repos - e.g. pFind

Cheers
peebee

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
mistfire

Joined: 04 Nov 2008
Posts: 962
Location: PH

PostPosted: Sun 05 Aug 2018, 22:55    Post subject:  

@thinkpadfreak depmod normally runs when loading custom sfs modules
@peebee I will check that

thanks for feedback
Back to top
View user's profile Send private message 
thinkpadfreak

Joined: 17 Oct 2016
Posts: 34

PostPosted: Mon 06 Aug 2018, 01:46    Post subject:  

mistfire wrote:
> depmod normally runs when loading custom sfs modules

Thank you for response.

I use adrv*.sfs, which is a Japanese language pack prepared by one of the Puppy Linux Japanese Forum members.

I think adrv*.sfs is different from extra sfs modules.
But, just in case, I removed it, and booted tazpup in its original (English) environment.

As I stated before, the message "sfs_load: Depmod..." appears at every boot except first boot, though I have no extra sfs modules added.
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 438
Location: The Heart of Muskoka, ON Canada

PostPosted: Mon 06 Aug 2018, 21:18    Post subject:  

Had been away for the weekend, so just installed the tazpup beta-1 today. Manual frugal install to Sandisk Ultra Fit 32GB Flash drive, using the existing save folder. All is working well.

Congratulations mistfire on this beta release. Very nice!
Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 571
Location: europa near northsea

PostPosted: Tue 07 Aug 2018, 05:30    Post subject: beta1 success  

I did not try tazpup since update 5 or so in the beginning.
I've installed beta1 on a i5 laptop. Just had to add a drv.sfs because it was missing firmware, I don't know which.
Now it runs very well on this machine! I will play with it some more.

Big congrats with tazpup BETA, mistfire!! In my opinion tazpup is a milestone acquisition for Puppy!!!
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 1563
Location: GERMANY

PostPosted: Tue 07 Aug 2018, 12:13    Post subject:  

Could not boot from Usb stick formatted ext4-------Kernel Panic.
So m y menu.lst looks :

# menu.lst produced by grub4dosconfig-v1.8.9
color blue/cyan yellow/blue white/black cyan/black
#splashimage=/splash.xpm
timeout 10
default 0


title Run Slax
root (hd0,0)
kernel /slax/boot/vmlinuz vga=normal load_ramdisk=1 prompt_ramdisk=0 rw printk.time=0 slax.flags=perch,automount
initrd /slax/boot/initrfs.img

Anybody any Idea ?
Back to top
View user's profile Send private message 
fredx181


Joined: 11 Dec 2013
Posts: 3466
Location: holland

PostPosted: Tue 07 Aug 2018, 13:05    Post subject:  

Hi backi, posted accidentally to the wrong thread, or... ?
Maybe the heat in Europe is making your brains not working very well, I feel with you, btw Wink

Fred

_________________
Dog Linux website
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 1563
Location: GERMANY

PostPosted: Tue 07 Aug 2018, 14:10    Post subject:  

My Goodness......yes indeed,,,,, cerebral Kernel Panic ,,,,,,your right Fred ,,,,,,,damn Heat .......obviously fried my Brain....just struggling hard to survive.......i`ll better crawl back now to my cool Bath Tube .

https://www.youtube.com/watch?v=AnkLOGvxk5o
Back to top
View user's profile Send private message 
mistfire

Joined: 04 Nov 2008
Posts: 962
Location: PH

PostPosted: Tue 28 Aug 2018, 09:03    Post subject:  

Hello

I noticed that there are bugs on tazpanel cgi scripts as well as in tazpkg. Right now, l'm trying to fix and improve it.
Back to top
View user's profile Send private message 
mistfire

Joined: 04 Nov 2008
Posts: 962
Location: PH

PostPosted: Mon 03 Sep 2018, 09:52    Post subject:  

tazpanel was now improved. It works better than on vanilla one. More details pretty soon.
Back to top
View user's profile Send private message 
mistfire

Joined: 04 Nov 2008
Posts: 962
Location: PH

PostPosted: Wed 05 Sep 2018, 18:48    Post subject:  

Here are changes in Tazpanel which is way more different than vanilla

1. It can manage more than one NICs
2. Wifi scan is now more interactive by ajax rather than refreshing the whole page

3. Manage proxy support
4. All functionalities was works better than the vanilla one.
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 5160
Location: Ontario

PostPosted: Sat 08 Sep 2018, 13:10    Post subject:  

This is old queston---.
http://murga-linux.com/puppy/viewtopic.php?p=992689#992689

but 'restartwm' doesn't work to refresh the menu.
Does anybody know the command for menu refreshing?
____________________________________________________
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 2768
Location: South Australia :-(

PostPosted: Sun 09 Sep 2018, 04:46    Post subject:  

What about xrefresh?
_________________
Software <-> Distros <-> Tips <-> Newsletters
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 40 of 45 [665 Posts]   Goto page: Previous 1, 2, 3, ..., 38, 39, 40, 41, 42, 43, 44, 45 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1637s ][ Queries: 13 (0.0606s) ][ GZIP on ]