Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 15 Nov 2018, 08:13
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Murga-linux is VERY slow at the moment....
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [15 Posts]  
Author Message
Mike Walsh


Joined: 28 Jun 2014
Posts: 4366
Location: King's Lynn, UK.

PostPosted: Sat 11 Aug 2018, 19:10    Post subject:  Murga-linux is VERY slow at the moment....
Subject description: Am I the only one finding this to be the case..?
 

Evening, all.

Now, then; is it just me, or is the Forum's software playing up again?

For the last couple of days, loading pages on murga-linux has been occurring at snail's pace, sometimes taking minutes. Out of all the sites I visit on a regular basis, this is the only one to be affected.....and the browser in use makes no difference. Chrome, Firefox, Iron, QtWeb.....they all display the same behaviour.

It's also not escaped my notice that this is the only http site I've visited for quite some time now. If these problems are related to the relative insecurity of the older standard (as all the tech sites have been preaching for months now), then it seems to me that the Forum is in danger of being perhaps 'side-lined', or even completely excluded from web traffic altogether.

Maybe it's time the domain (or whatever it is) was 'upgraded'?? I freely admit I don't know much about this stuff, but I've also noticed quite a few other Puppians have been mentioning this recently.....

(*shrug*)


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------


Last edited by Mike Walsh on Sat 11 Aug 2018, 19:47; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
6502coder


Joined: 23 Mar 2009
Posts: 488
Location: Western United States

PostPosted: Sat 11 Aug 2018, 19:16    Post subject:  

Yes, it's been slow today for me too. Slow right now (4:16 PM, California time), and was even slower when I checked in several hours ago.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 13084
Location: Arizona USA

PostPosted: Sat 11 Aug 2018, 19:31    Post subject:  

Response seems pretty snappy to me. Very little delay.
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4366
Location: King's Lynn, UK.

PostPosted: Sat 11 Aug 2018, 19:38    Post subject:  

6502coder wrote:
Yes, it's been slow today for me too. Slow right now (4:16 PM, California time), and was even slower when I checked in several hours ago.


Hi, 6502coder.

Ah, right; I'm glad it's not just me! I've been clearing caches and doing all sorts recently.

In fact, I've been having problems on and off for the last 3 or 4 weeks. I've 'un-synced' my Google a/c from Chrome, and have now set Chrome up manually (a right PITA), because when synced, I couldn't even log-in to the Forum any more. It was point-blank unresponsive.

I'm hoping this is not a 'sign of things to come'.....

Flash wrote:
Response seems pretty snappy to me. Very little delay.


Hm. It normally is for me, too; it's usually one of the quickest-responding sites out of them all. But this last 3 or 4 weeks, it's been doing all sorts of strange things. Maybe geo-location has something to do with it. Perhaps some of the intermediate servers are on a 'go-slow'; who knows..?

-------------------------------------------------------------

(Curiouser & curiouser. Now it's behaving itself perfectly..!)

Strange.


Mike. Rolling Eyes Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
musher0

Joined: 04 Jan 2009
Posts: 12965
Location: Gatineau (Qc), Canada

PostPosted: Sat 11 Aug 2018, 20:03    Post subject:  

Anybody here remembers the expression "World Wide Wait"?!
You're all too young, I suppose!!! Laughing

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4366
Location: King's Lynn, UK.

PostPosted: Sat 11 Aug 2018, 20:26    Post subject:  

musher0 wrote:
Anybody here remembers the expression "World Wide Wait"?!
You're all too young, I suppose!!! Laughing


Actually, musher0, I do kinda remember that one from the dim, distant past. Though this is the first time in almost 20 years that I've come across it again.

A real 'blast from the past'!


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
Terry H

Joined: 29 Mar 2009
Posts: 473
Location: The Heart of Muskoka, ON Canada

PostPosted: Sat 11 Aug 2018, 20:38    Post subject:  

No delays here in Ontario, this afternoon and evenning in accessing forum.
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 1041
Location: ¿Altair IV , Just north of Eeyore Junction.?

PostPosted: Sat 11 Aug 2018, 21:39    Post subject:  

Got a bad relay at ae-2-52.ear3.Miami2.Level3.net (4.69.207.33) 3650.537 ms
Ran traceroute to murga-linux.com a few times and every try but one Level3.net in Miami (#7) timed out.

Code:
# traceroute murga-linux.com
traceroute to murga-linux.com (45.33.15.200), 30 hops max, 38 byte packets
 1  192.168.43.1 (192.168.43.1)  3.055 ms  3.082 ms  5.658 ms
 2  10.198.0.177 (10.198.0.177)  51.877 ms  33.274 ms  43.750 ms
 3  10.166.254.61 (10.166.254.61)  59.893 ms  49.588 ms  43.568 ms
 4  10.164.160.113 (10.164.160.113)  39.902 ms  57.480 ms  58.198 ms
 5  10.164.165.131 (10.164.165.131)  61.008 ms  54.189 ms  59.898 ms
 6  4.31.180.121 (4.31.180.121)  59.802 ms  52.020 ms  63.186 ms
 7  *  ae-2-52.ear3.Miami2.Level3.net (4.69.207.33)  3650.537 ms  *
 8  mai-b1-link.telia.net (213.248.84.80)  72.431 ms  74.032 ms  77.872 ms
 9  atl-b22-link.telia.net (62.115.122.52)  84.912 ms  73.475 ms  81.738 ms
10  dls-b22-link.telia.net (62.115.120.113)  100.377 ms  95.910 ms  100.310 ms
11  linode-ic-321020-dls-b22.c.telia.net (213.248.68.159)  99.974 ms  92.357 ms  100.930 ms
12  45.79.12.7 (45.79.12.7)  99.555 ms  109.121 ms  45.79.12.5 (45.79.12.5)  100.064 ms
13  li969-200.members.linode.com (45.33.15.200)  111.211 ms  93.827 ms  99.961 ms
#


.

_________________
Giving with an expectation for return brings misery.
Back to top
View user's profile Send private message 
step

Joined: 04 May 2012
Posts: 1096

PostPosted: Sun 12 Aug 2018, 01:40    Post subject:  

It was very slow for me too, yesterday. It's snappy today.
_________________
Fatdog64-721|+Packages|Kodi|Findnrun|+forum|gtkmenuplus
Back to top
View user's profile Send private message 
darry19662018

Joined: 31 Mar 2018
Posts: 229

PostPosted: Sun 12 Aug 2018, 05:14    Post subject:  

Very slow here in New Zealand.
Back to top
View user's profile Send private message 
nic007


Joined: 13 Nov 2011
Posts: 2675
Location: Cradle of Humankind

PostPosted: Sun 12 Aug 2018, 05:16    Post subject:  

Was slow a few hours ago, seems to be back normal now.
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4366
Location: King's Lynn, UK.

PostPosted: Sun 12 Aug 2018, 05:56    Post subject:  

Hm. From the nature of the responses, this does appear to be 'geo-locatable'. In other words, it would seem to depend on your geographical location.....so I think we can say it's nothing to do with the Forum's PHP software.

(Which is a relief.....)

Strangely, it's behaving perfectly again for me this morning. Posting this from Fred's Quantum-portable, currently at 61.0.2. I'm guessing 'intermediate servers', as I stated last night. Ah, well; just need to keep an eye on it, that's all.

Thanks for the replies, everyone. Cheers.


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
nic007


Joined: 13 Nov 2011
Posts: 2675
Location: Cradle of Humankind

PostPosted: Sun 12 Aug 2018, 06:29    Post subject:  

Seems to be coming and going. Some pages on the forum opens quickly others slowly. I would say it's a forum problem only.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 11257
Location: Charleston S.C. USA

PostPosted: Sun 12 Aug 2018, 08:17    Post subject:  

It;s the Russians! Shocked Laughing
_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 13084
Location: Arizona USA

PostPosted: Sun 12 Aug 2018, 22:28    Post subject:  

Must be the Russkies. I think I'm pretty close to the server. At least, I used to be. For me, the forum has been very fast to respond for the last few days. I think John M. did some upgrading behind the scenes. Nothing very extensive, but the Internet can be touchy. Maybe it hasn't yet got used to the changes.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [15 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1026s ][ Queries: 12 (0.0210s) ][ GZIP on ]