Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 17 Nov 2018, 21:40
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Quirky Xerus 8.6 (Aug. 16), Beaver 8.7.1 (Sept. 21), 2018
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 54 of 61 [904 Posts]   Goto page: Previous 1, 2, 3, ..., 52, 53, 54, 55, 56, ..., 59, 60, 61 Next
Author Message
Rodney Byne

Joined: 31 Jan 2014
Posts: 181

PostPosted: Thu 16 Aug 2018, 13:52    Post subject: Upgrading Xerus 8.5 to 8.6  

Barry,
are you going to add 8.6 to the 8.5 upgrade manager,
to save having to clean install again to the same usb?
Thanks, regards.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8710
Location: Perth, Western Australia

PostPosted: Fri 17 Aug 2018, 01:59    Post subject: Re: Upgrading Xerus 8.5 to 8.6  

Rodney Byne wrote:
Barry,
are you going to add 8.6 to the 8.5 upgrade manager,
to save having to clean install again to the same usb?
Thanks, regards.


Crossed my fingers that I could make this post. The forum keeps logging me out.

Billtoo,
Something odd, those "zip" and "trash" icons were supposed to automatically move over to the right side of the screen.

Haven't had that problem for a long time. Will check it out.

Rodney,
There is a 8.5 to 8.6 Service Pack PET, but it is 300MB, as there are so many changes.

I haven't actually tried to use it -- you can be the guinea pig!

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Keef


Joined: 20 Dec 2007
Posts: 922
Location: Staffordshire

PostPosted: Fri 17 Aug 2018, 03:11    Post subject:  

I have been running a full install of 8.5 on an internal HDD. Tried an update but it would not fully complete. Left for for maybe 15 - 20 minutes. Looked in htop and the post-install script (not sure of its exact name) was showing but appeared inactive. Decided to reboot, but could not get to a desktop. Xorgwizard did not help. Anyway, decided to download an image an copy to a USB stick. That works fine, and once it was set up the way I wanted I just copied it over to the partition I used previously.
Had problems with the devx via PPM. Again, the installation never seemed to end, and there was nothing after a reboot. Downloaded the pet manually and installed it that way. Working well now.

Dell XPS M1330 laptop - 2g RAM, 2ghz Intel Core Duo, GeForce 8400M GS
Back to top
View user's profile Send private message 
lp-dolittle

Joined: 25 Apr 2016
Posts: 60

PostPosted: Fri 17 Aug 2018, 07:49    Post subject: q.sfs  

@ Barry,

in view of my recent posts, I'm wondering where q.sfs has gone in Quirky Xerus 8.6.
File finder also shows no result. A potential consequence of major architecture changes?

My inability to find q.sfs makes me feel embarrassed.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8710
Location: Perth, Western Australia

PostPosted: Fri 17 Aug 2018, 09:12    Post subject:  

gcmartin sent me an email, reporting that a remastered dvd failed to boot.

Running from cd/dvd, at first shutdown, or by clicking on the "save" icon, there is an offer to either save the session to hard drive, or to remaster the cd.

Most people choose the former. The latter has not been tested for a long time. gcmartin tried it, and the resulting dvd failed with a message that file 'ldlinux.c32' is missing.

Ah. yes. The /usr/sbin/savesession script has not been worked on for a long time. It was developed for syslinux 4.x. However, now using syslinux 5.x, which needs that extra file.

It can be fixed manually, click on the cd icon on the desktop, and copy 'ldlinux.c32' to /boot/iso

I have rebuilt the 8.6 iso with that file included in boot/iso, and reuploaded the iso file to ibiblio. No change in version.

One thing though. As that script was worked on long ago, the remastered iso is for legacy-bios booting only, it is not uefi-aware.

Also, an odd choice perhaps, the remastered cd has q.sfs inside initrd.q, which means a long wait at bootup.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8710
Location: Perth, Western Australia

PostPosted: Fri 17 Aug 2018, 09:17    Post subject: Re: q.sfs  

lp-dolittle wrote:
@ Barry,

in view of my recent posts, I'm wondering where q.sfs has gone in Quirky Xerus 8.6.
File finder also shows no result. A potential consequence of major architecture changes?

My inability to find q.sfs makes me feel embarrassed.


There may not be any q.sfs. Only if you run from cd, or do a frugal install.

Booting from the usb stick, it is a full install on the usb stick and there is no q.sfs.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 3604
Location: Ontario Canada

PostPosted: Fri 17 Aug 2018, 16:59    Post subject: Quirky Xerus 8.6 for x86_64, released Aug. 16, 2018  

Hi Barry,

I disconnected the HDMI cable from the 32" TV and connected to a much
smaller wide screen monitor that uses vga cable, changed sound settings
etc:

video-info-glx 1.5.3 Fri 17 Aug 2018 on Quirky Xerus64 8.6 Linux 4.14.63 x86_64
2.0 VGA compatible controller: Intel Corporation Sky Lake Integrated Graphics (rev 06)
oem: Intel(R) SKL Mobile/Desktop Graphics Chipset Accelerated VGA BIOS
Binary file (standard input) matches

X Server: Xorg Driver: evdevpowerbuttonvendor0product0x1
X.Org version: 1.18.4
dimensions: 1600x900 pixels (423x238 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 530 (Skylake GT2)
OpenGL core profile version string: 4.5 (Core Profile) Mesa 18.0.5

Intel(R) Core(TM) i3-6100T CPU @ 3.20GHz
Core 0: @1008 1: @944 2: @891 3: @957 MHz

The trash and zip icons are still in the wrong position.
I added gxine and when I try to go full screen with it about an inch on
the right side of the screen isn't covered which seems odd as well.

Thanks.
screenshot2.jpg
 Description   
 Filesize   93.51 KB
 Viewed   643 Time(s)

screenshot2.jpg

Back to top
View user's profile Send private message 
Rodney Byne

Joined: 31 Jan 2014
Posts: 181

PostPosted: Fri 17 Aug 2018, 19:25    Post subject: Re 8.5 to 8.6 upgrade  

Barry,
the guinea pig is feeling a bit sheepish.

Prior to attempting to run the update pet,
booting usb 8.5 to my horror showed a kernel
panic.
No sync to no init found, in a screenful of
scary technical stuff which locked up the laptop.
Don't think any of this was of my making, as
the last closedown was done correctly.

I had to remove & refit the battery to restore
normal pc operation.
Later, on closer examination of the usb content,
nearly all files had disappeared to mush.
That's all I can say..

Anyway after a gparted cleanup, did an uneventful
easydd install and 8.6 is working as posted by this.
Regards.
Back to top
View user's profile Send private message 
pecha

Joined: 18 Aug 2018
Posts: 1

PostPosted: Sat 18 Aug 2018, 10:55    Post subject:  Quirky Xerus 8.6 for x86_64
Subject description: New puppy release
 

This is my first time trying out a Quirky release. I'm really liking it. I didn't do a full install (after all the trouble I had with Xenial I was leery to mess with my system since it's running Win7 and Mint w/ Cinnamon just fine). I used the save feature instead. I ran the video wizard and somehow managed to get my two monitors extended rather than copied. I love Seamonkey, always did since I discovered it using Puppy on and off since 3.something maybe earlier. This is so fast. I love fast. I fished this pc out of a dumpster, cut it out of it's case, added ram and hd a few years ago. It'll never run 2 point hospital but thanks to Puppy I'm sure I'll be able to run it a good long time. Just like all the other old junkers I've had over the years. I couldn't get Chromium to work, says it needs Python3:any. Firefox runs great tho. This Puppy feels more like the original ones. Love PUPPY!!! THANKS!!!!!
Back to top
View user's profile Send private message 
Rodney Byne

Joined: 31 Jan 2014
Posts: 181

PostPosted: Sat 18 Aug 2018, 11:52    Post subject: To pecha re Xenial  

Hello pecha,
I read your post above with interest and achievements so far.

Run here a similar arrangement to yourself;
Advent Modena laptop dual booted with Win7 and
Mint 18.2/w Mate.
Likewise myself, I wouldn't mess further with the hdd,
so test run all linux distros on bootable usb sticks.

Interestingly, I have a 16gig stick with xenialpup 7.5
to boot, after holding down the multiboot key f11
then pressing enter to run.
It is one of my favourite distros, clean lines, works well,
no problems that come to mind.
So I wonder out of curiosity what version and difficulties
you experienced.
BTU
Best regards.
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 5421
Location: GB

PostPosted: Sat 18 Aug 2018, 12:19    Post subject:  

X-Q/Q-x v 6.5 - re-uploaded version: iso>CD-RW.
Opens OK
Loading zram > OK
then
Searching drives: [curious? why?] nothing happens for ~5mins, then sda1 appears on same line.
Follows various lines of garbage terminating in KP, ending on [310.726103].
Even weirder, attempts to reboot fail to detect sr0 (which is entirely kosher in all other uses) at all, which has corrupted whole CD-RW (should've used CD-R?).
Comments?
Later: 3rd d/l, 5th burn, almost same but stops (almost?) completely* at Searching Drives.
Surely it doesn't want to search my drives, trying to use as liveCD.

*about 30mins later, KP with different address.
Back to top
View user's profile Send private message 
roadkill13

Joined: 10 Aug 2011
Posts: 148
Location: United States

PostPosted: Sat 18 Aug 2018, 14:22    Post subject:  

Installed to USB on my Dell 745 USFF:

Quote:
# inxi -F
System: Host: QUIRKYPC25939 Kernel: 4.14.63 x86_64 (64 bit)
Desktop: JWM git-976 Distro: Quirky 8.6 xerus64
Machine: System: Dell product: OptiPlex 745 serial: JR9TYD1
Mobo: Dell model: 0GW726 serial: ..CN6986179L0353.
Bios: Dell v: 2.6.6 date: 06/26/2011
CPU: Dual core Intel Pentium Dual E2180 (-MCP-) cache: 1024 KB
clock speeds: max: 1287 MHz 1: 1287 MHz 2: 1220 MHz
Graphics: Card: Intel 82Q963/Q965 Integrated Graphics Controller
Display Server: X.org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
tty size: 80x24 Advanced Data: N/A for root
Audio: Card Intel 82801H (ICH8 Family) HD Audio Controller
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.14.63
Network: Card: Broadcom NetXtreme BCM5754 Gigabit Ethernet PCI Express
driver: tg3
IF: eth0 state: up speed: 1000 Mbps duplex: full
mac: 00:1a:a0:6c:73:4b
Drives: HDD Total Size: 515.8GB (0.5% used)
ID-1: /dev/sda model: WDC_WD5000AAKX size: 500.1GB
ID-2: USB /dev/sdb model: Cruzer_Blade size: 15.7GB
Partition: ID-1: / size: 14G used: 2.2G (16%) fs: ext4 dev: /dev/sdb2
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: None detected - is lm-sensors installed and configured?
Info: Processes: 96 Uptime: 5 min Memory: 333.7/3878.8MB
Client: Shell (bash) inxi: 2.2.35


All is well so far.
Back to top
View user's profile Send private message Yahoo Messenger 
Reneetje


Joined: 22 Apr 2013
Posts: 14
Location: The Netherlands, Fryslan - Foar de kofje net eamelje

PostPosted: Sat 18 Aug 2018, 14:33    Post subject: Works fine  

Thank you mr. Kauler for the latest QuirkyXerus 8.6
Most programs work excellent. Very Happy

Greetings,
Rene
QuirkyXerus86.png
 Description   
 Filesize   225.75 KB
 Viewed   486 Time(s)

QuirkyXerus86.png

Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 5421
Location: GB

PostPosted: Sun 19 Aug 2018, 04:00    Post subject:  

supra Seems there should not be an IDE hard drive present on my iCORE2/2Gb/nV if 6.5 is to start correctly!
There is something in the start-up procedure that prevents booting unless I unhook that drive. Probably BK can fix but not YT.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8710
Location: Perth, Western Australia

PostPosted: Sun 19 Aug 2018, 06:31    Post subject: Re: Quirky Xerus 8.6 for x86_64
Subject description: New puppy release
 

pecha wrote:
I couldn't get Chromium to work, says it needs Python3:any. Firefox runs great tho. This Puppy feels more like the original ones. Love PUPPY!!! THANKS!!!!!


Regarding Chromium, I presume that you got it from the Package Manager?

gcmartin posted about that, informed that need to start it in a terminal:

Code:
# chromium --no-sandbox


...you can probably find some posts about this on the forum. I haven't tested it.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 54 of 61 [904 Posts]   Goto page: Previous 1, 2, 3, ..., 52, 53, 54, 55, 56, ..., 59, 60, 61 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1416s ][ Queries: 13 (0.0781s) ][ GZIP on ]