Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 18 Nov 2018, 23:17
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
strange characters in message text
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
boof

Joined: 26 Sep 2012
Posts: 449

PostPosted: Fri 17 Aug 2018, 01:00    Post subject:  strange characters in message text
Subject description: Where did they come from?
 

I wrote a message to a friend, and he recieved it with strange inserted characters instead of spaces. vis <rejected.�� I have tried> That's not what I sent. what have I done, and how do I fix it pls?

hp 14 250 G4 + xenialpup-7.5
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 12985
Location: Gatineau (Qc), Canada

PostPosted: Fri 17 Aug 2018, 06:03    Post subject:  

Hello, boof.

Different character sets at each end?
Iso-8859-1 at one end and utf-16 at the other?

Just a thought.

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 11278
Location: Charleston S.C. USA

PostPosted: Fri 17 Aug 2018, 09:49    Post subject:  

Are we talking about E-mail?
_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
boof

Joined: 26 Sep 2012
Posts: 449

PostPosted: Fri 17 Aug 2018, 22:29    Post subject:  

setting up an online banking page, but keeps returning error <unrecognised character>. my quote above is what my friend recieved when i emailed him for help. How to I set char set to comply with usa default for Win which is their supported system. I was sending utf8, I think. I haven't tried utf7, as the turnaround takes several days. I could email site owner to see what they expect. I just thought I might have accidentally reconfigured my kbrd.

edit: now testing utf8 and us en international kbrd with dead keys [for Australian use on laptop]. will be 4days before I know if it works.
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 12985
Location: Gatineau (Qc), Canada

PostPosted: Sat 18 Aug 2018, 04:14    Post subject:  

Hi boof.

In this case, you, the customer, have a right to expect friendly and easy
access to the service. So you DEFINITELY should NOT have to reconfigure
your keyboard every time you wish to access this service.

The sysadmin / sysop at the other end should have the skills to enable
automatic character translation within his/her system, especially for a bank!!!

Web sites for banks in Canada, Switzerland and Belgium, to name but a few
multilingual countries, do it all the time.

BFN.

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
boof

Joined: 26 Sep 2012
Posts: 449

PostPosted: Sun 19 Aug 2018, 02:44    Post subject:  

Musher0:
I agree with your sentiments, but they're no solution. I know not what I have done nor what I am doing. I have no reference to guide me to a solution, because I have no understanding. I'm guessing in the dark, and the probability of guessing a solution looks very small to me. The site I'm accessing supports only MS OS's and their affiliates. It may not even support FF. There is NO WAY I'm going to bank online with MS products if it's totally incompatible. I will contact the site owners and see what data formats they expect. I do not guarantee an adequate, educated response.
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 12985
Location: Gatineau (Qc), Canada

PostPosted: Sun 19 Aug 2018, 03:08    Post subject:  

Are you sure that bank is legit?...

I have used a couple of reputable bank sites, and all of them accept the
Mozilla family of browsers: FF, Seamonkey or PaleMoon, from WhineDose or
Linux, they don't care.

You see, web sites are neither Apple, nor linux, nor WhineDose; web sites
are written in html and php, which all web browsers understand.

In any case, good luck.

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
boof

Joined: 26 Sep 2012
Posts: 449

PostPosted: Sun 19 Aug 2018, 04:45    Post subject:  

yes it's definately legit. I've msged them to see what data type and format they expect, explaining my error msg as best I can.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 11278
Location: Charleston S.C. USA

PostPosted: Sun 19 Aug 2018, 10:46    Post subject:  

Post a link to the bank web site.

We can see what it does for us.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 13087
Location: Arizona USA

PostPosted: Sun 19 Aug 2018, 10:51    Post subject:  

It's not just a bank; boof said this also happened when he emailed his friend. Apparently it's not a problem here in the forum. Confused
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 12985
Location: Gatineau (Qc), Canada

PostPosted: Sun 19 Aug 2018, 11:00    Post subject:  

Indeed, I never had a keyboard or character problem writing posts on this
forum. (My keyboard is set to "cf", Canadian French.)

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0529s ][ Queries: 12 (0.0120s) ][ GZIP on ]