Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 21 Sep 2018, 21:03
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
How to use my Huawei E398 modem?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
pentium4

Joined: 12 Apr 2018
Posts: 1

PostPosted: Thu 12 Apr 2018, 17:44    Post subject:  How to use my Huawei E398 modem?  

hi there

I have LTE modem HUAWEI E398. XenialPup 7.5 32bit does not detect it.
how to activate this modem. I am using XenialPup as bootable usb drive.
thanks
Back to top
View user's profile Send private message 
Fossil


Joined: 13 Dec 2005
Posts: 1154
Location: Gloucestershire, UK.

PostPosted: Fri 13 Apr 2018, 07:31    Post subject:  

Hi, pentium4. Welcome to the forum. The LTE modem HUAWEI E398 is a 4G 'dongle' wifi? I wonder how many people on this forum will be familiar with it? Setting up these devices 'can' be something of a challenge.
I'm using a Huawei E3533 which is also Linux compatible, complete with a browser interface. Using 'Frisbee', in Tahr 6.05, Puppy's network wizards: once the device is plugged in it is immediately recognized. Otherwise, typing http://192.168.8.1 into the browser starts the information screen. This may or may not work for the more advanced E398. That's all I can offer.

It would help if you could post the specs of your computer; just make, model, processor, hard drive, etc. Someone else might be able to offer more specific help.
Back to top
View user's profile Send private message 
Ananda98


Joined: 03 Jul 2017
Posts: 11
Location: Bali, Indonesia

PostPosted: Fri 13 Apr 2018, 09:08    Post subject: Huawei E398  

Hi pentium4. Welcome to this forum. Do you use Pentium 4 (like me too)?

I also use USB modem to get online. I use Prolink PHS600.
I also think that getting online with USB modem is challenging. But, it is more easier to set up USB modem in Puppy rather than in M**nt I think.

I use Puppy Linux 4.3. Yes, it is old. Take note please, some of new Puppy Linux has usbmodeswitch feature. It will automatically detect your USB modem as a modem (not as a CD drive). After that, it will show wizard to set up your USB modem. Just follow it, and you will get online.

If yours is same like mine (old Puppy version), you will have a little bit long journey to make it works. But don't worry, because it is more easier than in M**nt.
Back to top
View user's profile Send private message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 742

PostPosted: Sun 19 Aug 2018, 23:47    Post subject:  

This thread deals with the E398.

http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?t=706
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0595s ][ Queries: 12 (0.0090s) ][ GZIP on ]