Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 14 Nov 2018, 13:26
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Problems with all browsers in Tahrpup
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [17 Posts]   Goto page: Previous 1, 2
Author Message
OscarTalks


Joined: 05 Feb 2012
Posts: 1823
Location: London, England

PostPosted: Tue 09 Oct 2018, 06:11    Post subject:  

fernan wrote:
tahrpup 6.0.5,
I'll try Slimjet, seems many sites "prefer" you use a Chrome based browser. Where should I get it? Puppy package manager, or some PET from a web server?


Hello fernan,

In case you haven't seen this, you may wish to test Slimjet 20.0.4.0 which is very new. Based on Chromium 68
Strictly at your own risk, no guarantees, not tested Netflix, but it did start and run in 32bit Tahr 6.0.5 for me when I briefly tried it.

You just need to make sure you have libgtk-3 installed via PPM and also a recent Palemoon which must be installed in /opt
More details and download link here:-
http://murga-linux.com/puppy/viewtopic.php?t=97172&start=158

_________________
Oscar in England

Back to top
View user's profile Send private message 
fernan

Joined: 23 Jan 2007
Posts: 394
Location: Buenos Aires

PostPosted: Fri 12 Oct 2018, 23:01    Post subject:  

Made a new tahrpup session, installed the tahrpup updates, libgtk-3, and installed the suggested Firefox 52.9.0

Youtube.com works, with sound, but for example I get a HTML5 error when loading this site (supposed Youtube too) http://www.tvpublica.com.ar/buenosaires2018/

I get
Quote:
Your browser does not currently recognize any of the video formats available.
Click here to visit our frequently asked questions about HTML5 video.


But if I click on the video thumbnails, and go to the youtube site, I can see videos (not live streaming)

I can see the streaming in Chrome 48, in my previous session.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [17 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0387s ][ Queries: 12 (0.0115s) ][ GZIP on ]