Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 17 Nov 2018, 17:06
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
SMplayer 18.10.0 / SMtube 18.11.0
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 10 [148 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10
Author Message
norgo


Joined: 13 Nov 2015
Posts: 286
Location: Germany

PostPosted: Tue 17 Jul 2018, 12:21    Post subject: SMplayer Themes 18.6.0  

SMplayer-themes version 18.6.0

contains a new dark theme

smplayer-themes-18.6.0-noarch.pet
dark_theme.jpg
 Description   new dark theme
 Filesize   47.18 KB
 Viewed   632 Time(s)

dark_theme.jpg

Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 286
Location: Germany

PostPosted: Thu 13 Sep 2018, 12:08    Post subject: SMtube 18.9.0  

SMtube version 18.9.0

compiled under Slacko 630 and shared qt-4.8.6 libs.
smtube-18.9.0-i686.pet

dependencies:
qt-4
qt-4 webkit
gstreamer
gst-plugins-base
Back to top
View user's profile Send private message Visit poster's website 
backi

Joined: 27 Feb 2011
Posts: 1564
Location: GERMANY

PostPosted: Thu 13 Sep 2018, 15:53    Post subject:  

Hi Norgo !

Good Job ....... Very Happy
Thanks again Very Happy Very Happy Very Happy
Back to top
View user's profile Send private message 
norgo


Joined: 13 Nov 2015
Posts: 286
Location: Germany

PostPosted: Fri 14 Sep 2018, 20:39    Post subject: SMplayer 18.9.0 / SMtube 18.9.0  

SMplayer version 18.9.0

compiled under Slacko 630 and shared qt-4.8.6 libs.
smplayer-18.9.0-i686.pet

compiled under Slacko / Slacko64 700 RC3 and shared qt-5.6.1 libs.
smplayer-18.9.0-qt5-i686.pet
smplayer-18.9.0-qt5-x86_64.pet

SMtube version 18.9.0

compiled under Slacko / Slacko64 700 RC3 and shared qt-5.6.1 libs.
smtube-18.9.0-qt5-i686.pet
smtube-18.9.0-qt5-x86_64.pet
smtube_smplayer_18-9-0.jpg
 Description   smtube - smplayer 18.9.0
 Filesize   40.48 KB
 Viewed   468 Time(s)

smtube_smplayer_18-9-0.jpg

Back to top
View user's profile Send private message Visit poster's website 
backi

Joined: 27 Feb 2011
Posts: 1564
Location: GERMANY

PostPosted: Mon 24 Sep 2018, 11:14    Post subject:  

Thanks again Norgo !
Much appreciated Smile Smile Smile
Back to top
View user's profile Send private message 
norgo


Joined: 13 Nov 2015
Posts: 286
Location: Germany

PostPosted: Fri 19 Oct 2018, 21:17    Post subject: SMplayer 18.10.0  

SMplayer version 18.10.0

compiled under Slacko / Slacko64 700 RC3 and shared qt-5.6.1 libs
smplayer-18.10.0-qt5-i686.pet
smplayer-18.10.0-qt5-x86_64.pet
compiled under Slacko 630 and shared qt-4.8.6 libs
smplayer-18.10.0-i686.pet

SMplayer version 18.10.0 - statically

compiled under Slacko64 700 RC3 and statically qt-5.6.1
smplayer-18.10.0-qt5-s-x86_64.pet
compiled under Slacko64 632 and statically qt-4.8.6
smplayer-18.10.0-s-x86_64.pet
compiled under Slacko 630 and statically qt-4.8.6
smplayer-18.10.0-s-i686.pet

NEW
SMplayer 18.10.0 is bringing Youtube videos in high resolution back.
"use adaptive streams" is the new feature
smplayer.jpg
 Description   new smplayer feature
 Filesize   162.87 KB
 Viewed   283 Time(s)

smplayer.jpg

Back to top
View user's profile Send private message Visit poster's website 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4374
Location: King's Lynn, UK.

PostPosted: Fri 02 Nov 2018, 13:54    Post subject:  

Thanks for this, norgo.

SMPlayer 18.10.0-s-i686 working a treat in Slacko 570.

Many thanks, mate. Cheers!


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 286
Location: Germany

PostPosted: Fri 02 Nov 2018, 17:24    Post subject:  

@Mike Walsh
you are welcome and thank you for feedback.
I'm surprised that this version is working for you.
Actually it should not work in Slacko 560 and 570 because of dbus problem.
Did you update dbus in your Slacko 570 ?
Back to top
View user's profile Send private message Visit poster's website 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4374
Location: King's Lynn, UK.

PostPosted: Fri 02 Nov 2018, 19:30    Post subject:  

Hi, norgo.

Mm-hm; you guess correctly.

When I was sussing out why Thunderbird 60 wouldn't run in the 5-series Pups, and a couple of the early 6-series, it was watchdog who figured out it was libdbus that needed updating. Watchdog provided the libdbus from Debian 'Wheezy', and we placed it in /lib, rather than /usr/lib.

That way, it was higher in 'the path' than the original version that was installed by default. T-Bird would find it, and use it.....and other applications would still find, and use, the default version they needed.....in the 'standard' location.

The only one that could have gone wrong was Precise, which for some reason has its libdbus in /lib by default.....but 'upgrading' it doesn't seem to have hurt the operation of anything else, thankfully.

So; there's your answer..!

(From the sound of things, then, this'll probably run in most of my 5-series Pups. Precise; Slackos 560, 570, and Sailor's 'updated' 5.7.1, and Raring, all have the modification to allow T-Bird 60 to run. I'll soon find out, anyway; they've got two chances...)

--------------------------

Anybody else wants to try this in the 5-series Pups, please find Wheezy's libdbus attached below. Just unzip it, and place it in /lib.


Mike. Wink
libdbus-1.so.3.tar.gz
Description  Libdbus from Debian 'Wheezy'. Unzip, and place in /lib...
gz

 Download 
Filename  libdbus-1.so.3.tar.gz 
Filesize  126.65 KB 
Downloaded  11 Time(s) 

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
ITSMERSH


Joined: 02 May 2018
Posts: 459

PostPosted: Fri 02 Nov 2018, 21:55    Post subject:  

After doing symbolic links for

libcrypto.so.1
libssl.so.1


SMPlayer 18.10 (both versions) works in my LazY Puppy Art Studio,
which is a remaster based on Tahr 6.0.2.

Since it has lots of additional programs and libraries included,
there's no guarantee to work in a plain Tahr Puppy, though.

Cool and thanks! Smile

_________________
RSH
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4374
Location: King's Lynn, UK.

PostPosted: Sat 03 Nov 2018, 10:23    Post subject:  

Thanks for the 'tip', Lazy.

The same sym-links are needed to get the 'static' version running in 32-bit Xenialpup 7.0.8.1.

Cheers, mate. (Though I will corroborate your assertion; I also have no end of 'non-standard' stuff in this Xenial, so the same thing applies.....can't say if it'll work for anybody else.)

Sym-link /lib/libssl.so.1.0.0 to /usr/lib, then re-name it to libssl.so.1.
Sym-link /lib/libcrypto so.1.0.0 to /usr/lib, then re-name it to libcrypto.so.1.


Works a treat.


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 286
Location: Germany

PostPosted: Yesterday, at 20:43    Post subject:  

SMtube version 18.11.0

compiled under Slacko 700 RC3 and shared qt-5.6.1 libs.
smtube-18.11.0-qt5-i686.pet

compiled under Slacko 630 and shared qt-4.8.6 libs
smtube-18.11.0-i686.pet
Back to top
View user's profile Send private message Visit poster's website 
backi

Joined: 27 Feb 2011
Posts: 1564
Location: GERMANY

PostPosted: Today, at 14:01    Post subject:  

Many Thanks Norgo !

Much appreciated Smile Smile Smile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 10 of 10 [148 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0767s ][ Queries: 13 (0.0256s) ][ GZIP on ]