Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 21 Nov 2018, 14:44
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
re: Min browser
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 4 [56 Posts]   Goto page: Previous 1, 2, 3, 4
Author Message
orrin


Joined: 05 Sep 2016
Posts: 140
Location: sparks, NV

PostPosted: Fri 19 Oct 2018, 15:17    Post subject:  

Min will not run in my Slacko 64-6.3.2
_________________
Orrin - Engineer/Photographer/Webmaster


Last edited by orrin on Thu 25 Oct 2018, 13:27; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
mikeb


Joined: 23 Nov 2006
Posts: 11199

PostPosted: Sat 20 Oct 2018, 09:06    Post subject:  

Sounds like it wants an older or newer gtk.
The build from the min website wants newer gtk than one of the builds on here.

Suggestion...try a different build of min

I got it to run on lucid but that did require a gtk update.
... gtk 2400 ... but the min website build wanted newer than that.

mike
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3537
Location: Worcestershire, UK

PostPosted: Sat 20 Oct 2018, 12:07    Post subject:  

The latest version needs GTK+3.....
_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
orrin


Joined: 05 Sep 2016
Posts: 140
Location: sparks, NV

PostPosted: Sat 20 Oct 2018, 12:47    Post subject:  

peebee wrote:
The latest version needs GTK+3.....


I have GTK+3-3.8.2 installed!
This is the same error I get with any chrome-based browser later than
version 59

_________________
Orrin - Engineer/Photographer/Webmaster

Back to top
View user's profile Send private message Visit poster's website 
mikeb


Joined: 23 Nov 2006
Posts: 11199

PostPosted: Sun 21 Oct 2018, 11:02    Post subject:  

The sfs I got from this thread of 1.7 was compiled to use gtk 2 so I assume its a build option though I used the 32 bit version I see no reason the 64 bit could not after all it will have exactly the same interface function calls.

mike
Back to top
View user's profile Send private message 
orrin


Joined: 05 Sep 2016
Posts: 140
Location: sparks, NV

PostPosted: Sun 21 Oct 2018, 12:38    Post subject:  

I got GTK+3-3.8.2 from the Puppy package manager. I assumed the package manager would properly install it.

Is there some action I must take to turn it on?

_________________
Orrin - Engineer/Photographer/Webmaster

Back to top
View user's profile Send private message Visit poster's website 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4394
Location: King's Lynn, UK.

PostPosted: Sun 21 Oct 2018, 13:57    Post subject:  

@ orrin:-

Just out of curiosity, where does pFind show your gtk-3.0 to be installed? Is it in /usr/lib64, or /usr/lib? For Slacko 64 6.3.2, it should in be /usr/lib64; the Slackos don't use the sym-link to /usr/lib that the 'buntu-based Pups have.

I have a feeling you'll also need gdk-3.0, as well..... Y'know, just out of curiosity, have you tried any of my current Chrome packages recently? All the libs & stuff required by Chrome are within a sub-directory inside /chrome; all self-contained nowadays.....


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 286
Location: Germany

PostPosted: Sun 21 Oct 2018, 17:44    Post subject:  

I downloaded version 1.8.0 for testing
has somebody noticed that the min-1.8.0-amd64 package is using the /usr/lib path instead the /usr/lib64 ?
Back to top
View user's profile Send private message Visit poster's website 
mikeb


Joined: 23 Nov 2006
Posts: 11199

PostPosted: Mon 22 Oct 2018, 06:19    Post subject:  

Perhaps we need a volunteer to make a consistent puppy friendly build.

I never did find out who built the sfs that I run on Lucid.

mike
Back to top
View user's profile Send private message 
orrin


Joined: 05 Sep 2016
Posts: 140
Location: sparks, NV

PostPosted: Mon 22 Oct 2018, 12:41    Post subject:  

Mike Walsh wrote:
@ orrin:-
Y'know, just out of curiosity, have you tried any of my current Chrome packages recently? All the libs & stuff required by Chrome are within a sub-directory inside /chrome; all self-contained nowadays.....
Mike. Wink


I prefer not to use Chrome! I do not like Google watching everything I do.
I really like Slimjet... are you going to make an SFS of that with all the
contained libs? I'm running the Slimjet based on Chrome 59.

_________________
Orrin - Engineer/Photographer/Webmaster

Back to top
View user's profile Send private message Visit poster's website 
jplt_bis


Joined: 20 Feb 2017
Posts: 69
Location: Planete Terre

PostPosted: Thu 25 Oct 2018, 05:31    Post subject:  

I'am wrting this message from the deb min from their github on uppupcc 18.10 :

: https://github.com/minbrowser/min/releases/download/v1.8.0-beta1/min_1.8.0-beta1_i386.deb

Work great.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 4 [56 Posts]   Goto page: Previous 1, 2, 3, 4
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0549s ][ Queries: 13 (0.0172s) ][ GZIP on ]