Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 14 Dec 2018, 02:10
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
stretchDog
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
ralcocer

Joined: 26 Apr 2007
Posts: 8

PostPosted: Mon 05 Nov 2018, 07:17    Post subject:  stretchDog
Subject description: Problems
 

I just installed Stretchdog for the first time, I did a frugal install, everything seems to work but when I try to install any .deb or .xzm modules the .xzm seems like they installed with no erros but the programs are nowhere to be found , synaptic gives me an error thet it cannot find the repositories , and triying to install a .deb also tells me that it cannot find dependencies.

Is switched from Porteus because their ver-4 will not read all my RAM and continualy crashes. I dont have that problem now except for the problems I just mentioned.

Thanks in advace for ahy help.

Rafael Alcocer
Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 615
Location: europa near northsea

PostPosted: Mon 05 Nov 2018, 12:07    Post subject:  

Welcome to Puppy!

Try installing with the Puppy Package Manager.
First let it update. And let it search for dependencies.
EDIT: This is for proper Puppy. Could be wrong for Dog.

When installed, and you still cannot start from the menu, try to find the binary and start from console to get info on errors.
Check the .desktop, if there is any, in /usr/share/applications/ to see where the program is supposed to be. Or search it with pfind.

What do you want to install? Do a search on the forum (with google); someone may offer a package for it that is better suited for Puppy or Dog.
Back to top
View user's profile Send private message 
Moat


Joined: 16 Jul 2013
Posts: 932
Location: Mid-mitten

PostPosted: Tue 06 Nov 2018, 23:55    Post subject:  

Hi ralcocer -

Since StretchDog is not a Puppy derivative, your thread here is actually in the wrong sub-forum - it should really be in "Puppy Projects" - preferably in the specific StretchDog thread, here -

http://www.murga-linux.com/puppy/viewtopic.php?t=111789

That way, people most familiar with StretchDog (especially StretchDog's creator, fredx181) will more likely see your post and be able to help.

Sorry, I can't help much with your particular problem - although I recall the repository links changed after Debian Stretch went stable - so your Synaptic error might be related to that (pointing to old repos). You can Google search around and probably find the new links to the proper repos.

Bob
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0368s ][ Queries: 12 (0.0091s) ][ GZIP on ]