Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 11 Dec 2018, 12:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
32-bit UPup Cosmic Cuttlefish (UPupCC) 18.10 (Oct 2018)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 4 [52 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Author Message
cthisbear

Joined: 29 Jan 2006
Posts: 4350
Location: Sydney Australia

PostPosted: Thu 01 Nov 2018, 21:40    Post subject:  

I am happy to report that

Simplecom NW601 Wireless USB is solved

thanks to perdido. Thanks mate.

::

From my post here in UPup Cosmic Cuttlefish

http://www.murga-linux.com/puppy/viewtopic.php?p=1008593#1008593

::::::

perdido

" the new pet for upup bionic 18.05 is here "

rtl8812au_rtl8821au-4.3.20_k4.9.96.pet

http://ibm-pc.org/puppy/bionic/rtl8812au_rtl8821au-4.3.20_k4.9.96.pet

:::

Tested by me twice -- booting in a pristine Upup,

I Turned off the start screen.
Enabled firewall and
Next did the sound level
And I had no Lan cable in the desktop.

I installed the above pet by perdido.

I did not Save and Reboot

Instead I hit ...Control -Alt - Backspace together
to go to the prompt.

Then I typed >>>> Xwin and hit >>> Enter

Came back to the desktop

Setup Networking >> Wired or Wireless

Selected Frisbee

Which came up with Wireless networks showing very quickly

Added my password...and it took about 10 seconds to
be enabled and connected.

As stated I did this no save method twice with a pristine Upup.

"""""""'

Then I did another pristine boot...no save
and no Lan cable in.

I installed the pet.

Rebooted with a save file immediately afterstraight afterwards.

I used >> Extension 3 and only 64MBs just as a quick test.

Worked as above flawlessly... and posting now in Upup.

Chris.
Realtek wireless.jpg
 Description   Realtek wireless
 Filesize   61.62 KB
 Viewed   912 Time(s)

Realtek wireless.jpg

Frisbee.jpeg
 Description   Frisbee connection
 Filesize   18.06 KB
 Viewed   909 Time(s)

Frisbee.jpeg

Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3566
Location: Worcestershire, UK

PostPosted: Sun 04 Nov 2018, 05:52    Post subject:  

eb48ef629811ade688289fc2fb21fa1b upupcc-18.10+3-uefi.iso

Ubuntu updates &
Woof-CE='testing;66661c9a;2018-11-04 07:28:17 +0800'

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
sszindian


Joined: 24 Apr 2010
Posts: 773
Location: Pennsylvania U.S.

PostPosted: Mon 05 Nov 2018, 10:11    Post subject: +3 update  

peebee:

pwidgets does not survive the +3 update... nor can I get them to reinstall? I have used pwidgets since the first alpha upupCC without a problem?

>>>---Indian----->

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3566
Location: Worcestershire, UK

PostPosted: Mon 05 Nov 2018, 13:35    Post subject: Re: +3 update  

sszindian wrote:
pwidgets does not survive the +3 update...

Needs older version of libiw ??
Code:
ln -s libiw.so.30 /lib/libiw.so.29

This used to be created by the woof-ce package template for wireless-tools but this template has disappeared and for +3 I did a complete woof-ce package rebuild.....so the link disappeared.....

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
sszindian


Joined: 24 Apr 2010
Posts: 773
Location: Pennsylvania U.S.

PostPosted: Mon 05 Nov 2018, 20:16    Post subject: pwidgets  

'Thanks peebee' did the trick Wink

I have tested a lot of stuff with this UpupCC since you first introduced the alpha and so far it passed everything I've thrown at it, very nice work!!!

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3566
Location: Worcestershire, UK

PostPosted: Sat 10 Nov 2018, 09:48    Post subject:  

32476d546d71604b910ef33f1a817592 upupcc-18.10+4-uefi.iso

Ubuntu updates

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3566
Location: Worcestershire, UK

PostPosted: Sun 18 Nov 2018, 07:52    Post subject:  

1948ad0209f90691923939da34f8dc28 upupcc-18.10+6-uefi.iso

Ubuntu updates + woof-ce-testing;a3d377a7;2018-11-18

_________________
LxPup = Puppy + LXDE

Last edited by peebee on Sat 24 Nov 2018, 10:56; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
B.K. Johnson

Joined: 12 Oct 2009
Posts: 686

PostPosted: Sat 24 Nov 2018, 09:31    Post subject:  

Hello
Where can I find Menu Manager or its equivalent on upupcc?

_________________
B.K. Johnson
tahrpup-6.0.5 PAE (upgraded from 6.0 =>6.0.2=>6.0.3=>6.0.5 via quickpet/PPM=Not installed); slacko-5.7 occasionally. Frugal install, pupsave file, multi OS flashdrive, FAT32 , SYSLINUX boot, CPU-Dual E2140, 4GB RAM

Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3566
Location: Worcestershire, UK

PostPosted: Sat 24 Nov 2018, 11:59    Post subject:  

B.K. Johnson wrote:
Where can I find Menu Manager or its equivalent on upupcc?

Applications -> Utility -> PupMenu

+6 is available....

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Smithy


Joined: 12 Dec 2011
Posts: 963

PostPosted: Sun 25 Nov 2018, 06:06    Post subject:  

Hello Peebee, have you got a VLC 3.04 pet for this?
The package manager never seems to download/make a good VLC on puppy.
Thanks if you've got the time.

On Cosmic, working good, just some of the icons missing on the right clicks,
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 1690
Location: Italy

PostPosted: Sun 25 Nov 2018, 09:19    Post subject:  

deleted
Back to top
View user's profile Send private message 
ITSMERSH


Joined: 02 May 2018
Posts: 565

PostPosted: Sun 25 Nov 2018, 10:31    Post subject:  

Pretty cool!

Connecting via USB Modem works without to install the usb-modeswitch package from Ubuntu repository.

Thanks!

Playing a little with it now...

_________________
RSH
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 1690
Location: Italy

PostPosted: Mon 26 Nov 2018, 14:51    Post subject:  

I can watch iptv with bionicpup64 7.9.7 and mpv. No go in upupcc even installing mpv, libvdpau, vlc. I have switched the kernel to that of bionicpup64 7.9.7 which recognizes my intel graphic. In xerrs.log I find:

Code:
libva info: VA-API version 1.2.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/i386-linux-gnu/dri/i915_drv_video.so
libva info: va_openDriver() returns -1


What is missing in upupcc?

LATER: in bionicpup64 7.9.7 there is youtube-dl which is used to play iptv streams. It is missing in upupcc. Allthough not solved.

LATER1:

Code:
mpv http://mediapolisevent.rai.it/relinker/relinkerServlet.htm?cont=2606803
Playing: http://mediapolisevent.rai.it/relinker/relinkerServlet.htm?cont=2606803
[ffmpeg] https protocol not found, recompile FFmpeg with openssl, gnutls or securetransport enabled.
[ffmpeg] Protocol not found. Make sure ffmpeg/Libav is compiled with networking support.
Failed to open http://mediapolisevent.rai.it/relinker/relinkerServlet.htm?cont=2606803.


Exiting... (Errors when loading file)


Do I need ffmpeg with gnutls support?

FINAL: I'm able to watch some iptvs by vlc for bionic by festus:

http://www.murga-linux.com/puppy/viewtopic.php?t=113309

I have compiled ffmpeg 3.3.3 with the following recipe:

http://www.linuxfromscratch.org/blfs/view/8.1/multimedia/ffmpeg.html

Mpv not properly working.
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 1690
Location: Italy

PostPosted: Sat 01 Dec 2018, 05:10    Post subject: vlc-3.0.4-i386-cosmic_18.10.sfs  

vlc-3.0.4-i386-cosmic_18.10.sfs:

https://drive.google.com/file/d/1rUmcS4mSxXrzjsd8wyKm3vzSU9HBjFN4/view?usp=sharing

It now works for me. Mpv from ppa:

https://launchpad.net/~djcj/+archive/ubuntu/vapoursynth/+packages

now works for me (solved dependencies with alien libraries).
Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 963

PostPosted: Sat 01 Dec 2018, 16:08    Post subject:  

Hi watchdog, I am only getting audio sink and default for soundcard options in your vlc sfs.Audio/Audio Device. There should be many more options?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 4 [52 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0761s ][ Queries: 13 (0.0257s) ][ GZIP on ]