Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 14 Dec 2019, 09:15
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
What browser works best in Xenial64?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 3 [41 Posts]   Goto page: 1, 2, 3 Next
Author Message
J_D_

Joined: 11 Apr 2014
Posts: 375
Location: Indiana

PostPosted: Wed 06 Mar 2019, 01:51    Post subject:  What browser works best in Xenial64?  

Using Xenialpup 64 bit. Seems to be a perfect operating system. {I have said that about a few other pups over the years} Now I need a browser that is just as good. I really like Palemoon but it does not work well with Yahoo mail. It works but not as well as it could and some Youtube videos do not work. I do not hate Firefox but I can not get sound on Youtube. So, is there a perfect browser that does everything ?
Back to top
View user's profile Send private message 
dancytron

Joined: 18 Jul 2012
Posts: 1415

PostPosted: Wed 06 Mar 2019, 01:54    Post subject:  

Try Fred's portable firefox. It has the sound fix built in, upgrade hooked up and you can put it literally anywhere and it will run.
http://murga-linux.com/puppy/viewtopic.php?t=112376

Download is at the bottom of the first post.
Back to top
View user's profile Send private message 
J_D_

Joined: 11 Apr 2014
Posts: 375
Location: Indiana

PostPosted: Wed 06 Mar 2019, 02:07    Post subject:  

OK, thanks. Going there now.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12999
Location: S.C. USA

PostPosted: Wed 06 Mar 2019, 09:25    Post subject:  

Have you updated Pale Moon?

Give a link to something not working on You tube.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
mikeslr


Joined: 16 Jun 2008
Posts: 3547
Location: 500 seconds from Sol

PostPosted: Wed 06 Mar 2019, 09:38    Post subject:  

Also try Mike Walsh's Palemoon portable, http://murga-linux.com/puppy/viewtopic.php?p=1015085#1015085 and Google-Chrome, https://drive.google.com/drive/folders/1rFhmuRoUWqqwSqvSHLTKPzQVfrDnr5w- from his Google-drive. The one of the left is a pet, on the right is an SFS. I prefer SFSes under my Xenialpup64.

Note Google-Chrome runs as Spot. Search for information about that if you're not already familiar with how Spot requires you to adjust your routine. Mike has lessened some of the annoyance by including in his builds a module for handling the transfer of files to and from the Spot folder.

By the way, it would have (a) been nice if you had posted your question to the Xenialpup64 thread; and (b) clearly identified the issue in your post's title.
Back to top
View user's profile Send private message 
J_D_

Joined: 11 Apr 2014
Posts: 375
Location: Indiana

PostPosted: Wed 06 Mar 2019, 10:39    Post subject:  

bigpup wrote:
Have you updated Pale Moon?

Give a link to something not working on You tube.


If I update Palemoon, Yahoo mail fails. Youtube videos generally work on Youtube but not when embedded on another site. Some do not work even on Youtube but I will have to search to link one. Most do work.
Back to top
View user's profile Send private message 
J_D_

Joined: 11 Apr 2014
Posts: 375
Location: Indiana

PostPosted: Wed 06 Mar 2019, 11:03    Post subject:  

dancytron wrote:
Try Fred's portable firefox. It has the sound fix built in, upgrade hooked up and you can put it literally anywhere and it will run.
http://murga-linux.com/puppy/viewtopic.php?t=112376

Download is at the bottom of the first post.



Do I need to remove my current Firefox before I download from Freds Link ? If so how ?
Back to top
View user's profile Send private message 
fredx181


Joined: 11 Dec 2013
Posts: 4215
Location: holland

PostPosted: Wed 06 Mar 2019, 14:48    Post subject:  

J_D_ wrote:
dancytron wrote:
Try Fred's portable firefox. It has the sound fix built in, upgrade hooked up and you can put it literally anywhere and it will run.
http://murga-linux.com/puppy/viewtopic.php?t=112376

Download is at the bottom of the first post.



Do I need to remove my current Firefox before I download from Freds Link ? If so how ?


No, not needed to remove installed Firefox, the portable is separated, just run the ff script from extracted directory.

EDIT: btw, there's also a portable Firefox-ESR, provided by Mike Walsh, see here:
http://murga-linux.com/puppy/viewtopic.php?p=1018511#1018511

Fred

_________________
Dog Linux website
Tinylinux blog by wiak
Back to top
View user's profile Send private message 
spiritwild


Joined: 03 Oct 2016
Posts: 177

PostPosted: Wed 06 Mar 2019, 20:27    Post subject:  

I had given up on Firefox for a while in xenial 32bit. Pulseaudio started getting silly so I finally just removed it completely. I never could get pulse to work for me but finally did using this:

LD_PRELOAD=/usr/lib/libasound.so.2 firefox

Dunno if that's a proper way but it worked for me.
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 8021
Location: World_Hub

PostPosted: Wed 06 Mar 2019, 20:48    Post subject:  

Yo, J_D_, Mate..
Quote:
I really like Palemoon but it does not work well with Yahoo mail. It works but not as well as it could and some Youtube videos do not work. I do not hate Firefox but I can not get sound on Youtube. So, is there a perfect browser that does everything?

Yahoo's NOT an issue w/28.4.0.

Some YT videos?

Think. Leave @ least TWO urls you're unable to play.

FF sound has been addressed w/apulse.

Finally, there's NO ONE BROWSER that does it all.

Depending upon circumstance, Chromium, PM, FF and Slimjet are a good mix to have in your stable.
Back to top
View user's profile Send private message 
J_D_

Joined: 11 Apr 2014
Posts: 375
Location: Indiana

PostPosted: Thu 07 Mar 2019, 17:45    Post subject:  

First Youtube failure I found.

https://www.youtube.com/watch?v=IJEu3KCoyT0


Second.

https://www.youtube.com/watch?v=IJEu3KCoyT0
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 8021
Location: World_Hub

PostPosted: Thu 07 Mar 2019, 17:53    Post subject:  

Make sure'n refresh the page @ least once...
yourvid.jpg
 Description   
 Filesize   56.59 KB
 Viewed   315 Time(s)

yourvid.jpg


_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 8021
Location: World_Hub

PostPosted: Thu 07 Mar 2019, 17:56    Post subject:  

No joy? Try the appropriate Chromium build here.
_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12999
Location: S.C. USA

PostPosted: Fri 08 Mar 2019, 03:54    Post subject:  

J_D_ wrote:
First Youtube failure I found.

https://www.youtube.com/watch?v=IJEu3KCoyT0


Second.

https://www.youtube.com/watch?v=IJEu3KCoyT0

They both work for me using Pale Moon 28.4.0
I am running it in Bionicpup64 8.0

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
ozsouth

Joined: 01 Jan 2010
Posts: 606
Location: S.E Australia

PostPosted: Fri 08 Mar 2019, 04:54    Post subject:  

@_J_D - both youtubes work in Seamonkey 2.49.4 & I also use yahoo pop mail with it. I use Slacko64-700rc3, but also works in Xenialpup64-7.5. It DOES require gtk3 - xenialpup64-7.5 version is here: http://s000.tinyupload.com/?file_id=06815480681590344795
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 3 [41 Posts]   Goto page: 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0760s ][ Queries: 13 (0.0082s) ][ GZIP on ]