Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 16 Apr 2014, 12:21
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Odd problem launching games from Ice
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Author Message
Guest
Guest


PostPosted: Thu 18 Aug 2005, 00:22    Post subject:  

I have puppy 1.0.4 with a #2 hard drive install and barrage works fine, but voom does not work, the layout is different than other dot pup, there is no apprun in voom and when I link voom to the desktop it still does not work right. I'am an end user , if you look below you will see what I did to put barrage in the icewm menu. Also same problem in other desktops. I linked icon to /usr/share/mini-icon.
under games
prog "Barrage" barrage.png /root/my-roxapps/barrage/AppRun
Good Luck, Duke
Back to top
duke93535


Joined: 05 May 2005
Posts: 194
Location: California , High Desert

PostPosted: Thu 18 Aug 2005, 00:26    Post subject:  

the guest above is duke93535
Back to top
View user's profile Send private message 
klhrevolutionist


Joined: 08 Jun 2005
Posts: 1124

PostPosted: Thu 18 Aug 2005, 05:21    Post subject: well  

Thank You!
_________________
Heaven is on the way, until then let's get the truth out!

Last edited by klhrevolutionist on Thu 18 Aug 2005, 13:06; edited 1 time in total
Back to top
View user's profile Send private message 
puppian


Joined: 18 Jul 2005
Posts: 538
Location: PuppyLand

PostPosted: Thu 18 Aug 2005, 10:59    Post subject:  

dvw86 wrote:
Interesting, Barrage works in Puppy 1.0.3 from the Ice menu without a wrapper script, but it refuses to work in 1.0.4 with or without a wrapper script.

I've tested Barrage in 1.0.3 AND 1.0.4 and it works with both (either from the roxapps folder or from the Ice menu), with option 1 install.

And by 'refuses to work' what's shown on your screen? Any error message?

Edit:
I also can't get klhrevolutionist's dotpups to work from Icewm menu either. All of his games work by clicking on the gear thou.

Btw, you can check out my other dotpup games (besides Barrage, I've also made 3 other games) here:

http://www.murga.org/~puppy/viewtopic.php?t=1603&sid=5eaae64643053aa20c0de66a2ca0c497

Smile

_________________
Puppylinux.org - Community home page of Puppy Linux hosted by Barry (creator of Puppy), created and maintained by the Puppy Linux Foundation since 2005

Last edited by puppian on Thu 18 Aug 2005, 12:38; edited 3 times in total
Back to top
View user's profile Send private message Visit poster's website 
dvw86


Joined: 04 May 2005
Posts: 636
Location: Washington State

PostPosted: Thu 18 Aug 2005, 11:14    Post subject:  

It sounds like they work from the menu if Puppy is installed on the hard drive. I'll have to do more testing to verify that. I could just be a coincident, but duke, puppian, and myself can get them to work from the menu when we all have Puppy installed as an option 1 or 2 HD install. I will boot Puppy 1.0.3 and 1.0.4 off of the live CDs with new “fresh” pup001 files and give it a shot. Who knows, it may still be that my pup001 file is messed up somewhere.
Quote:
By 'refuses to work' what's shown on your screen? Any error message?
See my previous post. The game starts and instantly quits. There are error messages generated in /tmp/xerrs.txt which read
Code:

System init Ok.
Entering game...
can't read from file


Again, these programs all work fine unless they are started from the Ice menu.
Back to top
View user's profile Send private message 
duke93535


Joined: 05 May 2005
Posts: 194
Location: California , High Desert

PostPosted: Thu 18 Aug 2005, 13:01    Post subject:  

I think it's great that you found those games and thank you. But, finding out that they don't link out of the folder to any where is just a minor thing. Just hoping someone here might know how to do it for convenience. Sorry if you feel attacked, just stating what happened, reread posts no rudeness found or intended. Learning is what its about.
Thank You, duke
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0499s ][ Queries: 12 (0.0044s) ][ GZIP on ]