Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 13:01
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
No network access: Thinkpad 390X with Xircom RealPort
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

PostPosted: Thu 18 Aug 2005, 11:38    Post_subject:  No network access: Thinkpad 390X with Xircom RealPort  

I just installed Puppy on an old laptop to dual boot with Windows. It worked great on my first try, and I have no problems at all booting ito either OS using GRUB. My problem is with network access in Puppy. Everything works fine in Windows, I have tried Knoppix and SLackware in the past too and they worked just fine too. In puppy I can't connect to my network or the internet. Here are the details:

IBM ThinkPad 390X, PII@400Mhz, 128Mb RAM, 6Gb HD (1 Gb for Puppy).
Xircom RealPort CardBus Ethernet 10/100 + Modem 56 PCMCIA card.

Running the auto detect in the network wizard detects the wrong card. I searched and manually entered the xircom_cb module, which was succesul. That allowed the eth0 to show up, but it reports a cable being unplugged and won't let me configure it.

Thanks for any help.

Back to top

PostPosted: Thu 18 Aug 2005, 15:39    Post_subject:  

Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0378s ][ Queries: 11 (0.0048s) ][ GZIP on ]