Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Jan 2020, 08:15
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Linux Vendor Firmware Service
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
labbe5

Joined: 13 Nov 2013
Posts: 2115
Location: Canada

PostPosted: Thu 12 Sep 2019, 06:12    Post subject:  Linux Vendor Firmware Service
Subject description: LVFS & fwupd : Open Source projects
 

https://fwupd.org/#
The Linux Vendor Firmware Service is a secure portal which allows hardware vendors to upload firmware updates.

Acer has officially joined the LVFS. Right now only firmware for the Aspire A315 laptop is up on the LFVS (and thus installable via fwupd) but Richard Hughes says additional models will “follow soon”.

https://www.omgubuntu.co.uk/2019/09/acer-firmware-join-lvfs-linux#after-header

Further reading :
fwupd : A simple daemon to allow session software to update firmware.
https://github.com/fwupd/fwupd

Automatic firmware updates via the LVFS
https://starlabs.systems/

GNOME Firmware App Launches Officially to Make Updating Firmware Easier on Linux
https://news.softpedia.com/news/gnome-firmware-app-launches-officially-to-make-updating-firmware-easier-on-linux-527421.shtml

On Flathub : Gnome Firmware
Install :
flatpak install flathub org.gnome.Firmware
Run :
flatpak run org.gnome.Firmware
https://flathub.org/apps/details/org.gnome.Firmware

Last edited by labbe5 on Mon 16 Sep 2019, 14:22; edited 3 times in total
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 13197
Location: S.C. USA

PostPosted: Thu 12 Sep 2019, 11:36    Post subject:  

So, what is Puppy Linux going to need to be able to use this?
_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0349s ][ Queries: 12 (0.0124s) ][ GZIP on ]