(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Sep 2020, 15:55
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Folderenc not working in Bionicpup64 (Solved)
Moderators: Flash, Ian, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Paul Kursey

Joined: 30 Dec 2019
Posts: 2

PostPosted: Mon 30 Dec 2019, 14:00    Post subject:  Folderenc not working in Bionicpup64 (Solved)  

Long time user of Linux Slacko & Tahr. Now upgrading to my first 64bit system. I resolved several issues, but I am stumped by this Folderenc-1.0.pet file not working.

I keep many folders encrypted & secure.

Bionicpup64 just does not like it, am I missing a library file?
64 bit file?


DELL Latitude D630 Laptop, 120 HD with 4 Gig RAM.

Paul Kursey in Upstate NY.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3635
Location: wales ... by the sea

PostPosted: Mon 30 Dec 2019, 14:52    Post subject:  

hi Paul Kursey,

the problem is that the .pet contains 32bit libs. uninstall it and try the one attached below
FolderEnc-1.1.pet
Description 
pet

 Download 
Filename  FolderEnc-1.1.pet 
Filesize  6.97 KB 
Downloaded  68 Time(s) 

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
Paul Kursey

Joined: 30 Dec 2019
Posts: 2

PostPosted: Thu 02 Jan 2020, 10:26    Post subject: Thank you 666Phil
Subject description: SOLVED
 

Thank you a gazillion times! It works! -Paul in Upstate NY.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0935s ][ Queries: 13 (0.0574s) ][ GZIP on ]