Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 29 Jan 2020, 00:34
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Misc
Taking forgotten ancient Puppies for a walk
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 4 [49 Posts]   Goto page: Previous 1, 2, 3, 4
Author Message
Colonel Panic


Joined: 16 Sep 2006
Posts: 2135

PostPosted: Tue 07 Jan 2020, 07:04    Post subject:  

8Geee wrote:
The kernel for these older pups do not include TLS1.2, which is standard today. One needs at least a 3-series kernel, AND a browser that also supports TLS1.2.

Regards
8Geee


Thanks for replying, I think you're right.

Musher; yes I agree about MU, I wonder what he's doing now?

_________________
Gigabyte M68MT-52P motherboard, AMD Athlon II X4 630, 5.8 GB of DDR3 RAM and a 250 GB Hitachi hard drive running Bunsen 9.4, Debian 10.1 and Puppy Precise 5.7.1 Csipesz.
Back to top
View user's profile Send private message 
Moose On The Loose


Joined: 24 Feb 2011
Posts: 864

PostPosted: Tue 07 Jan 2020, 10:28    Post subject:
Subject description: Puppy 4.21 still in use
 

Yesterday I walked past a computer and noticed that it was running puppy 4.21. That makes it one that is not forgotten.
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 2135

PostPosted: Tue 14 Jan 2020, 16:58    Post subject:
Subject description: Puppy 4.21 still in use
 

Moose On The Loose wrote:
Yesterday I walked past a computer and noticed that it was running puppy 4.21. That makes it one that is not forgotten.


Yes, that was a good one (and Deeper Thought, which I think was based on Puppy 4.20, was one of my all time favourite Puppies). One problem I have with running most of the older ones now though is that I use ext4 as standard for the installed file systems on my hard drive and 4.21 won't read this format (even some more recent ones won't either, such as Precise 571 Retro).

_________________
Gigabyte M68MT-52P motherboard, AMD Athlon II X4 630, 5.8 GB of DDR3 RAM and a 250 GB Hitachi hard drive running Bunsen 9.4, Debian 10.1 and Puppy Precise 5.7.1 Csipesz.
Back to top
View user's profile Send private message 
Burn_IT


Joined: 12 Aug 2006
Posts: 3628
Location: Tamworth UK

PostPosted: Tue 14 Jan 2020, 17:31    Post subject:  

I have a copy of 4.20 that I use occasionally - must go and look at it now!!
_________________
"Just think of it as leaving early to avoid the rush" - T Pratchett
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 4 [49 Posts]   Goto page: Previous 1, 2, 3, 4
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Misc
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0412s ][ Queries: 13 (0.0141s) ][ GZIP on ]