Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 16:17
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
1.0.2 multisession
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
littlewelshboy


Joined: 15 May 2005
Posts: 10
Location: Wellington, NZ

PostPosted: Thu 19 May 2005, 23:41    Post subject:  1.0.2 multisession  

Maybe this should go in bug report...

I've just started using 1.0.2 as a multisession, the previous problems I was having with 1.0.0a multisession: http://www.murga.org/~puppy/viewtopic.php?t=140 have been resolved only to be replaced by some other, bigger issues:

Just typing
Code:
# cp -f /etc/rc.d/rc.reboot-cd /tmp/rc.reboot
into a command window
didn't get me working in multisession mode without selecting the burner via the CD/DVD Wizard. Something to bear in mind if you're a Linux newbie, like me.

The burning at shutdown feature worked almost properly once, the screen where you hit <enter> to burn went a bit strange but it did save my keyboard, mouse, video and network configuration which is the main thing!

Now every other time I go to do a shutdown it doesn't ask wheather I want to burn. If I type
Code:
 # cp -f /etc/rc.d/rc.reboot-cd /tmp/rc.reboot
into a command window before the reboot it *asks* but does not *do*

I'm getting frustrated with this, especially since he new version has such great features like the ability to easily download The Gimp, Opera & Skype. I can download and run these but as the CD burning isn't working I can't save them.

I know Barry warns 1.0.2 multisession is of alpha quality. This is an example of the problems it causes. But I really like the idea it so I will persist with my 2 CDs. One that plays CDs properly and the other that can save my work...

Just for the record I could live without the splash screen and Mozilla seems a lot more bloaty than Firefox.
Back to top
View user's profile Send private message 
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Sun 22 May 2005, 13:06    Post subject:  

The new kernel will take a little while to sort out but it promises good things for the future.
Back to top
View user's profile Send private message 
edwin

Joined: 23 May 2005
Posts: 4

PostPosted: Mon 23 May 2005, 04:56    Post subject:  

IT IS WORKING !!!

I just tried burning another multisession puppy-1.0.2 CD using the Gcombust method and it worked !!!

I booted to it

From a console entered the magical code: cp -f /etc/rc.d/rc.reboot-cd /tmp/rc.reboot

Shut down the system and was prompted to save to CD and replied "Yes". It wrote to the CD properly.

I removed the Hard Drive and rebooted to the CD and it loaded ( but I did notice some I/O error messages from hdc which is the CD drive on this machine )

It is up and running, the ethermet card required no configuration, web is working via adsl, and I am sending this from puppy.

I will investigate further. But it is looking good

I believe that the Gcombust method via Puppy-1.0.2 is a reliable method of burning the CD.

Sincerely,
Edwin
Back to top
View user's profile Send private message 
edwin

Joined: 23 May 2005
Posts: 4

PostPosted: Mon 23 May 2005, 04:59    Post subject:  

DEFINATELY WORKING !!!

I have been rebooting without the Hard Drive installed and puppy-1.0.2 burned as multisession is working.

Observations:

1/ I am still getting some I/O errors when booting from the multisession CD

2/ It seems that one should save data to /root in order to have it saved to the CD when exiting.

Great job !

Sincerely,
Edwin
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7060
Location: Perth, Western Australia

PostPosted: Mon 23 May 2005, 12:42    Post subject:  

Edwin,
yes, those errors at bootup seem to be a limitation of one of the driver modules, ide-cd or whatever, can't handle multiple tracks properly. But it still works!
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0558s ][ Queries: 12 (0.0100s) ][ GZIP on ]