Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 12:57
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
libgfx_gtk causa el error undefined error pango_xft_get_....
Moderators: rarsa
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
miseral

Joined: 26 Feb 2007
Posts: 21

PostPosted: Tue 27 Mar 2007, 20:13    Post_subject:  libgfx_gtk causa el error undefined error pango_xft_get_....
Sub_title: error en eclipse
 

Buenas. He instalado el eclipse hace poco en la 213 y cuando trato de usar algunas opciones de esta ide se cierra y me da el error en consola
/usr/lib/mozilla/seamonkey-bin: symbol lookup error: /usr/lib/seamonkey-1.0.6/components/libgfx_gtk.so: undefined symbol: pango_xft_get_font_map

No se que lo causará pero si se que el eclipse está bien instalado el problema es este bug en seamonkey o esta libreria.

gracias
Back to top
View user's profile Send_private_message 
DiabloRojo


Joined: 11 Mar 2007
Posts: 27
Location: Madrid, Spain, Europe, Earth, Solar System

PostPosted: Sat 31 Mar 2007, 02:00    Post_subject:  

Hola miseral.

No se si te sirve esto, contiene otro enlace a otro problema similar:
http://www.murga-linux.com/puppy/viewtopic.php?p=106210

Por lo que deduzco que deberas instalar el SP214 service pack para arreglar el bug.

_________________
Foro de usuarios de (Forum of users of) OpenSUSE

LO SIENTO NO CONTESTO A PRIVADOS SOBRE GNU/LINUX.
Back to top
View user's profile Send_private_message 
miseral

Joined: 26 Feb 2007
Posts: 21

PostPosted: Sat 31 Mar 2007, 10:28    Post_subject:  

Gracias por responder, el problema es que es para la 214 y yo tengo la 213, tocaría desglosar el SP214 e instalar manualmente la cuestion.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0388s ][ Queries: 12 (0.0042s) ][ GZIP on ]