Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 21:52
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Problem:Fonts in LeafPad and Abiword
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
sccat

Joined: 22 Aug 2005
Posts: 160

PostPosted: Tue 23 Aug 2005, 06:45    Post_subject:  Problem:Fonts in LeafPad and Abiword  

I have copied the font (simfang.ttf and simsun.ttc) in my language from WindowsXp to Puppy(root/.fonts).

When I used LeafPad to open a txt(saved in UTF-Cool in my language,I could read the words correctly.

When I used Abiword to open a Doc in my language,I could not read the words.Abiword couldn't recognize the font of the words.Then I selected all the words and change them to the SimFang Font,I could read the words.I saved the DOC and open it in Word,all the characters changed to" ?".

Why?Is there any solutions?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0441s ][ Queries: 12 (0.0105s) ][ GZIP on ]