Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Apr 2014, 04:34
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Puppy for a VIA EPIA Multi-Media Linux Machine?
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Author Message
tempestuous

Joined: 10 Jun 2005
Posts: 5139
Location: Australia

PostPosted: Fri 06 Apr 2007, 11:36    Post subject:  

If you don't have nVidia/i810/Unichrome graphics then it doesn't matter which version you use.
Apart from the xvmc feature, the 2 dotpups are identical.
Back to top
View user's profile Send private message 
lvds


Joined: 23 Jan 2007
Posts: 315
Location: Near the window

PostPosted: Fri 13 Apr 2007, 18:28    Post subject:  

Hi,

thanks, i now have mplayer running fine BUT i still complains at reading DVD. I use mplayer 1.0rc1, using Xorg with mplayer setup on xv mode. It detects the DVD fine and even display the chapters. But it does not play the dvd and the console contains an error saying it cannot use/find libdvdread.

Are there additional packages i need to install after mplayer so to be able to read DVD or is it a problem with my dvd/cd drive ? It works well with windows, but perhaps puppy needs other libraries to run the dvd drive ?

Best regards,
Laurent.

_________________
This is China today
Asus 1225C eeePC Atom Cedar Trail 2G Ram - DELL Optiplex 780 core2 duo 4G Ram, Intel4 chipset Video, ICH10 chipset Audio, Intel 82567LM-3 Network
Back to top
View user's profile Send private message 
tempestuous

Joined: 10 Jun 2005
Posts: 5139
Location: Australia

PostPosted: Sat 14 Apr 2007, 02:51    Post subject:  

lvds wrote:
the console contains an error saying it cannot use/find libdvdread.

Which version of Puppy are you using? Perhaps a customised version?
libdvdread is contained in all "standard" versions of Puppy.
The MPlayer-1.0rc1 dotpup was compiled under Puppy 2.12. It should be compatible with all Puppy versions since Puppy v2.10, which is when most libraries were updated.
Back to top
View user's profile Send private message 
lvds


Joined: 23 Jan 2007
Posts: 315
Location: Near the window

PostPosted: Sat 14 Apr 2007, 05:43    Post subject:  

Hi,

i am building a puppy linux from litepup2.14 and i don't know which package to add to have a full dvd reading mplayer. Do you know what i need to add ?

Best regards,
Laurent.

_________________
This is China today
Asus 1225C eeePC Atom Cedar Trail 2G Ram - DELL Optiplex 780 core2 duo 4G Ram, Intel4 chipset Video, ICH10 chipset Audio, Intel 82567LM-3 Network
Back to top
View user's profile Send private message 
tempestuous

Joined: 10 Jun 2005
Posts: 5139
Location: Australia

PostPosted: Sat 14 Apr 2007, 09:17    Post subject:  

You could normally get those library files from Barry's "petget" (unleashed) collection, but ibiblio is down at the moment, so the easy way is to boot into a recent version of Puppy, and copy over from /usr/lib all files starting with "libdvd..."
There are 3 files, plus 3 symlinks.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0504s ][ Queries: 12 (0.0146s) ][ GZIP on ]