Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 04:03
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Upgraded to ROX 2.2, now get error message at startup
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
gonzo90017

Joined: 22 Aug 2005
Posts: 14

PostPosted: Wed 24 Aug 2005, 12:41    Post_subject:  Upgraded to ROX 2.2, now get error message at startup  

The -o argument is no longer used. You can turn override redirect from the Options box instead. How can I fix this?
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11164
Location: Arizona USA

PostPosted: Wed 24 Aug 2005, 13:40    Post_subject:  

Which version of Puppy, and how far does it get when you start it?
Back to top
View user's profile Send_private_message 
gonzo90017

Joined: 22 Aug 2005
Posts: 14

PostPosted: Wed 24 Aug 2005, 16:10    Post_subject:  

I'm using Puppy 1.04 and it started happening after I upgraded to to Rox 2.20. I get the error message after the boot screen before it loads the desktop.
Back to top
View user's profile Send_private_message 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Wed 24 Aug 2005, 22:27    Post_subject:  

just edit /root/.xinitrc (hidden file) and change

rox -o -p ...

to:

rox -p

the instructions are in the readme.txt file

the -o option does not cause any problems
you can ignore the error message if you want

the newest rox 2.2.0 dotpup automatically
edits .xinitrc for you
you probably have the first version
Back to top
View user's profile Send_private_message 
gonzo90017

Joined: 22 Aug 2005
Posts: 14

PostPosted: Wed 24 Aug 2005, 23:47    Post_subject:  

Thank's just followed your instructions and it worked. I'm new to Linux so it's taking me some time to get used to it.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0546s ][ Queries: 12 (0.0132s) ][ GZIP on ]