Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 02:25
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
ASIX USB netcard
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
harryh


Joined: 24 Apr 2007
Posts: 50
Location: Sweden

PostPosted: Wed 25 Apr 2007, 03:15    Post_subject:  ASIX USB netcard
Sub_title: PUPPY 215CE do not recognize the netcard
 

Hi, I'm new with Linux and need help with configuring my netcard. It's an ASIX (AX88172) fast ethernet to USB 2.0 I'm running PUPPY 215 CE final live Cd. I have done everything (in my mind), but Puppy do not recognize the netcard. I have a Cd with driver's for Windows.
Any hint's...??

My equipments:
Compaq Presario laptop with AMD K2 380Mz, 192Mb RAM, Cd-rom and hdd 40Gb.
Internet: Wirered ADSL (PPPoE).

I have WindowsXP in an other partition and there is no problems to connect to internet.

I'm sold to PUPPY and would like to use it as my main OS instead of WinXP but i need the internet connection.

Ps My old laptop feels better then ever.
Back to top
View user's profile Send_private_message Visit_website 
nacho

Joined: 14 Mar 2007
Posts: 3
Location: UNAM, Mexico DF

PostPosted: Thu 26 Apr 2007, 13:48    Post_subject: Same problem  

I have the same problem (http://www.murga-linux.com/puppy/viewtopic.php?t=16410&sid=eb0ee4779224e85a8a69b0500553c84c)
using Puppy 2.14.
I also tried to use a PCMCIA wireless card loading the drivers for Windows, and I also failed.
I'm speculating that the problem is the ndiswrapper Puppy uses to load teh windows drivers.
Back to top
View user's profile Send_private_message 
harryh


Joined: 24 Apr 2007
Posts: 50
Location: Sweden

PostPosted: Thu 26 Apr 2007, 16:50    Post_subject: AX88172
Sub_title: USB netcard
 

Thanks.
I try further, and will write of this issue if I find a solution.

harryh
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0408s ][ Queries: 12 (0.0057s) ][ GZIP on ]