Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 04:33
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Probleme mit Xsane
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Lady

Joined: 28 Apr 2007
Posts: 11

PostPosted: Sat 28 Apr 2007, 10:37    Post subject:  Probleme mit Xsane
Subject description: Scanner
 

Hallo, ich benutze seit einiger Zeit Puppy 2.14 und bin sehr zufrieden damit. Jetzt habe ich mir Xsane installiert über Pupget bzw. auch als dotpup (version 0991 Xsane). Puppy hat zwar einwandfrei installiert laut Meldung, aber ich finde Xsane nicht. Ich weiss nicht wie ich es jetzt aufrufen kann. Reboot habe ich auch schon probiert, hat aber nichts genutzt,
Vielleicht kann mir jemand helfen ?
Danke
Back to top
View user's profile Send private message 
dot


Joined: 18 Mar 2007
Posts: 31
Location: Berlin, Germany

PostPosted: Tue 01 May 2007, 08:27    Post subject:  

Das hat mich zuerst auch verwirrt: es gibt kein Programm mit Namen "xsane".

Was es gibt, sind xsaneshell, sane-find-scanner, und noch eins, glaube ich. Kann sein, daß xsane eigtl. ein Symlink sein soll, der auf xsaneshell verweist. Kann auch sein, daß ein Script aus dem Dotpup vergebens nach xsane sucht.

Sorry, daß ich nix Genaues nich mehr weiß, ich habs gleich deinstalliert, da es meinen Uralt-Parallelport-Scanner nicht erkannt hat.

find / -name "*sane*"

sollte eine Liste der sane-Programme und -Verzeichnisse liefern.

_________________
[Celeron [Mendocino] 500 MHz laptop _ 128 MB RAM _ PCMCIA ethernet _ PCMCIA modem _ USB 1.1 CD burner _ Puppy 2.15CE Final frugal install _ Firefox 2 _ YAY Puppy for legacy hardware]
Back to top
View user's profile Send private message 
vati


Joined: 31 Aug 2006
Posts: 27
Location: Germany

PostPosted: Thu 03 May 2007, 12:21    Post subject: Re: Probleme mit Xsane
Subject description: Scanner
 

Xsane ist nur die Oberflaeche fuer das eigentliche Scanprogramm:
Sane
Siehe Puppy Software Installer Scanning/Sane
Das musst du installieren.
Vielleicht ist das der Fehler.
Gruss -vati

_________________
Precise Puppy on EEEPC Asus 1005p frugal SD-Card without pupsave
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0402s ][ Queries: 12 (0.0035s) ][ GZIP on ]