Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 22:40
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Request for webcam viewer
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
RahulA
Guest


PostPosted: Sun 14 Aug 2005, 10:36    Post subject:  Need an application for viewing the webcamera  

Hello,

I have a webcam (IBM NetCamera).
I have installed the drivers for this camera under puppy and dmesg shows me the camera to be detected and working on /dev/video0.

Now what I need is an application to view this camera.

I tried many ways of installing the applications like xawtv, streamer, camE, motion, camorama etc. but could not successfully view the camera. They all say no video grabber device found, or /dev/video0 initialization failed.

Somehow I am quite sure this is application level problem as driver level everything is working fine.

Can some one please provide an application package to me (with guidelines to install) to view the camera? I would be highly obliged if some one could do this for me.

Thanks and Regards,
Rahul
Back to top
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Fri 26 Aug 2005, 18:53    Post subject: Re: Need an application for viewing the webcamera  

RahulA wrote:
I have a webcam (IBM NetCamera).
Now what I need is an application to view this camera.
Rahul


Have you tried mplayer? Just a thought.

doc

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
rarsa


Joined: 29 May 2005
Posts: 3053
Location: Kitchener, Ontario, Canada

PostPosted: Sat 27 Aug 2005, 09:00    Post subject:  

what drivers did you install?
Back to top
View user's profile Send private message Visit poster's website 
doopdoop

Joined: 28 Jul 2005
Posts: 48
Location: Magdeburg, Germany

PostPosted: Sat 27 Aug 2005, 22:16    Post subject:  

Possible Explanations:
a)http://www.linux-usb.org/ibmcam/
does report that some NetCameras use the same identification string as supported ones, but are not working because of the compressed file format.

b) your error suggests that the module is loaded, but is not bound to /dev/videoX. Perhaps some "alias /dev/video0 SomeModuleName" could help.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0428s ][ Queries: 12 (0.0037s) ][ GZIP on ]