Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 31 Aug 2014, 06:29
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Can't boot Puppy: asking for login password
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
aj
Guest


PostPosted: Mon 29 Aug 2005, 04:35    Post_subject:  Can't boot Puppy: asking for login password  

what is the login password ?
i just booted the ISO, and know its asking for login password?
Back to top
danleff


Joined: 08 May 2005
Posts: 294
Location: Albany, NY

PostPosted: Mon 29 Aug 2005, 05:12    Post_subject:  

There is no password. If you did not burn the iso correctly, or have a corrupt burned image, then this is likely your problem.

Did you burn the iso image at faster than 4X? If so, try burning it again.

See the wiki guide om burning iso images.

The other issue might be that your download was corrupted. This can happen with dialup downloads more easily. Did you check the integrety of the download using md5sum?

If none of these seem to be the issue, post what system specifications that you have to make sure your system can support Puppy.

1. Processor type and speed or system brand and model
2. Amount of ram in the system
3. Is this a laptop or desktop.

_________________
I love it when a plan comes together

--Hannibal Smith
Back to top
View user's profile Send_private_message Visit_website 
Rich

Joined: 04 May 2005
Posts: 278
Location: Middlesbrough - UK

PostPosted: Mon 29 Aug 2005, 05:56    Post_subject:  

if you call up a terminal using Ctrl+Alt+F2 then you're asked to login.

Login as root ........ no password.
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Mon 29 Aug 2005, 06:47    Post_subject:  

used Ctrl+Alt+F2 then logged in as root ........ no password
to return to GUI I had to use

xwin fvwm95

thanks Smile

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11031
Location: Arizona USA

PostPosted: Mon 29 Aug 2005, 11:19    Post_subject:  

Assuming you're trying to boot from the live CD, it's probably not a bad download and the CD you burned is probably OK. Usually Puppy asks for a password because there is a corrupt pup001 file somewhere. Can you boot if you choose the boot option "not to use the hard drive?"
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0557s ][ Queries: 12 (0.0147s) ][ GZIP on ]