Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 04:29
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Windows en désuétude
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
Rogebe

Joined: 14 May 2007
Posts: 24

PostPosted: Mon 14 May 2007, 05:38    Post subject:  Windows en désuétude
Subject description: Installation de nouveaux programmes sous Toutou
 

Bonjour,

Tout d'abord un grand merci pour cette distribution qui me reconcillie avec Linux.
Je crois qu'une bonne distibution c'est avant tout trois points importants :

De la simplicité dans l'installation et le fonctionnement immédiat s'il faut aller chercher pendant des heures pour avoir accés internet et retrouver ses fichiers et ben ça le fait pas. Là on "jette le cd dans la PC" et 5 mn après ça fonctionne. Je voudrais d'ailleurs pas décrier Ubuntu mais il faut quand même mettre pas mal de ligne de code pour arriver à pas grand chose.
Donc Toutou Linux est largement devant à ce niveau et intuitif me parait être le mot juste.

Le deuxième point important c'est la doc parce que bien sur il faut quand même pouvoir y bidouiller un peu. une bonne communauté c'est aussi un point qui me parait très important pour pouvoir s'entraider. Windows a quand même cette force là vu son côté très répandu. Si on rencontre un problème, trois tours d'Opéra et on a la solution. Sur ce point, Toutou Linux a à faire (je ne parle pas pour ceux qui lise courant l'anglais, le forum de puppy me semble abondamment documenté), le forum en français reste encore beaucoup trop léger mais on va dire que c'est qu'une question de temps...Et d'ailleurs je suis bien décidé à l'alimenter pour le faire grossir et évoluer par mes questions de débutant.

Le troisième point c'est la légéreté du systeme. S'il faut une machine de compétition pour faire tourner linux ça le fait pas non plus. J'ai essayé la drapper drake, très joli esthétiquement mais que de lenteur avec mon PIII à 600 (392 de Ram). Avec Toutou c'est super, c'est du super. Bien, Bien.

Ceci étant dit et donc tout cela pour dire un Grand Merci à ceux qui ont fait avancé ce projet et c'est vraiment sincère, ca fait une bonne semaine depuis que j'ai découvert Toutou Linux que je ne suis pas retourné sous Windows. Ca me gagne !!!

Mais j'ai quand méme des questions et notamment sur l'installation de logiciels.
J'y arrive pas.
Exemple :
Je voulais installer la librairie SSL pour faire fonctionner MSN avec Gaim et ben pas moyen.
Je passe par Dotpup manager, je la trouve mais quand je clique sur install j'obtiens :

integrite du fichier suivant : ERREUR! libssl.so.4.and.libcrypto.so.4.pup
Suggestion: Telechargez le fichier a nouveau .
Espace insuffisant pour decompresser?

???
J'ai bien dans le fichier /dotpups-downlads un os avec le nom de la librairie mais là ca m'échappe.
Comment faire ?

Et puis je voulais mettre aussi Komposer mais j'ai donc téléchargé le fichier tgz et tenté de l'installer avec Pupget mais la aussi :

There was an error expanding package kompozer-077-i686.
Either the file is corrupted, or has not expanded into its own directory with
name of kompozer-077-i686/ (which is how most packages expand).
You will have to go into /root/.packages/ directory and manually clean it up.

This script will now exit...

Si vous pouviez m'aider sur ce coup ca serait super car j'ai beau chercher je trouve pas.

Merci de votre lecture et de vos réponses.

RGB
Back to top
View user's profile Send private message 
gdemonta


Joined: 19 Feb 2007
Posts: 190
Location: Paris, France

PostPosted: Mon 14 May 2007, 10:43    Post subject:  

Bonjour Rogebe et bienvenue sur toutou Linux!
Personellement j'uitlise puppy (en anglais) depuis Février, et n'ai pas retouche a Windows depuis!
Pour ton probleme, je sais que lorsque ce message d'erreur survient, pour moi il s'agit très souvent d'un fichier dont le telechargement ne s'est pas termine corectement. Essaie de retelecharger et reessaye. Je ne sais pas si tu as vu, mais tu peux telecharger une grande quantite des logiciels usuels avec le lien suivant: http://dotpups.de/dotpups/. Tu telecharges, et tu cliques pour installer.
J'espere que cela pourra t'aider, n'hesite surtout pas a revenir vers le forum si cela ne resout pas ton probleme
Guillaume

_________________
Dumbledore: "The evidence of the Dark Lord's return is incontrovertible"
IBM X31 - Puppy 2.16 Hard disk install with EZpup
Back to top
View user's profile Send private message 
Rogebe

Joined: 14 May 2007
Posts: 24

PostPosted: Tue 15 May 2007, 03:24    Post subject:  

Salut Guillaume,

Je te remercie de ta réponse mais il me semble que le problème est plus complexe que ca.
En effet, hier je suis repartie de Minux la version allégée de Toutou et je pense une version antérieure du noyau (2.13 je crois) et ben là ça fonctionne (???) comme l'installation de ma souris USB et l'arrêt de la machine (en effet avec le noyau de Toutou 2.14, il faut finaliser l'arrêt en appuyant sur la touche ON/OFF du PC).
C'est dur quand on débute, je maitrise rien du tout et je comprend rien du tout.
Je pense que Puppy avec le forum qui y est associé propose d'autres solutions et d'autres avis.
Là on se sent un peu seul, j'espère que tu reviendras souvent sur ce forum pour me donner des idées. Il me semble pas trop fréquenté ce qui est dommage cette distrib de Linux me parait TOP.
Je lis un peu l'anglais mais bon c'est quand même chaud et je dois pas être le seul à être bloqué par ces difficultés.
Sans Forum suivi pas de développement de la distrib enfin c'est ce que je pense. Je suis d'ailleurs étonné que la communauté sois pas plus développé.
Qu'est ce que tu en penses ???
Au fait pour le Dotpups, tu télécharges pas en direct mais tu passes bien par l'utilitaire de Puppy ?

En tout cas merci de ta réponse.
A+
RGB
Back to top
View user's profile Send private message 
Rogebe

Joined: 14 May 2007
Posts: 24

PostPosted: Tue 15 May 2007, 07:02    Post subject:  

Pour être plus clair dans ma description des versions en fait il faut bien privilégier la version 2.14 à la version 2.12.
En fait, c'est celle qui représente 130 MO.

Voila c'est une indication pour ceux qui veullent avoir un souris USB et un shut down de leur machine sans problème.

Merci
A+
RGB
Back to top
View user's profile Send private message 
gdemonta


Joined: 19 Feb 2007
Posts: 190
Location: Paris, France

PostPosted: Tue 15 May 2007, 11:14    Post subject:  

Desole pour le temps de reponse mais ton probleme avec Kompozer m'etait inconnu. Apres quelques recherches, je suis tombe sur ce post qui explique comment faire. Je ne l'ai pas encore teste donc je ne peux pas te dire si cela fonctionne.
En fait tu ne peux pas l'installer en utilisant pupget, tu dois a l'aide de rox aller dans le dossier ou tu as telechargé le fichier kompozer-077-i686.tgz, ouvrir un terminal (clic droit>>fenetre>>Terminal ou rxvt, je ne sais plus comment cela a ete fait)
tu dois taper la commande suivante:
tar -zxvf kompozer-077-i686.tgz
Cela devrait normalement deziper le fichier dans le repertoire kompozer-077-i686. Ensuite, a l'aide de Rox, va dans le repertoire kompozer-077-i686 et edite le fichier kompozer.
Tu dois rajouter une ligne:

Code:
#!/bin/sh
export MOZILLA_FIVE_HOME=/"chemin du dossier ou tu as extrait kompozer"/kompozer
Ensuite dans le terminal tape kompozer et cela devrait marcher

Pour ssl je ne comprends pas tu devrais pouvoir aller sur msn directement avec Gaim installé avec toutou. sinon essaye amsn. Je l'utilise il marche tres bien.
Pour l'installer je n'utilise pas petget mais une fois le fichier telechargé, j'ouvre rox et je clique sur le fichier.

Pour le frequentation du forum, peut etre que tous les francophones non anglophones utilisent google traduction, reverso ou se debrouillent! Je ne sais pas mais je suis dispo pour traduire des solutions donnees en anglais sur le forum. De plus de temps en temps les administrateurs utilisent google traduciton pour comprendre les posts en francais et y repondent directement.

Voila j'espere que cela t'aidera,
guillaume

_________________
Dumbledore: "The evidence of the Dark Lord's return is incontrovertible"
IBM X31 - Puppy 2.16 Hard disk install with EZpup
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Wed 16 May 2007, 02:41    Post subject:  

Bonjour Rogebe,
Tu as découvert la bonne distribution Linux, légère, simple et intuitive. C'est Puppy/Toutou.
Pour ce qui est de la doc, il y a des centaines de pages à traduire et ça ne se fait pas aussi vite. Mais il y a sur le Net, en dehors du forum anglophone de Puppy, des tas d'informations en français. il y a aussi ces forums là :
http://www.quebecos.com/modules/newbb/viewforum.php?forum=50
et
http://www.lin-web.be/forums/index.php
Comme te l'as dit gdemonta, utilises Amsn, tu verras il marche très bien et c'est écrit par un français.
Pour les programmes .pup, il suffit de les télécharger à l'adresse que t'a indiqué Gdemonta (pour moi un expert) et de cliquer dessus. L'installation est automatique.
Pour ce qui concerne les programmes en tgz, il faut les extraire et les compiler. Et ça, c'est une autre histoire, parce souvent il faut leur trouver les dépendances qui ne sont pas dans la distro qui est très légère.
Cordialement. Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
Rogebe

Joined: 14 May 2007
Posts: 24

PostPosted: Wed 16 May 2007, 03:47    Post subject:  

Bonjour à tous les deux et aux autres d'ailleurs.

Je suis content que les experts s'intéressent à mon cas, et ej remercie Guillaume de m'avoir donner la procédure pour Komposer.
Procédure que je ne testerai pas tout de suite car je suis en train de charger la version 2.14 (130 MO) et comme je suis perdu dans une campagne ou je n'ai droit qu'au RTC, j'en ai pour 8 à 10 heures si tout ce passe bien (c'est à dire s'il n'y a pas trop d'orage et que je ne dois pas arrêter le PC en cas pour prévenir de la foudre). Pour le moment les conditions météo sont bonne pour le téléchargement Laughing
Je verrais donc cela quand j'aurais la bonne distro.
J'ai essayé hier de faire "un mariage" entre la Minux basée sur la 2.14 et Toutou linux basé sur la 2.12 (éditer l'iso et remplacer les sfs) mais bien sur cela n'a pas fonctionné. C'était un peu facile, je pense mais cela me permet d'apprendre à manipuler.

Effectivement Amsn fonctionne bien, il est dans la 2.12 donc pas besoin de le télécharger mais je sui un peu perfectionniste et j''aime bien quand tout fonctionne d'ou mon idée de tester et d'utiliser Gaim d'autant qu'il peut permettre d'utiliser d'autres connection IRC, Jabber. Bref on verra avec la nouvelle distrib comment ca se passe.

Pour ce qui est de lire l'anglais, je me débrouille un peu j'en ai fait 7 années (scolaire) mais j'ai beaucoup perdu je ne l'utilise pas tous les jours. Ceci dit j'arrive bien à comprendre un peu de quoi ca parle quand même.
Et puis effectivement, il y a Reverso et Google translation qui permette de comprendre de quoi ca cause. D'ailleurs à ce sujet dans Opéra y a pas un Widget qui permet de traduire rapidement une page à partir d'une option de menu ou d'un icone dans la barre de tâches. J'ai déjà cherché pour résoudre ce problème et j'ai pas trouvé? Vous avez pas une combine à ce sujet ?

J'ai ben déjà fait mon tour sur Quebecos et sur le site de lin-web et je crois que j'ai tout lu ce que je pouvais. C'est comme ca, j'aime bien comprendre, mais je sais pas si toutes ces infos auraient pas avantage à être centralisées pour vraiment avoir une base de données de Toutou Linux. Je pense que c'est important pour la vie et la survie d'une distrib d'avoir une doc qui permet aux nouveaux venus dont je fais partie de trouver des solutions et de comprendre. Après chacun fait ce qu'il veut si on veut juste installer Toutou et utiliser les softs qu'elle contient, Ok mais moi j'aime bien aprofondir. C'est comme semer le blé et se contenter de regarder pousser, et puis y en a qui se pose des questions n'est pas Esmourguit (cf ton post sur l'agriculture) Very Happy

Voila je suis à 10% de téléchargment, ca avance doucement, je vais pas m'engager pour aider (dans la traduction par exemple) mais si je peux faire un petit quelque chose pour faire avancer Toutou, je crois que je suis partant.

Au fait Barry Kauler c'est Dingo qu'il aurait du l'appeler sa distrib.

Allez A+ et merci de vos réponses Wink

RGB
Back to top
View user's profile Send private message 
Rogebe

Joined: 14 May 2007
Posts: 24

PostPosted: Fri 18 May 2007, 17:11    Post subject:  

Bonsoir,

J'ai suivi la procédure de Guillaume à la lettre pour installer Komposer et cela fonctionne sans souci. Merci pour ces conseils avisés.

J'ai pu télécharger la version 2.14 (130 Mo) mais j'ai du m'y reprendre à deux fois. Après 8 heures de téléchargement il y a eu une erreur sur le serveur Apache de Free. Du coup, je m'y suis pris autrement puisque j'ai trouvé une connexion ADSL pour charger le tout en 1 petite heure.

J'ai trouvé d'ou venais mon pb avec Gaim (connexion Msn) quand on met le bon mot de passe ça fonctionne bien. Embarassed
Je suis vraiment nul.
Maintenant je suis en train de me battre avec WINE, j'ai suivi la procédure suivante
http://puppylinux.org/wikka/LeProgrammeRenegat11Wine
mais rien n'y fait.
Y a peut être encore une ligne à rajouter sous #!/bin/sh ???
Si toutefois vous avez une idée je suis preneur.

Merci de vos réponses.

RGB
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1032s ][ Queries: 12 (0.0267s) ][ GZIP on ]