Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 04:20
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
keyboard problem ver 102
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
daztay


Joined: 14 May 2005
Posts: 7
Location: Vic Australia

PostPosted: Sat 21 May 2005, 05:31    Post subject:  keyboard problem ver 102  

I found after booting (there was a usb problem during booting but seems not effect this bug ). The ps2 keyboard did not work, it looked crashed. From the kb/mouse wizard... nothing and reset xserver after erasing /etc/mousedevice... no help.
power kb down and up ....ok

As a test
boot the computer
push num lock on and off and watch the num lock led.
As soon as the cd starts to boot the keyboard crashes and remains crashed till power cycled.

During boot It never asked me about the mouse & keyboard as the last ver did when booted for the first time.

Anyone any ideas
Confused

_________________
There are 10 types of people in the world!
Those who know binary and those who don't.
If you dont get it click the newb buttton
Back to top
View user's profile Send private message Visit poster's website 
daztay


Joined: 14 May 2005
Posts: 7
Location: Vic Australia

PostPosted: Sat 21 May 2005, 22:29    Post subject:  

Ok .. after some more playing around....Smile

pup 102 Cd works on friends PC
friends kb causes same fault on my pc

maybe mother board. mm .....bios

I found that turning off the USB 64/60 emulation fixed the kb problem and the (now investigated) usb problem. Looks like they were linked.

Interesting thing though.
I also tried the test on a hd 1 install (manually put files on partition and pointed grub to them), and the keyboard worked...mmmm..

After reading this post http://www.murga.org/%7Epuppy/viewtopic.php?t=215
Idea
Could it be the psychodelic giant chihuahua head that "nduanetesh" mentioned be the cause, as it does not show up on the HD 1 install?

_________________
There are 10 types of people in the world!
Those who know binary and those who don't.
If you dont get it click the newb buttton
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0391s ][ Queries: 12 (0.0041s) ][ GZIP on ]