Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 20:40
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Boot error
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
mjg


Joined: 12 May 2005
Posts: 109
Location: Kalgoorlie, Western Australia

PostPosted: Fri 20 May 2005, 01:37    Post_subject:  Boot error  

I got this error while trying to boot from the CD ...

Sorry, cannot start X. File/usr/x11R6/bin/x missing. If X is supposed to be installed, probably Puppy was unable to mount usr_cram.fs on /usr.

Any suggestions? I updated to Puppy 1.02 yesterday with IceWM.
Back to top
View user's profile Send_private_message Visit_website YIM 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 20 May 2005, 04:37    Post_subject:  

So, 1.0.1 was working?
Back to top
View user's profile Send_private_message Visit_website 
mjg


Joined: 12 May 2005
Posts: 109
Location: Kalgoorlie, Western Australia

PostPosted: Fri 20 May 2005, 04:48    Post_subject:  

Yes, 1.01 was working and so was 1.02 on the first go.
Back to top
View user's profile Send_private_message Visit_website YIM 
mjg


Joined: 12 May 2005
Posts: 109
Location: Kalgoorlie, Western Australia

PostPosted: Fri 20 May 2005, 06:48    Post_subject:  

I tried a couple of things without success:

1) I replaced the pup001 file on my hard drive with the one from my USB stick, which was working fine, but this made no difference.

2) I deleted the pup001 file and tried to run the CD again from scratch, but received the same error message.

My PC is Windows/Suse dual boot.
Back to top
View user's profile Send_private_message Visit_website YIM 
danleff


Joined: 08 May 2005
Posts: 294
Location: Albany, NY

PostPosted: Fri 20 May 2005, 20:15    Post_subject:  

I found the new iso finicky. Nero 6 produced a bad CD (even at 4X) and I finally burned a disk using CDBurner XP Pro at 1X that worked. Same error messages on boot.
_________________
I love it when a plan comes together

--Hannibal Smith
Back to top
View user's profile Send_private_message Visit_website 
thoughtjourney

Joined: 04 May 2005
Posts: 61
Location: Sutton, NSW

PostPosted: Fri 20 May 2005, 22:24    Post_subject:  

Likewise...

I made a coaster with k3b, and gcombust from puppy 0.99 produced a cd nicely enough, but without multisession Sad

When playing with the 1.02 RC, it seemed that the data would be burnt to the multisession cd only from my husband's compq laptop, but not my dell.

_________________
in the beginning was the Logos

http://thoughtjourney.aus.cc
Back to top
View user's profile Send_private_message 
mjg


Joined: 12 May 2005
Posts: 109
Location: Kalgoorlie, Western Australia

PostPosted: Sat 21 May 2005, 03:35    Post_subject:  

Well, that was the strangest thing. I never thought it was the CD because it had loaded properly at first and worked subsequently on two other computers.

I tried many other things before inserting the disk into the second CD drive and it worked fine.

All's well that ends well, I suppose.
Back to top
View user's profile Send_private_message Visit_website YIM 
danleff


Joined: 08 May 2005
Posts: 294
Location: Albany, NY

PostPosted: Sat 21 May 2005, 05:58    Post_subject:  

Some older cdrom drives do not like self burned iso files to a disk. Especially if cdrw disks are used. I have even seen various results with newer drives, namely my cdrw/dvd burner.

This issue really frustrates folks, especially if they have only one cdrom drive.

So, go slow with the burn. Most folks are tempted to burn at the higest rate that their drive allows. While this may work at times, depending on the burning software and hardware, burning at a slow spped avoids many headaches.

Use quality media. I recently bought some inexpensive HP media. many coasters here! So, make sure you have good media.

BTW, guys and gals, I could not find my article on cd burning referenced in the wiki anymore. Is it still there, or should I venture on and learn how to add my own page?

_________________
I love it when a plan comes together

--Hannibal Smith
Back to top
View user's profile Send_private_message Visit_website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 21 May 2005, 06:17    Post_subject:  

danleff wrote:

BTW, guys and gals, I could not find my article on cd burning referenced in the wiki anymore. Is it still there, or should I venture on and learn how to add my own page?


Should still be there Danleff Wink

Venture on my good man - venture on . . . Idea

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0578s ][ Queries: 12 (0.0075s) ][ GZIP on ]