Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 03:16
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Lexmark x1195 using cups v0.3 SOLVED
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
lubemnky

Joined: 26 Mar 2007
Posts: 12
Location: Stratford, Ontario, CAN.

PostPosted: Tue 05 Jun 2007, 22:41    Post_subject:  Lexmark x1195 using cups v0.3 SOLVED
Sub_title: Can't seem to find the corect .ppd file.
 

Can anyone walk me through install steps on a lexmark x1195 using the z600 cups driver. I have tried have tried to extract the ppd file from their pddk without much luck the cup.pup keeps telling me i have the incorect .ppd file. I have followed the instructions from the unbuntu forum on this subject as directed from previous threads in this forum and I am getting frusterated. Solved after i found and followed a similar post for lexmark 1130 and works great. Thanks.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0361s ][ Queries: 12 (0.0065s) ][ GZIP on ]