Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 09:52
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Drivers de NVIDIA para 2.16
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
recon_zero


Joined: 06 Jun 2007
Posts: 36

PostPosted: Tue 12 Jun 2007, 14:41    Post subject:  Drivers de NVIDIA para 2.16  

quisiera saber si alguno de ustedes ya instalo los drivers de nvidia para 2.16. He leido que estan inestables para esta version. Ademas, quiero colocar los Hz de la resolucion del monitor en 60Hz, para que al conectar el TV no estalle Very Happy

Gracias de antemano
Back to top
View user's profile Send private message 
gdemonta


Joined: 19 Feb 2007
Posts: 190
Location: Paris, France

PostPosted: Wed 13 Jun 2007, 04:34    Post subject:  

Hola recon_zero,
Te aconsejo instalar el 3D control Center, a ver si te funciona. Tambien te ayuda para usar tu television.

_________________
Dumbledore: "The evidence of the Dark Lord's return is incontrovertible"
IBM X31 - Puppy 2.16 Hard disk install with EZpup
Back to top
View user's profile Send private message 
recon_zero


Joined: 06 Jun 2007
Posts: 36

PostPosted: Wed 13 Jun 2007, 11:11    Post subject:  

Gracias GDEMonta

3DCC no me funciono pero el dotpup de los drivers de nvidia me funciono de maravilla. Ahora Puppy es mi Media center oficial!
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Wed 13 Jun 2007, 22:40    Post subject:  

1. Los drivers de la 2.12 aun se pueden utilizar(3DCC-nvidia)

2. En Puppy-2.16 pude compilar(devx_216.sfs) e instalar nuevos drivers(1.0-9631) para mi vieja tarjeta(GeForce2 MX/MX 400) sin problemas. Ahora estoy apunto de instalar los últimos drivers disponibles para ésta(1.0-9755).

http://www.nvidia.com/content/drivers/drivers.asp

EDIT: 1.0-9639(May 29, 2007) contiene los últimos drivers para esta y otras tarjetas.

_________________


Last edited by wow on Thu 14 Jun 2007, 04:55; edited 1 time in total
Back to top
View user's profile Send private message 
gdemonta


Joined: 19 Feb 2007
Posts: 190
Location: Paris, France

PostPosted: Thu 14 Jun 2007, 04:12    Post subject:  

Podrias hacer un PET para que podamos utilizarlos tambien? Seria genial!
Gracias!

_________________
Dumbledore: "The evidence of the Dark Lord's return is incontrovertible"
IBM X31 - Puppy 2.16 Hard disk install with EZpup
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Thu 14 Jun 2007, 05:31    Post subject:  

En Puppy-2.16 no es complicado instalar los controladores con el instalador binario de nVidia(instalación frugal o CD+pup_save.2fs en el disco duro). Solo hace falta el módulo devx_216.sfs, descargar y copiar los controladores hacia una partición de linux, salir al prompt, e iniciar el instalador, ejemplo:
Code:
sh /mnt/2fs_0/NVIDIA-Linux-x86-1.0-9639-pkg1.run




Descargar los controladores(Linux IA32) desde Arrow http://www.nvidia.com/object/unix.html

Sobre hacer un .pet(instalador) Rolling Eyes hmm, es posible que no sea legal hacerlo y publicarlo en este foro.

Licencia de software nVidia Arrow http://www.nvidia.com/object/nv_swlicense.html

_________________

Back to top
View user's profile Send private message 
gdemonta


Joined: 19 Feb 2007
Posts: 190
Location: Paris, France

PostPosted: Thu 14 Jun 2007, 06:47    Post subject:  

Vale, genial, lo probare cuando pueda.
Y tu Windows vista apariencia es genial! Como lo hiciste, si no es demasiado preguntar?

_________________
Dumbledore: "The evidence of the Dark Lord's return is incontrovertible"
IBM X31 - Puppy 2.16 Hard disk install with EZpup
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Fri 15 Jun 2007, 21:56    Post subject:  

Bordes y titulo de la ventana: es el tema JAGT para Emerald(requiere Beryl o CompComm)

Edit: Beryl fue descontinuado, CompComp es ahora "Compiz Fusion"

_________________

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0509s ][ Queries: 12 (0.0040s) ][ GZIP on ]