Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 10:25
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Need driver for IOGEAR GUC210T USB ethernet adapter
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
nacho

Joined: 14 Mar 2007
Posts: 3
Location: UNAM, Mexico DF

PostPosted: Wed 14 Mar 2007, 12:29    Post subject:  Need driver for IOGEAR GUC210T USB ethernet adapter  

Recently I purchased a USB Ethernet adapter (IOGEAR, model GUC210T) to use it in a notebook with Zenwalk 4.2 where it works normally, but it does not work in my Puppy 2.14 booted from cd-rom.

It uses the ASIX AX88172 driver. I also tried to load the driver (for Windows) from the installation cd, but I failed. Then I found that this driver is already supported by Linux kernel driver "usbnet.c" in Linux kernel 2.6.x, then I do not understand what is happening.

Can someone give me a tip to load any driver (with Puppy) for this adapter?


Nacho

-------------------------------------------
PD: These are some features of the adapter:
* Compliant with the Standard Specification of USB 1.1 and 2.0
* IEEE 802.3u 100BASE-T, TX Compatible
* USB to 10/100Mbps Fast Ethernet
* Full/High Speed USB Device with bus power capability
* Support 4 endpoints on USB; full-duplex or half-duplex operation on Fast Ethernet
* Support automatic loading of Ethernet ID, USB Descriptor and Adapter Configuration
* Supports suspended mode and remote wakeup
* Upstream port : USB type A plug; downstream port : RJ45
---------------------------------------
Back to top
View user's profile Send private message 
Browny

Joined: 12 Feb 2007
Posts: 59

PostPosted: Mon 04 Jun 2007, 00:30    Post subject: Regarding the ASIX usb ethernet adapter  

nacho,

To get your asix ethernet card to work, type the following commands in the command line

modprobe usbnet
modprobe asix

This is already explained in the post
http://murga-linux.com/puppy/viewtopic.php?search_id=34263557&t=8708

Browny.
Back to top
View user's profile Send private message 
nacho

Joined: 14 Mar 2007
Posts: 3
Location: UNAM, Mexico DF

PostPosted: Wed 04 Jul 2007, 16:39    Post subject: Problem solved  

Browny,

Thank you. Now my ethernet connection works perfectly.
Sorry for my newbie question. I see now the simplicity.



nacho
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0386s ][ Queries: 12 (0.0036s) ][ GZIP on ]