Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 10:51
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Can't download pupgets at school
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
trad

Joined: 15 Sep 2005
Posts: 1
Location: Logansport, Louisiana, USA

PostPosted: Thu 15 Sep 2005, 13:03    Post subject:  Can't download pupgets at school  

Genuine newbie here, well sorta. I teach physical science and chemistry in a Louisiana high school and am building a computer lab for students using old recycled computers, mostly IBM 300 GLs with 64 megs RAM, a gig or 2 on drives as some come without drives and I use any available spare. I love Puppy and plan to use it as the basis for my final project for my master's in educational technology, (almost there, by Christmas if all this works). My problem is that I can't get an actual hook-up between Pupget and the download sites, tells me to try again later. I need to get dictionary files into AbiWord. Linux is the way to go for education and Puppy is the best I've seen. We are on a T1 Lan with a proxy server. Mozilla and Firefox, (on the new alpha for 1.0.5 work with the proxy just fine. I have used Fedora a bit and looked at Knoppix, DSL, and others so I understand the basic language and managed to set up APT and Synaptic in Fedora. My ignorance is showing, here. Thanks for any help! trad
_________________
naramatha*
Back to top
View user's profile Send private message 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Thu 15 Sep 2005, 14:24    Post subject:  

see:
http://www.murga.org/~puppy/viewtopic.php?t=2034

it sounds like your proxy is blocking icmp packets
a quick workaround would be to edit pupget
which pupget
and change the line ping ... to true

you might need to setup /root/.wgetrc to work with the address of your proxy

you can always download packages and install them as "local" packages
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0377s ][ Queries: 12 (0.0060s) ][ GZIP on ]