Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Apr 2014, 15:22
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Link to Puppy homepage doesn't work
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
PeterSieg

Joined: 04 May 2005
Posts: 361
Location: Germany, 37603

PostPosted: Wed 04 May 2005, 12:14    Post subject:  Link to Puppy homepage doesn't work  

Seams to look local on forums file space..

PS

_________________
Have fun Smile
Back to top
View user's profile Send private message Visit poster's website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10669
Location: Arizona USA

PostPosted: Wed 04 May 2005, 12:22    Post subject:  

Well, the homepage itself is OK. I've left it as the Home in my Puppy's Mozilla, and when I opened Mozilla just now the Puppy home page opened fine.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 04 May 2005, 12:35    Post subject:  

the link it is going to is:

http://www.murga.org/%7Epuppy/www.goosee.com/puppy

Also because the Name is "Puppy Linux Discussion Forum"
this post is in the "Puppy Linux Discussion Forum Forum Index"
(two forums) A simple solution might be to change the name to Puppy Linux Discussion

Anyways - good job John, this is now the Puppy official forum (forum)

Very Happy

Last edited by Lobster on Thu 05 May 2005, 04:00; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10669
Location: Arizona USA

PostPosted: Wed 04 May 2005, 18:10    Post subject:  

If you put a colon after the first "forum" it makes sense.
Back to top
View user's profile Send private message 
JohnMurga
Site Admin


Joined: 04 May 2005
Posts: 586
Location: Far to the east

PostPosted: Wed 04 May 2005, 19:08    Post subject: Ooops  

OK, one bug ... Should be fixed now ... Wink

Cheers
JohnM
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0475s ][ Queries: 12 (0.0089s) ][ GZIP on ]