Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 13:11
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
no funciona ut2004 con drivers fglrx de Ati
Moderators: rarsa
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
necromcraft

Joined: 30 Aug 2007
Posts: 5

PostPosted: Fri 31 Aug 2007, 21:02    Post_subject:  no funciona ut2004 con drivers fglrx de Ati  

instale los driver propietarios de Ati y todas las dependencias, la aceleracion 3d esta activa, estoy usando puppylinux 2.15

este es el log que sale:


WARNING: ALC_EXT_capture is subject to change!
Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
Signal: SIGSEGV [segmentation fault]
Aborting.

de antemano gracias

pd: antes usaba ubuntu 7.04 y ut2004 corria sin problemas. pero cuando jugaba en red se enlentecia un poquito, por eso instale puppy, aparte me gusto lo rapido que es puppy.

de antemano muchas gracias
saludos
Back to top
View user's profile Send_private_message 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Tue 04 Sep 2007, 21:52    Post_subject:  

¿El driver de ATI lo compilaste tu mismo? o ¿es el que publicaron hace poco en el foro(sólo para puppy-2.17)?
_________________

Back to top
View user's profile Send_private_message 
necromcraft

Joined: 30 Aug 2007
Posts: 5

PostPosted: Tue 11 Sep 2007, 17:22    Post_subject: si es el que se descarga desde internet con puppy 2.15  

si es el que se descarga desde internet con puppy 2.15
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0441s ][ Queries: 12 (0.0036s) ][ GZIP on ]