Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 11 Dec 2017, 13:26
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Can't run Puppy 2.17.1 in VirtualBox under Windows XP
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
BigPilot

Joined: 21 Jan 2007
Posts: 98

PostPosted: Sun 09 Sep 2007, 14:54    Post subject:  Can't run Puppy 2.17.1 in VirtualBox under Windows XP
Subject description: Hangs on 'Creating UnionFS on initrd/pup_new to become /'
 

I've had great success running various Puppy versions on VirtualBox on my Windows XP machine but the new 2.17.1 hangs the VM during boot. I've got 2.16 running on it, no problem. Same with 2.13.

Anyone having the same problem?
Back to top
View user's profile Send private message 
justauser

Joined: 09 Nov 2005
Posts: 28

PostPosted: Sun 16 Sep 2007, 11:49    Post subject: Same problem and also with QEMU  

I am seeing the same thing with 2.17.1 and Virtualbox. I did get it running once, but very strange hangs during booting and other issues. I have tried 2.17.1 under QEMU and see the same issues.
Back to top
View user's profile Send private message 
snavely

Joined: 17 Sep 2007
Posts: 12
Location: Tornado Alley

PostPosted: Mon 17 Sep 2007, 20:36    Post subject:  

Not an answer for you but 2.17.1 works fine with VmWare Player on my Ubuntu host and my XP host. As an aside I finally got my real 2.17.1 full hard drive install working great, now off to install more goodies.
Back to top
View user's profile Send private message 
tlchost

Joined: 05 Aug 2007
Posts: 2050
Location: Baltimore, Maryland USA

PostPosted: Mon 17 Sep 2007, 21:17    Post subject: virtual machines
Subject description: virtual box and vmware
 

snavely wrote:
Not an answer for you but 2.17.1 works fine with VmWare Player on my Ubuntu host and my XP host. As an aside I finally got my real 2.17.1 full hard drive install working great, now off to install more goodies.


VMWare works fine here....but virtual box is no go....both the portable and the desktop version.

I wonder if there's a portable version of vmware around...that would solve a lot of problems.
Back to top
View user's profile Send private message Visit poster's website 
jamesbond

Joined: 26 Feb 2007
Posts: 3103
Location: The Blue Marble

PostPosted: Thu 20 Sep 2007, 07:55    Post subject:  

I wrote elsewhere (can't find that post now) that Puppy 2.17 onwards won't work on virtualbox 1.4.0 and 1.5.0 - this is due to the new kernel. If you look at virtualbox forums, other non-SMP kernels after 2.6.20 (in various other distros) have the same problem.

I have reported this problem to them since 1.4.0, but apparently it's not considered high-priority, so (like the rest suggest) I'm sticking out with vmware and qemu for the moment.

_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13.
Contributed Fatdog64 packages thread.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0671s ][ Queries: 14 (0.0084s) ][ GZIP on ]