Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 00:33
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Dialup
How to use Huawei e220 usb-modem in 3.00? (Solved)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
anli

Joined: 05 Jun 2006
Posts: 8

PostPosted: Wed 03 Oct 2007, 15:19    Post subject:  How to use Huawei e220 usb-modem in 3.00? (Solved)  

How to get my usb-modem working in Puppy 3.0 (Huawei e220)
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3469
Location: Sydney Australia

PostPosted: Wed 03 Oct 2007, 19:21    Post subject:  

Well Vista users have had trouble as well.
I will post different sites so that someone can help you.

///////////////////////////////////////////////////
" Michal Szwed on Apr 28th, 2007 said:

Thanks alot, it works for me. After 2 months of waiting finally I can use usb modem on my vista PC

http://www.mobileconnected.co.uk/2007/04/24/usb-modem-huawei-e220-on-vista-finally/

...........................................................

http://www.expansys.com/ft.aspx?k=86502

" Hello,

I setup a simple page where I would like to share my experience on getting running an Internet connection thru the E220 Huawei USB modem with Debian/Linux.
The page is:

http://ske.sourceforge.net/html/projects/huawei/huawei_tre.html

See you, Luca

Hi! You find support for all linux kinds on this website:

http://oozie.fm.interia.pl/pro/huawei-e220/index.html

///////////////////////////////////////////////////
"Simply download the package and do the following:

$ cd huawei
$ su
# make info
...

Latest version 0x0008 works fine with SUSE 10.1, openSUSE 10.2, Fedora Core 5, Ubuntu 6.06, 6.10, 7.04, Mandriva Free2007Spring, and many many more! Why dont you check your system?

In SUSE 10.0 you need to import udev files from SUSE 10.1. They can be downloaded from here "

http://oozie.fm.interia.pl/pro/huawei-e220/index.html

//////////////////////////////////////////////////////////////////////////////



http://www.huawei.com/mobileweb/en/products/view.do?id=282


///////////////////////////////////////////////////////////////////

Chris
Back to top
View user's profile Send private message 
tempestuous

Joined: 10 Jun 2005
Posts: 5293
Location: Australia

PostPosted: Thu 04 Oct 2007, 07:10    Post subject:  

Forum member wescht has this device working in Puppy.
You should use the search function.
http://www.murga-linux.com/puppy/viewtopic.php?t=12603
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Dialup
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0413s ][ Queries: 12 (0.0048s) ][ GZIP on ]