Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 16:07
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Linksys Gigabit lan card- Issue
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Browny

Joined: 12 Feb 2007
Posts: 59

PostPosted: Mon 12 Nov 2007, 07:56    Post subject:  Linksys Gigabit lan card- Issue  

Dear puppians,

I am having the linksys gigabit lan card in my systems. But puppy doesn't detect my network card. I am having puppy version 217 and booted from flash drive.

Kindly help me which driver should be loaded in order to make my puppy to detect my network card
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0345s ][ Queries: 12 (0.0035s) ][ GZIP on ]