Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 02:22
All times are UTC - 4
 Forum index » House Training » HOWTO ( Solutions )
How-To install Devx or any .SFS FULL HD STEP BY STEP
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 4 [55 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Author Message
llol_slim

Joined: 20 Nov 2007
Posts: 16

PostPosted: Tue 27 Nov 2007, 10:14    Post subject:  

dolphin wrote:

i know what am i doing

sorry... didn't mean to patronise, I know what I am doing, but I still made the mistake.
Back to top
View user's profile Send private message 
dolphin

Joined: 26 Nov 2007
Posts: 17

PostPosted: Wed 28 Nov 2007, 11:14    Post subject:  

still dont work with me
Sad
Back to top
View user's profile Send private message 
dolphin

Joined: 26 Nov 2007
Posts: 17

PostPosted: Wed 28 Nov 2007, 12:52    Post subject:  

yes yes
it work!!
thanks to all
Smile
Back to top
View user's profile Send private message 
dolphin

Joined: 26 Nov 2007
Posts: 17

PostPosted: Wed 28 Nov 2007, 12:54    Post subject:  

llol_slim wrote:
dolphin wrote:

i know what am i doing

sorry... didn't mean to patronise, I know what I am doing, but I still made the mistake.

sorry for being emotional
Back to top
View user's profile Send private message 
akhmad_santoso

Joined: 21 Sep 2007
Posts: 2

PostPosted: Thu 29 Nov 2007, 20:52    Post subject:  

I think if you use puppy 2.17 or later, there is a simpler way:
1. download the devx_xxx.sfs
2. place it anywhere you like
3. click on it and a rox window should appear which display the content of the sfs file.
4. open rox, go to slash window (that is: "/", not "root")
5. go to the window that display sfs content, crtl-a to select them all.
6. drag them all to the "/" window.

It works everytime for me too, less typing (but hard on my right wrist, Smile
Back to top
View user's profile Send private message 
DesertPuppy


Joined: 08 Aug 2006
Posts: 34
Location: Mississippi

PostPosted: Mon 10 Dec 2007, 02:08    Post subject:  

akhmad_santoso that would be good for normal sfs files, but with the devx sfs if you don't use the

Code:
cp -a -v --remove-destination


options when copying the files all of the links may not setup right.

Also by doing it your way it leaves a directory in the /mnt call +(whatever the name of the sfs file is).

but that is a good tip for getting to see what is in a sfs file.
Back to top
View user's profile Send private message 
stifiling

Joined: 29 Dec 2007
Posts: 388

PostPosted: Sun 06 Jan 2008, 06:40    Post subject:  

is the same procedure to be followed for kernel-src_301.sfs also??
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 754

PostPosted: Mon 18 Feb 2008, 14:31    Post subject:  

It works with Dingo A6 too, thanks !! Very Happy
Back to top
View user's profile Send private message 
LazyLemming

Joined: 06 Apr 2008
Posts: 3

PostPosted: Sun 06 Apr 2008, 01:05    Post subject:  

Okay I love you for this... I've been trying for hours to figure out how to get this to compile and this is the first guide that actually worked!
Back to top
View user's profile Send private message 
legendofthor

Joined: 17 May 2007
Posts: 219
Location: Queensland Australia

PostPosted: Mon 21 Apr 2008, 07:35    Post subject:  

something kinda weird happened to me
i installed wNOP yesterday then i installed a large number of .sfs files using your way - worked perfectly then I installed something i shouldnt have installed and buggered it up ... no problems
reinstall took bout 10mins
went to install .sfs files and ... got the same message as mini
i'm really scratching my head with this one
ps. i got install down to a fine art - always experimenting, always stuffing up, always learning - so my procedure was exactly the same as the previous day
am i going nuts or is my computer telling me something profound?
going to try it on a standard 301 install
be back soon...
cheers
martin
Back to top
View user's profile Send private message 
legendofthor

Joined: 17 May 2007
Posts: 219
Location: Queensland Australia

PostPosted: Mon 21 Apr 2008, 07:58    Post subject:  

gday
back again
installed 301 and sucessfully loaded MUs 008 addons - thank you MU
I am thinking that my copy of wNOP is corrupt
gonna download it again and check the MD5sum
then reinstall it...
but not tonight
getting tired
so you will have to wait to see if i have success
cheers
martin
ps. i did get that 'failed' message with
#mount -o loop xxxx_301.sfs /data
but i changed it to
#mount -o loop /xxxx_301.sfs /data
NB: I tried many different combinations such as this in wNOP with no avail
Back to top
View user's profile Send private message 
reckrhodes

Joined: 30 May 2007
Posts: 116

PostPosted: Mon 21 Apr 2008, 08:24    Post subject:  

Hi desertpuppy, thank you for the guide in installing sfs to a full hd installation of puppy linux. Is there a guide also to uninstall those sfs files in case you don't need it anymore?

Thank you in advance.
Back to top
View user's profile Send private message 
legendofthor

Joined: 17 May 2007
Posts: 219
Location: Queensland Australia

PostPosted: Fri 02 May 2008, 07:44    Post subject:  

a brief update on my previous reply..
i am able to now load my .sfs files onto wNOP (an xfce environment)
only by doing the following:

1. go to command prompt and enter xwin startjwm
(it takes you back to xfce)
2. Load the .sfs via said instructions
3. here's the catch - load all of them in the one session!
If you poweroff/reboot you will not be able to any more .sfs files as you get the same message above.

I have tested this many times in the past week while testing cedega
re: http://murga-linux.com/puppy/viewtopic.php?t=28644
and the test results are the same
weird huh!
also i have found that sometimes on the standard 3.01 requires you to mount then unmount one .sfs file before the process can begin - even weirder!!
cheers
Back to top
View user's profile Send private message 
dsmithhfx

Joined: 07 May 2008
Posts: 1

PostPosted: Wed 07 May 2008, 09:18    Post subject: VBoxLinuxAdditions can't find header & build files
Subject description: -after installing devx_400
 

Hi,

I'm testing Dingo as a Virtual Box guest (on an xp host), and I really like what I see so far.

I'd like to install the VBoxLinuxAdditions, which bring significant enhancements to the virtual machine, including folder sharing, better video and mouse behaviors. I routinely install VBLA on all linux guests, using roughly the same procedure: install kernel build and headers, and gcc packages.

Unfortunately, after installing devx_400, which appears to supply all of the above (according to devcopy.txt), I am getting an error when I try to install VBLAs:

"Please install the build and header files for your current Linux kernel. The current kernel version is 2.6.21.7"

Does devx_400 install different kernel files? If so, where can I get the correct files (and how do I install them)?

Thanks!
Back to top
View user's profile Send private message 
sica07

Joined: 23 May 2008
Posts: 4

PostPosted: Fri 23 May 2008, 17:47    Post subject:    

Hello,
I downloaded the devx_400.sfs file (i'm runing Puppy 4). When I try to run the mount command I get the following error:
#mount -o loop devx_400.sfs /data
mount: you must specify the filesystem type


What do I do wrong?

RESOLVED! After reboot everything worked just fine
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 4 [55 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » HOWTO ( Solutions )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0767s ][ Queries: 13 (0.0064s) ][ GZIP on ]