Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 13:44
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
à bert: WinyPuppy
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [9 Posts]  
Author Message
oui

Joined: 20 May 2005
Posts: 2078
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sun 09 Dec 2007, 07:16    Post subject:  à bert: WinyPuppy  

bonjour bert,

cela fait plusieurs fois que je suggère la création de WinePupp.

mais cela implique soit une concertation avec barry, soit une séparation de l'évolution de puppy, car l'expérience prouve que wine de http://winehq.org , qui fonctionnait encore parfaitement à l'époque de la version 1.n de puppy et .16 ou .17 de wine (il suffisait de décomprimer dans / , et de démarrer manuellement les 3 scripts d'installation de wine winemaker, winebuild et winecfg) ne fonctionne plus sans problème dans puppy et que le problème est sans doute connu mais n'intéresse pas barry, en puriste de linux.

au lieu de se rapprocher, les systèmes s'éloignent, et c'est pourquoi je parlais de basic linux dans le forum allemand: basic linux évolue moins, car son administrateur a une autre vision. ainsi c'est une base très stable.

wine va bientôt passer la barre de la version .50 ! c'est donc une évolution considérable dont on se prive, si on vasouille avec la version .16 ou .17 de wine, en désespoir de cause seulement...

la création de WinyPuppy passe donc par la concertation avec barry (voir avec l'administrateur de Basic Linux) pour donner une certaine pérennité au système:

mais peut-être quelqu'un voudrait-il en discuter avec nous?

salut

voir aussi: http://www.murga-linux.com/puppy/viewtopic.php?p=159427#159427
Back to top
View user's profile Send private message 
Bert


Joined: 30 Jun 2006
Posts: 927

PostPosted: Sun 09 Dec 2007, 17:25    Post subject:  

Bon soir Oui,

Je viens de trouver içi ta réponse sur mon PM.
D'abord, merci bien! Ca explice pas mal de choses.
Dommage que les versions récentes de Puppy ne sont pas vraiment compatible avec Wine.

Je crois que ton idée d'un WinePup est trop attirant pour ne pas l'essayer.
Mais bon, je comprends les problèmes maintenant. En choisissant un autre distro comme base pourrait résoudre ces problèmes, mais on perdrait toute la beauté de Puppy ( vitsse, disque ram, usb-boot, flash, etc..)
J'ai visité le site de Basic Linux, et je n'ai pas l'impression que c'est un distro pour le débutant ou pour des refugés de Win. Il-y-a du travail a faire là! ( Ou, est-ce-que tu a l'intention de créer quelque chose baséé sûr BL?)

C'est normal que Barry et les autres développeurs de Puppy ne sont pas vraiment enthousiasmés par l'dée d'un WinePup. Ils ont déja pas mal des choses sûr leurs assietes. Et oui, ça peut resembler un peu comme coucher avec le diable Smile

Et pourtant, il-y-a si beaucoup de software FOSS en Windows! Souvent on oublie içi que 97% des ordinateurs dans le monde sont équippés avec Windows. Si nous trouvrons une solution avec Wine, ça donnerait beaucoup de monde la possibilité de découvrir touts les charmes de Linux.( et de se libérer du diable..Wink

Mes propres expériences avec Wine sont limitées, mais complètement positives. J'ai expérimenté avec Wine en Linux Mint et j'étais vraiment impressionné par la façilité et la stabilité! J'ai même installé un program CAD, qui n'était pas sûr la liste des programmes acceptés par Wine. Tout était devenu façile: installation, upgrading, choix de langue, etc..!

C'est presque impossible de ne pas aimer Puppy Linux. Le OS et les gens dans la communauté. Mais, au même moment, le monde a besoin d'autres solutions. Internationalisation, choix des programmes, updates automatiques, voila quelques raisons pourqoi je pense une version Wine doit être etudié si tôt que possible!

Je ne vais pas traduire ce message en Allemand. Mon "français" içi est déjà assez comique je crains Laughing

Shouldn't we just continue in English, so that many more people can participate?

Salutations amicales,
Bert

_________________


Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 09 Dec 2007, 18:50    Post subject:  

Si le cœur vous en dit, vous pouvez essayer Muppy 008.
Le Wine qui est utilisé là est 0.9.48.
Je n'ai pas vraiment exploité.
évidement Muppy 008 est en English. Wink
Si non il y a encore ceci

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
gw

Joined: 22 Apr 2006
Posts: 89
Location: Suisse

PostPosted: Mon 10 Dec 2007, 17:26    Post subject:  

Bonsoir,

La version .50 de wine semble bien se comporter avec la Puppy 2.14R (revue par Dougal et pakt) mais je dois encore approfondir les tests.
Je dois dire que je suis assez intéressé par cette version 2.14R, je trouve l'idée de stabiliser et de faire évoluer un moment une version à l'aide de patchs assez séduisante.
Je me demande si cette approche ne serait pas intéressante pour la version communautaire. Je verrais bien une telle version créée chaque année et évoluant pendant une année à l'aide d'un ou de 2 services packs. Cela permettrait peut être de mieux déployer la Puppy (une certaine stabilité est nécessaire dans ce cas) tout en permettant d'effectuer des tests sur les versions que BK sort tous les 2 mois afin de sélectionner la version devant servir de base à la construction de la version communautaire suivante. Cela donnerait également un peu de temps pour sortir des paquets de localisation qu'il suffirait d'installer par dessus la version de base et ainsi économiser de la place sur les serveurs.
Mais ce n'est que mon avis, bien sûr.
A+
--
GW
Back to top
View user's profile Send private message Visit poster's website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Tue 11 Dec 2007, 03:18    Post subject:  

Bonjour à toutes et tous,

Je reviens sur l'idée de patch de localisation, emise par GW et qui me parait la meilleure solution pour l'avenir. Il suffirait d'un package style fr.pet, ca.pet, ch.pet, be.pet etc... pour localiser la version originale.
Et comme dit GW, économiser aussi de la place sur les serveurs.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Tue 11 Dec 2007, 13:57    Post subject:  

Bonjour à toutes et tous,

Je l'ai testé, mais je ne sais pas m'en servir.

Voici l'adresse provisoire de wine-0.9.50.pet que je viens de faire après l'appel de Oui. Il fait 11 Mo.
http://files.filefront.com/wine+0950pet/;9236431;/fileinfo.html

Si certains veulent l'essayer et voir s'il fonctionne correctement.
Il peux manquer certaine bibliothèques, mais ça ne semble pas l'empêcher de fonctionner.

Je ne serais pas vexé si vous n'avez pas le temps de le tester.

Cordialement Wink

JJ M

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
gw

Joined: 22 Apr 2006
Posts: 89
Location: Suisse

PostPosted: Tue 11 Dec 2007, 17:05    Post subject:  

Bonsoir,

Encore raté avec wine .50. Problèmes avec le paquet d'esmourguit ainsi qu'avec celui que j'avais rapidement essayé hier. Je crains fort que cette version .50 ne soit pas la solution à nos problèmes.

A+
--
gw
Back to top
View user's profile Send private message Visit poster's website 
oui

Joined: 20 May 2005
Posts: 2078
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Tue 11 Dec 2007, 17:10    Post subject:  

bonsoir esmourguit et bonsoir gw

je dois malheureusement confirmer (essai fait avec puppy fatfree 2.17). désolé. mais à l'installation, l'absence de 3 lib's que je n'ai pas notées, fut signalée.

cordialement
Back to top
View user's profile Send private message 
gw

Joined: 22 Apr 2006
Posts: 89
Location: Suisse

PostPosted: Mon 17 Dec 2007, 16:55    Post subject:  

Bonsoir à tous,

http://www.murga-linux.com/puppy/viewtopic.php?search_id=349280847&p=161232#161232
Voir le dernier post de "Wolf Pup".
La version Wine 0.9.51 fonctionne effectivement bien sur Puppy 3.01 mais pas sur les versions Puppy 2.17.1 et 2.14R.

A+
--
gw
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [9 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0651s ][ Queries: 12 (0.0038s) ][ GZIP on ]