Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 13:31
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Multisession Puppy won't boot with XP Pro?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
hdt
Guest


PostPosted: Sun 02 Oct 2005, 13:49    Post subject:  Multisession Puppy won't boot with XP Pro?  

dell xps t500 running win xp pro. trying to boot puppy live cd pressed 5 and enter at boot screen to activate multisession disk. when it gets to hd it sticks there saying lost interrupt. tried restoring windows to earlier time, no good. any ideas, thanx
Back to top
Guest
Guest


PostPosted: Sun 02 Oct 2005, 16:01    Post subject:  

Did you burn the CD as a multi-session disk or just an image to disk.
Back to top
hdt
Guest


PostPosted: Sun 02 Oct 2005, 23:02    Post subject:  

disk was burned as multisession disk. disk works fine in other dell computer with xp pro, but i did not push the 5 key and enter at boot screen with it. i believe i read that the 5 enter causes the system to recognize the disk auto as multisession. i am thinking a flag must be added to registry which is causing my problem at boot, although a system restore did not change it. any other ideas would be great, i would like touse this "puppy".
Back to top
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Mon 03 Oct 2005, 00:27    Post subject:  

Puppy does not write to the Windows registery or any other Windows system or configuration file

it writes to only one file called pup001 (or a similar name) ... if your Windows XP uses an NTFS file system, as opposed to FAT32, Puppy will not even create a pup001 file and won't touch your hard drive at all, you have to make the pup001 file yourself from Windows

i don't think a multi-session cd uses your hard drive at all, either ... everything runs in ram, and the changes are written back to the multi-session cd when you shut Puppy down

you may have changed something in your bios settings ... Puppy should not have changed any bios settings

Windows file systems often get corrupted (cross-linked files for example), sometimes scandisk can fix the problems, sometimes it can't ... if the file system is corrupted, any writing to the file system (for example, just booting Windows writes to your file system) can write over files, including system files, and Windows may suddenly stop booting ... Win XP seems to be more stable then Win 9x, but it is not perfect and can still crash
Back to top
View user's profile Send private message 
Guest
Guest


PostPosted: Mon 03 Oct 2005, 09:01    Post subject:  

win xp still boots and runs ok. icant get puppy to boot on the machine that i did a 5 and enter at original try to boot. same puppy disk boots and runs fine on another xp machine that i did not do a 5 and enter. what does 5 and enter do that the machine knows it is a multisession?
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0427s ][ Queries: 12 (0.0037s) ][ GZIP on ]